Wenn Sie über eine Eingabeaufforderung nicht mit erhöhten Rechten ScanState.exe und LoadState.exe ausführen, fehlschlagen die Programme ohne Fehler auf einem Windows Vista SP1-basierten computer

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 951024 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie das Programm ScanState.exe oder LoadState.exe ausführen, auf einem Windows Vista Service Pack 1 (SP1) - basierten Computer das Programm fehlschlägt. Darüber hinaus tritt keine Fehlermeldung auf, wenn das Programm fehlschlägt.

Hinweis: Die Programme ScanState.exe und LoadState.exe sind Bestandteil von Microsoft Windows User State Migration Tool (USMT) Anwendung.

Ursache

Dieses Problem tritt auf, beim Ausführen von ScanState.exe oder LoadState.exe von einer Eingabeaufforderung nicht mit erhöhten Rechten aus.

Lösung

Um dieses Problem zu beheben, führen Sie ScanState.exe oder LoadState.exe einer erhöhten Eingabeaufforderung aus.

Gehen Sie folgendermaßen vor um eine erhöhte Eingabeaufforderung zu starten:
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Start
				button
    , geben Sie Cmd in das Suchfeld ein, und drücken Sie anschließend die [EINGABETASTE].
  2. Klicken Sie in der Ergebnisliste mit der rechten Maustaste auf den Befehl cmd ein , und klicken Sie dann auf als Administrator ausführen .
    Bild minimierenBild vergrößern
    User Account Control
				permission
    Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie Ihr Kennwort ein oder klicken Sie auf Weiter .

Eigenschaften

Artikel-ID: 951024 - Geändert am: Freitag, 11. April 2008 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Service Pack 1, wenn verwendet mit:
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
Keywords: 
kbmt kbexpertisebeginner kbtshoot kbprb KB951024 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 951024
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com