Al ejecutar Scanstate.exe y LoadState.exe desde un símbolo no elevados, los programas producirá un error en un equipo basado en Windows Vista Service Pack 1

Seleccione idioma Seleccione idioma
Id. de artículo: 951024 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando se ejecuta el programa de ScanState.exe o LoadState.exe en Windows Vista Service Pack 1 (SP1) - basado en equipo, el programa falla. Además, no mensaje de error se produce cuando el programa falla.

Nota Los programas de ScanState.exe y LoadState.exe forman parte de la herramienta de migración de estado de usuario de Microsoft Windows (USMT) programa.

Causa

Este problema se produce al ejecutar Scanstate.exe o LoadState.exe desde un símbolo no elevados.

Solución

Para resolver este problema, ejecute Scanstate.exe o LoadState.exe desde un símbolo del sistema elevado.

Para iniciar un símbolo del sistema elevado, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start
				button
    , escriba cmd en el cuadro de búsqueda y, a continuación, presione ENTRAR.
  2. En la lista de resultados, haga clic con el botón secundario del mouse en cmd y, a continuación, haga clic en Ejecutar como administrador .
    Contraer esta imagenAmpliar esta imagen
    User Account Control
				permission
    Si se le pide una contraseña de administrador o de confirmación, escriba su contraseña o haga clic en continuar .

Propiedades

Id. de artículo: 951024 - Última revisión: viernes, 11 de abril de 2008 - Versión: 1.1
La información de este artículo se refiere a:
  • Service Pack 1 para Windows Vista sobre las siguientes plataformas
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
Palabras clave: 
kbmt kbexpertisebeginner kbtshoot kbprb KB951024 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 951024

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com