U twee keer naar referenties gevraagd wanneer u de extern bureaublad-Client verbinding maken met een Windows 2000 Terminal Server vanaf Windows Vista of Windows Server 2008

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 951028 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u de extern bureaublad-Client verbinding maken met een Microsoft Windows 2000 Terminal Server vanaf Windows Vista of Windows Server 2008, automatische verificatie mislukt en u tweemaal gevraagd referenties.

Dit gebeurt wanneer u verbinding met een Windows Server 2003 Terminal Server maakt.

Oorzaak

Dit probleem treedt op omdat Windows 2000 Terminal Server geen in line referenties ondersteunt.

Workaround

Dit probleem omzeilen door een van de volgende methoden te gebruiken:
  • Client opgegeven referenties in de Console Terminal Service-configuratie in Windows 2000 Server inschakelen.
  • Referenties opslaan op de client. Zodra worden de referenties genegeerd.
  • Maak en sla een RDP-bestand met referenties opgeslagen op de clientcomputer.

Status

Dit gedrag is inherent.

Eigenschappen

Artikel ID: 951028 - Laatste beoordeling: zaterdag 19 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Microsoft Client Protection Beta
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Trefwoorden: 
kbtshoot kbprb kbmt KB951028 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:951028

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com