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Performance may decrease on a server that is running the 64-bit edition of Windows Server 2003 and that has Symantec Notification Server 6.0 installed

Article ID:951031
Last Review:April 23, 2008
Revision:2.0

SYMPTOMS

Consider the following scenario. You have a server that is running the 64-bit edition of Windows Server 2003. Symantec Notification Server 6.0 is installed on the server. In this scenario, the performance of the server may decrease as the system uptime is increased. Additionally, you may experience one or more of the following symptoms:
The server may become unresponsive.
If the server is a terminal server, you may be unable to log on to the server.
Users may be unable to access this server’s share from a network.
An error message that resembles the following may be logged in the Application log:
Event Type: Error
Event Source: Application Popup
Event Category: None
Event ID: 333
Date: date
Time: time
User: N/A
Computer: ServerName
Description: An I/O operation initiated by the Registry failed unrecoverably. The Registry could not read in, or write out, or flush, one of the files that contain the system's image of the Registry.
An error message that resembles the following may be logged in the Application log:
Event Type: Error
Event Source: Srv
Event Category: None
Event ID: 2000
Date: date
Time: time
User: N/A
Computer: ServerName
Description: The server's call to a system service failed unexpectedly.
For more information, see Help and Support Center at:
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00040000 00580001 00000000 c00007d0
0010: 00000000 c000009a 00000000 00000000
0020: 00000000 00000000 05950339
If Microsoft Exchange Server is installed on the server, the Exchange service may crash. Additionally, error messages that resemble the following may be logged in the Application log:
Event Source: MSExchangeIS
Event Category: General
Event ID: 9518
Date: date
Time: time
User: N/A
Computer: ServerName
Description: Error Out of memory starting Storage Group /DC= com /DC= domain /CN=Configuration/CN=Services/CN=Microsoft Exchange/CN= Org Name /CN=Administrative Groups/CN= AdminGroupName /CN=Servers/CN= ServerName /CN=InformationStore/CN=First Storage Group on the Microsoft Exchange Information Store. MDB failed to start.
Event Source: Service Control Manager
Event Category: None
Event ID: 7031
Date: date
Time: time
User: N/A
Computer: ServerName
Description: The Microsoft Exchange Service Host service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.
Event Source: MSExchangeIS
Event Category: General
Event ID: 1160
Date: date
Time: time
User: N/A
Computer: ServerName
Description: Database resource failure error Out of memory occurred in function JTAB_BASE::EcCreateIndex while accessing the database DatabaseName.
Event Source: MSExchangeTransport
Event Category: SmtpSend
Event ID: 2017
Date: date
Time: time
User: N/A
Computer: ServerName
Description: Outbound authentication failed with error OutOfMemory for Send connector Intra-Organization SMTP Send Connector. The authentication mechanism is Gssapi. The target is SMTPSVC/domain.com.

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CAUSE

This problem occurs because of a handle leak in the Altiris Client Agent Service (AeXNSAgent).

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RESOLUTION

To resolve this problem, contact Symantec for more help. For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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MORE INFORMATION

For more information, view the following Altiris article on the Altiris Web site:
https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.3843958 (https://kb.altiris.com/display/1/kb/article.asp?aid=35454)
Note If you cannot use the Altiris article link, use the keyword "35454" (without the quotation marks) to search the following Altiris Web site:
https://kb.altiris.com (https://kb.altiris.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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APPLIES TO
Microsoft Windows Server 2003, Standard x64 Edition
Microsoft Windows Server 2003, Enterprise x64 Edition
Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems

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Keywords: 
kbexpertiseinter kbtshoot kbprb KB951031

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