Artigo: 951031 - Última revisão: quarta-feira, 23 de Abril de 2008 - Revisão: 2.0

Poderá diminuir o desempenho num servidor com a edição de 64 bits do Windows Server 2003 e com o Symantec notificação Server 6.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
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Sintomas

Considere o seguinte cenário. Tiver um servidor com a edição de 64 bits do Windows Server 2003. Symantec notificação Server 6.0 está instalado no servidor. Neste cenário, o desempenho do servidor poderá diminuir como tempo de utilização do sistema é aumentado. Além disso, poderá detectar um ou mais dos seguintes sintomas:
  • O servidor poderá deixar de responder.
  • Se o servidor for um servidor de terminais, poderá conseguir iniciar sessão servidor.
  • Os utilizadores poderão não conseguir aceder a partilha de ?s Este servidor a partir de uma rede.
  • Poderá ser registada uma mensagem de erro semelhante à seguinte no registo de aplicações:
    Tipo de evento: erro
    Origem do evento: Sobreposição de aplicação
    Categoria do evento: nenhum
    ID do evento: 333
    Data: date
    Hora: time
    Utilizador: N/d
    Computador: ServerName
    Descrição: Uma operação de E/s iniciada pelo registo falhou irrecuperavelmente. O registo não pode ler, escrever ou limpar um dos ficheiros que contém a imagem de sistema do registo do.
  • Poderá ser registada uma mensagem de erro semelhante à seguinte no registo de aplicações:
    Tipo de evento: erro
    Origem do evento: SRV
    Categoria do evento: nenhum
    ID do evento: 2000
    Data: date
    Hora: time
    Utilizador: N/d
    Computador: ServerName
    Descrição: Chamada do servidor para um serviço do sistema falhou inesperadamente.
    Para mais informações, consulte Ajuda e Centro de suporte em:
    http://go.Microsoft.com/fwlink/events.asp.
    Dados:
    0000: 00040000 00580001 00000000 c00007d0
    0010: 00000000 c000009a 00000000 00000000
    0020: 00000000 05950339 00000000
  • Se o Microsoft Exchange Server está instalado no servidor, o serviço do Exchange poderá falhar. Além disso, as mensagens de erro semelhantes à seguinte poderão ser registadas no registo de aplicações:
    Origem do evento: MSExchangeIS
    Categoria do evento: geral
    ID do evento: 9518
    Data: date
    Hora: time
    Utilizador: N/d
    Computador: ServerName
    Descrição: Erro de memória iniciar /DC do grupo de armazenamento = com /DC = domínio /CN = Configuration/CN = Serviços/CN = Microsoft Exchange/CN = nome da organização /CN = grupos administrativos/CN = AdminGroupName /CN servidores/CN = = nomeservidor /CN = InformationStore/CN = First Storage Group on the Microsoft Exchange Information Store. Não foi possível iniciar o MDB.
    Origem do evento: Gestor de controlo de serviços
    Categoria do evento: nenhum
    ID do evento: 7031
    Data: date
    Hora: time
    Utilizador: N/d
    Computador: ServerName
    Descrição: O serviço de anfitrião do serviço Microsoft Exchange terminou inesperadamente. Já o fez vez (es este 1). Será efectuada a seguinte acção correctiva em 0 milissegundos: reiniciar o serviço.
    Origem do evento: MSExchangeIS
    Categoria do evento: geral
    ID do evento: 1160
    Data: date
    Hora: time
    Utilizador: N/d
    Computador: ServerName
    Descrição: Base de dados recurso falha de memória erro na função JTAB_BASE::EcCreateIndex ao aceder à base de dados DatabaseName.
    Origem do evento: MSExchangeTransport
    Categoria do evento: SmtpSend
    ID do evento: 2017
    Data: date
    Hora: time
    Utilizador: N/d
    Computador: ServerName
    Descrição: Autenticação de saída falhou com o erro OutOfMemory para enviar conexão Intra-organização SMTP enviar Connector. O mecanismo de autenticação é Gssapi. O destino é SMTPSVC / domain. com.

Causa

Este problema ocorre devido a uma fuga de identificador Altiris Client Agent Service (AeXNSAgent).

Resolução

Para resolver este problema, contacte a Symantec para obter mais ajuda. Para obter informações sobre como contactar a Symantec, clique no número artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and software vendor contact information, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z


Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Mais Informação

Para mais informações, consulte o seguinte artigo Altiris no Altiris Web site:
https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.3843958 (https://kb.altiris.com/display/1/kb/article.asp?aid=35454)
Nota Se não conseguir utilizar na hiperligação do artigo Altiris, utilize a palavra-chave "35454" (sem as aspas) para procurar o seguinte site da Altiris:
https://kb.altiris.com (https://kb.altiris.com)
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A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB951031 KbMtpt
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