Makale numarası: 951031 - Son Gözden Geçirme: 23 Nisan 2008 Çarşamba - Gözden geçirme: 2.0

Performansı, Windows Server 2003'ün 64-bit sürümü çalıştıran ve Symantec Notification Server 6.0 yüklü olan bir sunucuda düşürebilir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Şu senaryoyu inceleyin. Windows Server 2003 64-bit sürümünü çalıştıran bir sunucunuz vardır. Symantec Notification Server 6.0, sunucu üzerinde yüklü. Sistem çalışma süresini arttırılır gibi bu senaryoda, sunucu performansını düşürebilir. Ayrıca, aşağıdaki belirtilerden bir veya daha fazlasıyla karşılaşabilirsiniz:
  • Sunucu yanıt vermiyor olabilir.
  • Sunucu, terminal sunucusu ise, sunucuya oturum açamayabilirsiniz.
  • Kullanıcılar bu sunucu çubuğundaki paylaşımı ağ üzerinden erişme bağlanamayabilirsiniz.
  • Uygulama günlüğünde aşağıdakine benzer bir hata iletisi kaydedilir:
    Olay türü: hata
    Olay kaynağı: Uygulama açılan menüsü
    Olay kategorisi: yok
    Olay KIMLIĞI: 333
    Tarih: date
    time zaman:
    Kullanı.: Yok
    ServerName bilgisayar:
    Açıklama: kayıt defteri tarafından başlatılan bir g/Ç işlemi unrecoverably başarısız oldu. Kayıt değil, okuma veya yazma veya flush, kayıt defterinin sistem görüntüsünü içeren dosyalardan biri.
  • Uygulama günlüğünde aşağıdakine benzer bir hata iletisi kaydedilir:
    Olay türü: hata
    Olay kaynağı: sunucusu
    Olay kategorisi: yok
    Olay KIMLIĞI: 2000
    Tarih: date
    time zaman:
    Kullanı.: Yok
    ServerName bilgisayar:
    Açıklama: Bir sistem hizmetine sunucunun çağrısı beklenmedik şekilde başarısız oldu.
    Daha fazla bilgi için şu adresteki Yardım ve Destek Merkezi'ne bakın:
    http://go.microsoft.com/fwlink/events.asp.
    Veri:
    0000: 00040000 00580001 00000000 c00007d0
    0010: 00000000 c000009a 00000000 00000000
    0020: 00000000 00000000 05950339
  • Microsoft Exchange Server, sunucu üzerinde yüklü ise, Exchange hizmeti çökebilir. Ayrıca, Uygulama günlüğünde aşağıdakine benzer hata iletileri kaydedilebilir:
    Olay kaynağı: Msexchangeıs
    Olay kategorisi: Genel
    Olay KIMLIĞI: 9518
    Tarih: date
    time zaman:
    Kullanı.: Yok
    ServerName bilgisayar:
    Depolama grubu /DC başlatmak için bellek yetersiz Açıklama: Hata = <a1>com</a1> /DC = etki alanı /CN Yapılandırma/CN = Services/CN = Microsoft Exchange/CN = kuruluş adı /CN = Administrative Groups/CN = AdminGroupName = /CN Servers/CN = ServerName = /CN ınformationstore/CN = Microsoft Exchange bilgi deposu, ilk depolama grubu =. MDB başlatılamadı.
    Olay kaynağı: Hizmet Denetim Yöneticisi
    Olay kategorisi: yok
    Olay KIMLIĞI: 7031
    Tarih: date
    time zaman:
    Kullanı.: Yok
    ServerName bilgisayar:
    Açıklama: Microsoft Exchange hizmeti ana bilgisayarı hizmeti beklenmedik şekilde sona erdirildi. Bu durum, bu 1 kez yapılır. Aşağıdaki düzeltmeleri 0 milisaniye cinsinden alınır: hizmeti yeniden başlatın.
    Olay kaynağı: Msexchangeıs
    Olay kategorisi: Genel
    Olay KIMLIĞI: 1160
    Tarih: date
    time zaman:
    Kullanı.: Yok
    ServerName bilgisayar:
    Açıklama: bellek yetersiz kaynak hatası hata oluştu, veritabanı işlev JTAB_BASE::EcCreateIndex DatabaseName veritabanına erişilirken.
    Olay kaynağı: MSExchangeTransport
    Olay kategorisi: SmtpSend
    Olay KIMLIĞI: 2017
    Tarih: date
    time zaman:
    Kullanı.: Yok
    ServerName bilgisayar:
    Açıklama: Giden kimlik doğrulama OutOfMemory için gönderme hatası bağlayıcı ıntra kuruluş SMTP Bağlayıcısı'nın Gönder. Kimlik doğrulama mekanizması Gssapi ' dir. Hedeftir SMTPSVC / domain. com.

Neden

Bu sorun, Altiris istemci Aracı Hizmeti (AeXNSAgent) bir tanıtıcı sızıntısı nedeniyle oluşur.

Çözüm

Bu sorunu gidermek için <a0></a0>, daha fazla yardım için Symantec'e başvurun. Symantec'e başvurma konusunda daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki listede uygun makale numarasını tıklatın:
65416  (http://support.microsoft.com/kb/65416/ ) Donanım ve yazılım satıcıları iletişim bilgileri, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Donanım ve yazılım satıcıları iletişim bilgileri, L-P (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

60782  (http://support.microsoft.com/kb/60782/ ) Donanım ve yazılım satıcıları iletişim bilgileri, Q-Z


Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu bilgiler haber verilmeden değişebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Daha fazla bilgi

Daha fazla bilgi için aşağıdaki makaleyi Altiris Altiris Web sitesine bakın:
https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.3843958 (https://kb.altiris.com/display/1/kb/article.asp?aid=35454)
Not Altiris makale bağlantı kullanamazsanız, aşağıdaki Altiris Web sitesini aramak için anahtar sözcüğü "35454" (tırnak işaretleri olmadan) kullanın:
https://kb.altiris.com (https://kb.altiris.com)
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu bilgiler haber verilmeden değişebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği hakkında hiçbir garanti vermez.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Anahtar Kelimeler: 
kbmt kbexpertiseinter kbtshoot kbprb KB951031 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:951031  (http://support.microsoft.com/kb/951031/en-us/ )