Artikel-ID: 951039 - Geändert am: Freitag, 2. Mai 2008 - Version: 1.0

Fehlermeldung, wenn Sie versuchen, Windows Server 2003 auf Windows Server 2008 zu aktualisieren: "Setup hat festgestellt, dass FrontPage-Servererweiterungen auf diesem Computer aktualisieren Ihre Server, deinstallieren Sie diese Komponente installiert ist"

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, die von Windows Server 2003 auf Windows Server 2008 aktualisieren, erhalten Sie folgende Fehlermeldung:
Setup hat festgestellt, dass FrontPage-Servererweiterungen auf diesem Computer installiert ist. Deinstallieren Sie diese Komponente, um Ihren Server zu aktualisieren.

Ursache

Die Aktualisierung beendet, wenn die Microsoft FrontPage-Servererweiterungen bereits in Windows Server 2003 installiert sind.

Lösung

Um dieses Problem zu beheben, die FrontPage-Servererweiterungen deinstallieren, führen Sie die Aktualisierung und Neuinstallieren von FrontPage-Servererweiterungen. Verwenden Sie hierzu eine der folgenden Methoden.

Methode 1: Verwenden Sie hinzufügen "Software" in der Systemsteuerung

  1. Doppelklicken Sie in der Systemsteuerung auf Software hinzufügen oder entfernen .
  2. Klicken Sie auf den FrontPage Server-Erweiterungen-Eintrag.
  3. Klicken Sie auf Entfernen .
  4. Führen Sie die Aktualisierung.
  5. Installieren Sie die FrontPage-Servererweiterungen neu, falls es erforderlich ist.

Methode 2: Ändern der Registrierung

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Zum Sichern und Wiederherstellen der Registrierung in Windows
  1. Starten Sie den Registrierungseditor.
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\5.0\Setup Packages "Microsoft Windows" ="<x.x.x.xxxx>"
    Hinweis: In diesem Unterschlüssel <x.x.x.xxxx> stellt eine Versionsnummer dar.
  3. Klicken Sie auf Löschen im Menü Datei und klicken Sie dann auf Ja , um den Löschvorgang zu akzeptieren.
  4. Führen Sie die Aktualisierung.
  5. Installieren Sie die FrontPage-Servererweiterungen neu, falls es erforderlich ist. Wenn die FrontPage-Servererweiterungen nicht installiert sind, können die Erweiterungen als Teil eines anderen Programms installiert.

Informationsquellen

Informationen über Windows Server 2008 finden Sie auf der folgenden Microsoft TechNet-Website:
http://technet.microsoft.com/en-us/windowsserver/2008/default.aspx (http://technet.microsoft.com/en-us/windowsserver/2008/default.aspx)

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Keywords: 
kbmt kbuninstall kbextension kbupgrade kbmessagebox kbprb kbtshoot kbexpertiseadvanced KB951039 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 951039  (http://support.microsoft.com/kb/951039/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.