Auf einem Windows Server 2003-basierten Computer werden der Registrierung basierende Richtlinieneinstellungen unerwartet nachdem ein Benutzer auf dem Computer anmeldet entfernt

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Artikel-ID: 951059 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Auf einem Windows Server 2003-Computer möglicherweise registrierungsbasierte Richtlinieneinstellungen unerwartet entfernt. Dieses Problem tritt nach dem ein Benutzer auf dem Computer anmeldet. Oder das Problem tritt auf, wenn die Richtlinieneinstellungen erneut angewendet werden.

Darüber hinaus sind die folgenden Ereignisse im Ereignisprotokoll Anwendung protokolliert:

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereignis-ID: 1096
Datum: date
Zeit: time
Benutzer: user
Computer: computer name
Beschreibung: Windows kann nicht die Registrierungsdatei, c:\Dokumente und Einstellungen\ user name \ntuser.pol zugreifen. (Der Prozess kann nicht die Datei zugreifen, da Sie von einem anderen Prozess verwendet wird.).

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereignis-ID: 1043
Datum: date
Zeit: time
Benutzer: user
Computer: computer name
Kann Beschreibung: Nicht die Registrierungsinformationen bei c:\Dokumente und Einstellungen\ user name \ntuser.pol zugegriffen werden. (Der Prozess kann nicht die Datei zugreifen, da Sie von einem anderen Prozess verwendet wird.)

Dieses Problem tritt häufig auf, wenn ein Benutzer in zwei Terminalsitzungen zur gleichen Zeit dasselbe Benutzerkonto verwendet.

Ursache

Es gibt ein offenes Handle auf die Datei "Ntuser.pol" bei die Registrierung basierende Richtlinieneinstellungen angewendet werden. Der Computer kann nicht in diesem Fall die Datei "Ntuser.pol" analysiert werden. Daher löscht der Computer die Registrierungsschlüssel, die mit den Richtlinieneinstellungen verknüpft sind.

Lösung

Nachdem Sie diesen Hotfix angewendet haben, wird Windows Server 2003 nicht die entsprechenden Registrierungsschlüssel gelöscht, wenn der Computer die Datei "Ntuser.pol" wegen ein geöffnetes Handle nicht analysieren kann.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, benötigen Sie, Windows Server 2003 Service Pack 1 oder Service Pack 2 auf dem Computer installiert.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 mit SP1, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Userenv.dll5.2.3790.3126791,04023-Apr-200813: 56X 86
Windows Server 2003 mit SP2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Userenv.dll5.2.3790.4278781,31223-Apr-200814: 24X 86
Windows Server 2003 mit SP1, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Userenv.dll5.2.3790.31261,564,16023-Apr-200812: 35IA-64SP1Nicht zutreffend
Wuserenv.dll5.2.3790.3126791,04023-Apr-200812: 35X 86SP1WOW
Windows Server 2003 mit SP2, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Userenv.dll5.2.3790.42781,564,67223-Apr-200812: 43IA-64SP2Nicht zutreffend
Wuserenv.dll5.2.3790.4278781,31223-Apr-200812: 43X 86SP2WOW
Windows Server 2003 x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Userenv.dll5.2.3790.31261,070,59223-Apr-200812: 34X 64SP1Nicht zutreffend
Wuserenv.dll5.2.3790.3126791,04023-Apr-200812: 34X 86SP1WOW
Windows Server 2003 mit SP2, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Userenv.dll5.2.3790.42781,071,61623-Apr-200812: 41X 64SP2Nicht zutreffend
Wuserenv.dll5.2.3790.4278781,31223-Apr-200812: 41X 86SP2WOW

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
930597Einige der Registrierung basierende Richtlinieneinstellungen verloren und Fehlermeldungen werden im Anwendungsprotokoll auf einem Windows XP-basierten Computer oder auf einem Windows Vista-Computer protokolliert
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 951059 - Geändert am: Montag, 5. Mai 2008 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 951059
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