En un equipo basado en Windows Server 2003, se quita inesperadamente configuración de directiva basada en el registro después de un usuario inicia sesión en el equipo

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Síntomas

En un equipo basado en Windows Server 2003, configuración de directivas basadas en el registro puede quitarse inesperadamente. Este problema se produce después de un usuario inicia sesión en el equipo. O, el problema se produce cuando se vuelve a aplicar la configuración de directiva.

Además, se registran los sucesos siguientes en el registro de sucesos de aplicación:

Tipo de suceso: error
Origen del suceso: Userenv
Categoría del suceso: ninguna
ID. de suceso: 1096
Fecha: date
Tiempo: time
Usuario: user
Equipo: computer name
Descripción: No puede tener acceso a Windows la archivo de directiva de registro; C:\Documents and Settings\ \ntuser.pol de user name. (El proceso tener no acceso al archivo porque está siendo utilizado por otro proceso.).

Tipo de suceso: error
Origen del suceso: Userenv
Categoría del suceso: ninguna
ID. de suceso: 1043
Fecha: date
Tiempo: time
Usuario: user
Equipo: computer name
Descripción: Windows no puede tener acceso a la información del registro en C:\Documents and Settings\ \ntuser.pol de user name. (El proceso no puede tener acceso el archivo porque está siendo utilizado por otro proceso.)

Con frecuencia este problema se produce cuando un usuario utiliza la misma cuenta de usuario en dos sesiones de Terminal Server al mismo tiempo.

Causa

Hay un identificador abierto en el archivo Ntuser.pol cuando se aplica la configuración de directiva basada en el registro. En este caso, el equipo no puede analizar el archivo Ntuser.pol. Por lo tanto, el equipo elimina las claves del registro relacionados con la configuración de directiva.

Solución

Después de aplicar esta revisión, Windows Server 2003 no elimina las claves del registro correspondiente cuando el equipo no puede analizar el archivo Ntuser.pol debido de un identificador abierto.

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 o Service Pack 2 instalado en el equipo.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Información del registro

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 con SP1, versiones basadas en 86 en x
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Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Userenv.dll5.2.3790.3126791,04023 De abril de 200813: 56x 86
Windows Server 2003 con SP2, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Userenv.dll5.2.3790.4278781,31223 De abril de 200814: 24x 86
Windows Server 2003 con SP1, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.31261,564,16023 De abril de 200812: 35IA-64SP1No aplicable
Wuserenv.dll5.2.3790.3126791,04023 De abril de 200812: 35x 86SP1GUAU
Windows Server 2003 con SP2, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.42781,564,67223 De abril de 200812: 43IA-64SP2No aplicable
Wuserenv.dll5.2.3790.4278781,31223 De abril de 200812: 43x 86SP2GUAU
Windows Server 2003, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.31261,070,59223 De abril de 200812: 34x 64SP1No aplicable
Wuserenv.dll5.2.3790.3126791,04023 De abril de 200812: 34x 86SP1GUAU
Windows Server 2003 con SP2, versiones basadas en x 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.42781,071,61623 De abril de 200812: 41x 64SP2No aplicable
Wuserenv.dll5.2.3790.4278781,31223 De abril de 200812: 41x 86SP2GUAU

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
930597Se pierden algunas configuraciones de directiva basada en registro y mensajes de error se registran en el registro de aplicación en un equipo o en un equipo basado en Windows Vista
Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 951059 - Última revisión: lunes, 5 de mayo de 2008 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB951059 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 951059

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