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Article ID: 951156 - Last Review: October 7, 2008 - Revision: 1.0

The message body of appointments is garbled after you use a mobile device to synchronize appointments that were created in Outlook Web Access on Exchange 2007

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SYMPTOMS

In an Exchange Server 2007 environment, you use Outlook Web Access to create and then save appointments. Then, you use synchronize the appointments by using a mobile device that is running a Traditional Chinese version of Microsoft Windows Mobile 6.0 software for Pocket PCs. When you do this, the bodies of some appointments are garbled.

CAUSE

When you save appointments in Outlook Web Access, the incorrect code page may be returned by the server. This results in garbled appointments on devices that are running the Traditional Chinese version of Windows Mobile 6.

RESOLUTION

To resolve this problem, download Update Rollup 4 for Exchange 2007 Service Pack 1. Then, install Update Rollup 4 on the Exchange server. For more information about Update Rollup 4 for Exchange 2007 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
952580   (http://support.microsoft.com/kb/952580/ ) Description of Update Rollup 4 for Exchange Server 2007 Service Pack 1

MORE INFORMATION

For more information about the PR_RTF_COMPRESSED property, visit the following Web site:
http://msdn.microsoft.com/en-us/library/ms529384(EXCHG.10).aspx (http://msdn.microsoft.com/en-us/library/ms529384(EXCHG.10).aspx)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 1, when used with:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbhotfixrollup kbfix kbexpertiseadvanced kbqfe KB951156

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