Fehlermeldung, wenn Sie versuchen, mit Access Offline in Microsoft Dynamics CRM 4.0-Client für Outlook offline zu gehen: "Fehler beim Verschieben von Daten für Entität"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 951179 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, mit Access Offline im Microsoft Dynamics CRM 4.0-Client für Microsoft Outlook offline zu gehen, wird sinngemäß folgende Fehlermeldung:
Fehler beim Verschieben von Daten für Entität ' Entity_Name ' während der Aktion-Aktion {Action_Number}, CountRows = {Row_Number}.
Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Sie installieren das Multilingual User Interface Pack (MUI) auf dem Computer, die Serverkomponenten von Microsoft Dynamics CRM 4.0 ausgeführt wird.
  • Sie installieren das MUI, auf dem Computer, den Microsoft Dynamics CRM 4.0-Client für Outlook mit Offlinezugriff ausgeführt wird.
  • Sie aktivieren eine Sprache auf dem Computer, die Serverkomponenten von Microsoft Dynamics CRM 4.0 ausgeführt wird.
  • Der Microsoft Dynamics CRM 4.0-Client für Outlook mit Offlinezugriff verwendet eine lokalisierte Version von Microsoft SQL Server Express Edition.
Wenn ein SQL Server-Fehlermeldung weitere einfache Anführungszeichen enthält, tritt dieses Problem auf. Die folgenden Fehlermeldung enthält z. B. zusätzliche Anführungszeichen:
Unmöglich d ' Insérer Une Ligne de Clé En doppelte Dans l'objet '% 1!' Avec un Index eindeutige '% 2!'.

Ursache

Dieses Problem rührt Microsoft Dynamics CRM 4.0 Anführungszeichen verwendet, um den Indexnamen des aus der SQL Server Fehlermeldung zu analysieren, die bei doppelte Objekte Ihnen angezeigt. SQL Server-Fehlermeldungen in einigen Sprachen ist jedoch zusätzliche Anführungszeichen enthalten.

Lösung

Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0-Updates und hotfixes

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
938065Fehlermeldung, wenn Sie versuchen, in der Microsoft CRM Client für Outlook offline zu gehen: "Fehler beim Verschieben von Daten für Entität"
Weitere Informationen zur Terminologie für Softwareupdates finden Sie folgende Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 951179 - Geändert am: Donnerstag, 12. Februar 2009 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Dynamics CRM 4.0
  • Microsoft CRM client for Microsoft Office Outlook, wenn verwendet mit:
    • Microsoft Dynamics CRM 4.0
Keywords: 
kbmt kbautohotfix kberrmsg kbmbslanguagepacks kbmbsmigrate kbqfe kbhotfixserver KB951179 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 951179
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com