Microsoft Dynamics CRM 4.0 클라이언트에서 Outlook 오프라인 액세스 오프라인으로 할 때 오류 메시지: "실패 엔터티에 대한 데이터 이동"

기술 자료 번역 기술 자료 번역
기술 자료: 951179 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

오프라인으로 Microsoft Office Outlook 오프라인 액세스 Microsoft Dynamics CRM 4.0 클라이언트 이동할 때 다음 오류 메시지가 나타날 수 있습니다.
' Entity_Name ' 엔터티에 대한 데이터 이동 작업 중에 {Action_Number} countRows 못했습니다 {Row_Number} =.
다음 조건에 해당하면 이 문제가 발생합니다.
  • MUI (다국어 사용자 인터페이스 팩) Microsoft Dynamics CRM 4.0 서버 구성 요소를 실행하는 컴퓨터에 설치합니다.
  • Microsoft Dynamics CRM 4.0 클라이언트가 Outlook 오프라인 액세스를 실행하는 컴퓨터의 MUI를 설치합니다.
  • Microsoft Dynamics CRM 4.0 서버 구성 요소를 실행하는 컴퓨터의 언어 사용.
  • Outlook 오프라인 액세스를 가진 Microsoft Dynamics CRM 4.0 클라이언트 지역화된 버전의 Microsoft SQL Server Express Edition 사용합니다.
SQL Server 오류 메시지가 추가로 작은따옴표 포함된 경우 이 문제가 발생합니다. 예를 들어, 다음과 같은 오류 메시지가 추가로 작은따옴표 포함되어 있습니다.
불가능한 d ' ins?rer une ligne de cl? en 이중 dans l'objet ' %1! ' avec 취소 인덱스가 고유한 ' %2! '.

원인

Microsoft Dynamics CRM 4.0 중복된 개체가 있을 때 SQL Server 오류 메시지에서 인덱스 이름을 구문 분석할 작은따옴표 사용하기 때문에 이 문제가 발생합니다. 그러나 일부 언어에서는 SQL Server 오류 메시지 추가 작은따옴표 포함되어 있습니다.

해결 방법

이 문제는 최신 누적 업데이트 롤업에 대한 Microsoft Dynamics CRM 4.0 고정되어 있습니다. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
949256Microsoft Dynamics CRM 4.0 업데이트와 핫픽스를

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
938065Outlook Microsoft Dynamics CRM 클라이언트 오프라인으로 할 때 오류 메시지: "실패 엔터티에 대한 데이터 이동"
소프트웨어 업데이트 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
887283Microsoft 비즈니스 솔루션 CRM 소프트웨어 핫픽스 및 업데이트를 명명 표준을 패키지합니다

속성

기술 자료: 951179 - 마지막 검토: 2009년 2월 12일 목요일 - 수정: 3.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Dynamics CRM 4.0
  • Microsoft CRM client for Microsoft Office Outlook?을(를) 다음과 함께 사용했을 때
    • Microsoft Dynamics CRM 4.0
키워드:?
kbmt kbautohotfix kberrmsg kbmbslanguagepacks kbmbsmigrate kbqfe kbhotfixserver KB951179 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com