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Error message when you try to install a hotfix or an update on a Windows XP computer: "You do not have permission to update Windows XP"

Article ID:951244
Last Review:May 6, 2008
Revision:2.0

SYMPTOMS

When you try to install a hotfix or an update on a computer that is running Windows XP, the hotfix or the update is not installed. Additionally, you receive the following error message:
You do not have permission to update Windows XP. Please contact a system administrator.

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CAUSE

This issue may occur if one of the following conditions is true:
You are not logged on to the computer as a user who has local administrator permissions.
The domain Group Policy settings that are applied to the computer are too restrictive for the domain user to install a hotfix or an update.

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RESOLUTION

To resolve this issue, follow these steps:
1. Verify that the user who is trying to install the hotfix or the update has local Administrator permissions. To do this, follow these steps:
a. Click Start, and then click Run.
b. Copy and then paste (or type) the following command in the Open box, and then press ENTER:
compmgmt.msc
c. Expand System Tools.
d. Expand Local Users and Groups.
e. Click Groups.
f. Right-click Administrators, and then click Properties.
g. Verify that the user is a member of the Administrators group, and then click OK.
2. Verify that the domain Group Policy settings are not too restrictive to install a hotfix or an update. To do this, follow these steps:
a. Click Start, point to All Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
b. Right-click the domain, and then click Properties.
c. Click the Group Policy tab.
d. Click Default Domain Policy, and then click Edit.
e. Expand Computer Configuration.
f. Expand Windows Settings.
g. Expand Security Settings.
h. Expand Local Policies.
i. Double-click User Rights Assignment.
j. Locate the following policies, and then add the Administrators group to each policy:
Backup Files and Directories
Restore Files and Directories
Manage auditing and security log
Take ownership of files or other objects
Debug programs
k. Close the Group Policy dialog box and the Active Directory Users and Computers dialog box.
3.Click Start, and then click Run.
4.Copy and then paste (or type) the following command in the Open box, and then press ENTER:
cmd
5. At the command prompt, type the following commands, and then press ENTER after each command:
gpupdate /force

exit
6. Click Yes if you receive a message to restart the computer.

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REFERENCES

For more information about a similar issue for computers that are running Microsoft Dynamics CRM 3.0, click the following article number to view the article in the Microsoft Knowledge Base:
934280 (http://support.microsoft.com/kb/934280/) Error message when you try to install a hotfix or an update on a client computer that is running Microsoft Dynamics CRM 3.0: "You do not have permission to update Windows XP"

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APPLIES TO
Microsoft Windows XP Service Pack 3
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition
Microsoft Windows XP Media Center Edition 2005
Microsoft Windows XP Tablet PC Edition
Microsoft Windows XP Professional x64 Edition
Microsoft Windows XP 64-Bit Edition Version 2003

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Keywords: 
kbinstallation kbexpertisebeginner kberrmsg kbtshoot kbprb KB951244

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