Fehlermeldung beim Versuch, einen Hotfix oder ein Update auf einem Computer unter Windows XP zu installieren: "Sie haben keine Berechtigung zum Aktualisieren von Windows XP"

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Artikel-ID: 951244 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
951244 Error message when you try to install a hotfix or an update on a Windows XP computer: "You do not have permission to update Windows XP"
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Beim Versuch, einen Hotfix oder ein Update auf einem Computer unter Windows XP zu installieren, wird der Hotfix oder das Update nicht installiert. Außerdem wird die folgende Fehlermeldung angezeigt (sinngemäß):
Sie haben keine Berechtigung zum Aktualisieren von Windows XP. Bitte setzen Sie sich mit einem Systemadministrator in Verbindung.
(You do not have permission to update Windows XP. Please contact a system administrator.)

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen zutrifft:
  • Sie sind am Computer nicht als Benutzer mit lokalen Administratorrechten angemeldet.
  • Die Domänen-Gruppenrichtlinieneinstellungen, die auf den Computer angewendet werden, sind zu restriktiv, sodass der Domänenbenutzer keinen Hotfix oder kein Update installieren kann.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Stellen Sie sicher, dass der Benutzer, der den Hotfix oder das Update installieren möchte, über lokale Administratorberechtigungen verfügt. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start und anschließend auf Ausführen.
    2. Kopieren Sie den folgenden Befehl, und fügen Sie ihn in das Feld Öffnen ein (oder geben Sie ihn ein). Drücken Sie anschließend die [EINGABETASTE]:
      compmgmt.msc
    3. Erweitern Sie System.
    4. Erweitern Sie Lokale Benutzer und Gruppen.
    5. Klicken Sie auf Gruppen.
    6. Klicken Sie mit der rechten Maustaste auf Administratoren, und klicken Sie anschließend auf Eigenschaften.
    7. Stellen Sie sicher, dass der Benutzer Mitglied der Gruppe "Administratoren" ist, und klicken Sie anschließend auf OK.
  2. Stellen Sie sicher, dass die Domänen-Gruppenrichtlinieneinstellungen die Installation eines Hotfixes oder eines Updates zulassen. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start, zeigen Sie auf Alle Programme und anschließend auf Verwaltung.Klicken Sie dann auf Active Directory-Benutzer und -Computer.
    2. Klicken Sie mit der rechten Maustaste auf die Domäne, und klicken Sie auf Eigenschaften.
    3. Klicken Sie auf die Registerkarte Gruppenrichtlinie.
    4. Klicken Sie auf Standarddomänenrichtlinie, und klicken Sie anschließend auf Bearbeiten.
    5. Erweitern Sie Computerkonfiguration.
    6. Erweitern Sie Windows-Einstellungen.
    7. Erweitern Sie Sicherheitseinstellungen.
    8. Erweitern Sie Lokale Richtlinien.
    9. Doppelklicken Sie auf Zuweisen von Benutzerrechten.
    10. Suchen Sie die folgenden Richtlinien, und fügen Sie jeder Richtlinie die Gruppe Administratoren hinzu:
      • Sichern von Dateien und Verzeichnissen
      • Wiederherstellen von Dateien und Verzeichnissen
      • Verwalten von Überwachungs- und Sicherheitsprotokollen
      • Übernehmen des Besitzes von Dateien und Objekten
      • Debuggen von Programmen
    11. Schließen Sie die Dialogfelder Gruppenrichtlinie und Active Directory-Benutzer und -Computer.
  3. Klicken Sie auf Start und anschließend auf Ausführen.
  4. Kopieren Sie den folgenden Befehl, und fügen Sie ihn in das Feld Öffnen ein (oder geben Sie ihn ein). Drücken Sie anschließend die [EINGABETASTE]:
    cmd
  5. Geben Sie in der Eingabeaufforderung die folgenden Befehle ein, und drücken Sie nach jedem Befehl die [EINGABETASTE]:
    gpupdate /force

    exit
  6. Klicken Sie auf Ja, wenn Sie aufgefordert werden, den Computer neu zu starten.

Informationsquellen

Weitere Informationen zu ähnlichen Problemen bei Computern, auf denen Microsoft Dynamics CRM 3.0 ausgeführt wird, finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
934280 "Fehlermeldung: wenn Sie versuchen, ein Hotfix oder ein Update auf einem Client-Computer, auf dem Microsoft Dynamics CRM 3.0 ausgeführt wird, zu installieren: Sie besitzen Recht nicht, Windows XP zu aktualisieren"

Eigenschaften

Artikel-ID: 951244 - Geändert am: Mittwoch, 7. Mai 2008 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Service Pack 3
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition 2005
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Keywords: 
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