เกิดข้อผิดพลาดเมื่อคุณพยายามติดตั้งโปรแกรมแก้ไขด่วนหรือการปรับปรุงในคอมพิวเตอร์ Windows XP: "คุณไม่มีสิทธิ์ในการปรับปรุง Windows XP"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 951244 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณพยายามติดตั้งโปรแกรมแก้ไขด่วนหรือการปรับปรุงในคอมพิวเตอร์ที่ใช้ Windows XP โปรแกรมแก้ไขด่วนหรือการปรับปรุงไม่ติดตั้ง นอกจากนี้ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้::
คุณไม่มีสิทธิ์ในการปรับปรุง Windows XP กรุณาติดต่อผู้ดูแลระบบ

สาเหตุ

ปัญหานี้อาจเกิดขึ้นได้หากเงื่อนไขใดๆ ต่อไปนี้เป็นจริง::
  • คุณจะไม่สู่คอมพิวเตอร์เป็นผู้ใช้ที่มีสิทธิ์ของผู้ดูแลระบบภายใน
  • ตั้งค่า Group Policy ของโดเมนที่ใช้กับคอมพิวเตอร์ที่ถูกจำกัดเกินไปสำหรับผู้ใช้โดเมนในการติดตั้งโปรแกรมแก้ไขด่วนหรือการปรับปรุง

การแก้ไข

เมื่อต้องการแก้ปัญหานี้ ให้ทำตามขั้นตอนต่อไปนี้:
  1. ตรวจสอบว่า ผู้ใช้ที่พยายามจะติดตั้งโปรแกรมแก้ไขด่วนหรือการปรับปรุงมีสิทธิ์ผู้ดูแลท้องถิ่น โดยให้ทำตามขั้นตอนต่อไปนี้::
    1. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
    2. คัดลอก และวาง (หรือพิมพ์) คำสั่งต่อไปนี้ในการOPENกล่อง และกด enter:
      compmgmt.msc
    3. ขยายเครื่องมือระบบ.
    4. ขยายผู้ใช้และกลุ่มภายใน.
    5. คลิกกลุ่ม.
    6. คลิกขวาผู้ดูแล:แล้ว คลิกคุณสมบัติ.
    7. ตรวจสอบว่า ผู้ใช้ที่เป็นสมาชิกของกลุ่ม Administrators และจากนั้น คลิกตกลง.
  2. ตรวจสอบว่า การตั้งค่า Group Policy ของโดเมนจะไม่จำกัดเกินกว่าที่จะติดตั้งโปรแกรมแก้ไขด่วนหรือการปรับปรุง โดยให้ทำตามขั้นตอนต่อไปนี้::
    1. คลิกเริ่มการทำงานชี้ไปที่โปรแกรมทั้งหมดชี้ไปที่เครื่องมือการดูแลระบบแล้ว คลิกผู้ใช้ของไดเรกทอรีที่ใช้งานอยู่และคอมพิวเตอร์.
    2. คลิกขวาที่โดเมน และจากนั้น คลิกคุณสมบัติ.
    3. คลิกการนโยบายกลุ่มแท็บ
    4. คลิกนโยบายโดเมนเริ่มต้นแล้ว คลิกแก้ไข.
    5. ขยายการกำหนดค่าคอมพิวเตอร์.
    6. ขยายการตั้งค่า windows.
    7. ขยายการตั้งค่าการรักษาความปลอดภัย.
    8. ขยายนโยบายท้องถิ่น.
    9. คลิกสองครั้งการกำหนดสิทธิ์ของผู้ใช้.
    10. นโยบายต่อไปนี้การค้นหา แล้ว เพิ่มการผู้ดูแล:กลุ่มกรมธรรม์แต่ละ:
      • สำรองแฟ้มและไดเรกทอรี
      • คืนค่าแฟ้มและไดเรกทอรี
      • จัดการการบันทึกการตรวจสอบและการรักษาความปลอดภัย
      • เจ้าของแฟ้มหรือวัตถุอื่น ๆ
      • ตรวจแก้จุดบกพร่องของโปรแกรม
    11. ปิดการนโยบายกลุ่มกล่องโต้ตอบและผู้ใช้ของไดเรกทอรีที่ใช้งานอยู่และคอมพิวเตอร์กล่องโต้ตอบ
  3. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
  4. คัดลอก และวาง (หรือพิมพ์) คำสั่งต่อไปนี้ในการOPENกล่อง และกด enter:
    cmd
  5. ที่บรรทัดคำสั่ง ให้พิมพ์คำสั่งต่อไปนี้ และกดปุ่ม ENTER หลังจากแต่ละคำสั่ง::
    gpupdate /force

    exit
  6. คลิกใช่ถ้าคุณได้รับข้อความแสดงข้อความเพื่อรีสตาร์ทคอมพิวเตอร์

ข้อมูลอ้างอิง

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับปัญหาที่คล้ายกันสำหรับคอมพิวเตอร์ที่รัน Microsoft 3.0 CRM ของ Dynamics คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
934280เกิดข้อผิดพลาดเมื่อคุณพยายามติดตั้งโปรแกรมแก้ไขด่วนหรือการปรับปรุงในไคลเอ็นต์คอมพิวเตอร์ที่กำลังเรียกใช้ 3.0 CRM Dynamics ของ Microsoft: "คุณไม่มีสิทธิ์ในการปรับปรุง Windows XP"

คุณสมบัติ

หมายเลขบทความ (Article ID): 951244 - รีวิวครั้งสุดท้าย: 16 มกราคม 2554 - Revision: 4.0
ใช้กับ
  • Microsoft Windows XP Service Pack 3
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition 2005
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kbinstallation kbexpertisebeginner kberrmsg kbtshoot kbprb kbmt KB951244 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:951244

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com