The Full-Text Search feature cannot find Microsoft Knowledge Base articles and the status of some contracts cannot be set to Expire when you run the Microsoft Dynamics CRM 4.0 Deployment Manager

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Article ID: 951300 - View products that this article applies to.
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SYMPTOMS

When you run the Microsoft Dynamics CRM 4.0 Deployment Manager, the Full-Text Search function cannot find Microsoft Knowledge Base articles. Additionally, you cannot set the status of the contracts to Expire as expected.

CAUSE

This problem occurs because the Microsoft Dynamics CRM 4.0 Deployment Manager uses certain logic to create organizations. However, the logic never performs the installer actions that are required to create some necessary entries in the AsyncOperationBase table.

RESOLUTION

This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256 Microsoft Dynamics CRM 4.0 updates and hotfixes

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

Properties

Article ID: 951300 - Last Review: January 20, 2012 - Revision: 3.2
APPLIES TO
  • Microsoft Dynamics CRM 4.0
Keywords: 
kbfix kbautohotfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB951300

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