Messaggio di errore quando si crea un appuntamento in Microsoft Dynamics CRM 4.0

Traduzione articoli Traduzione articoli
Identificativo articolo: 951319 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si crea un appuntamento in Microsoft Dynamics CRM 4.0, viene visualizzato il seguente messaggio di errore:
Errore della piattaforma ====================================
Eccezione di CRM >: messaggio: creazione di entitÓ con un elemento padre non valido. EntitÓ: ActivityParty ReferencingAttribute:partyid, CodiceErrore:-2147220987
Eccezione di CRM >: messaggio: tipo di oggetto entitÓ non valido 10, CodiceErrore:-2147207930
Impossibile elaborare il messaggio "Book" per "appuntamento" MessageProcessor >.
>ExecutionContext non in uso (OnErrorRequest) per l'organizzazione {5761BB2D-F17C-46DC-BC53-F0675CEB1A67}
Eccezione > in servizi Web di applicazione. Visualizzato il seguente errore di traccia per ulteriori informazioni.

User Error ====================================
Errore: Eccezione Ŕ stata generata dalla destinazione di una chiamata.
0X80043506 numero errore: errore: tipo di oggetto entitÓ non valido 10
EntitÓ non valido di dettagli errore: Tipo di oggetto 10
File di origine: Non disponibile
Numero di riga: Non disponibile
URL della richiesta: http://crm:5555/Dubai/AppWebServices/ActivitiesWebService.asmx
Informazioni di traccia stack: [CrmException: 10 tipo di oggetto entitÓ non valido] in Microsoft.Crm.ObjectModel.ActivityPartyService.Create (entitÓ IBusinessEntity, contesto ExecutionContext) in Microsoft.Crm.ObjectModel.CommunicationActivityServiceBase.CreateCommunicationParties(BusinessEntityMoniker moniker, CommunicationActivity activity, ExecutionContext context)

Cause

Questo problema si verifica perchÚ il controllo di ricerca che consente di selezionare i partecipanti non Ŕ filtrato correttamente quando si crea l'appuntamento. Il controllo di ricerca potrebbe consentire di selezionare un tipo di record che dovrÓ essere Impossibile selezionare.

Risoluzione

Questo problema Ŕ stato risolto nell'aggiornamento cumulativo pi¨ recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

ProprietÓ

Identificativo articolo: 951319 - Ultima modifica: giovedý 12 febbraio 2009 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Dynamics CRM 4.0
Chiavi:á
kbmt kberrmsg kbautohotfix kbfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB951319 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 951319
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com