Microsoft Dynamics CRM 4. 0'da bir randevu oluşturmak, hata iletileri alıyorsunuz

Makale çevirileri Makale çevirileri
Makale numarası: 951319 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Dynamics CRM 4. 0'da bir randevu oluşturmak için aşağıdaki hata iletisini alırsınız:
Platform hatası ====================================
>CRM özel durum: ileti: oluşturma varlık ile geçersiz bir üst. Varlık: ActivityParty ReferencingAttribute:partyid, ErrorCode:-2147220987
>CRM özel durum: ileti: geçersiz Partisi nesne türü 10, ErrorCode:-2147207930
>MessageProcessor başarısız 'randevu' için 'Defteri'ni' ileti işlenemiyor.
>ExecutionContext kullanılmadığı (OnErrorRequest) <a1>Kuruluş</a1> {5761BB2D-F17C-46DC-BC53-F0675CEB1A67}
>Özel Uygulama WebServices. Daha fazla bilgi için aşağıdaki izleme hata</a1> konusuna bakın.

User Error ====================================
Hata: Bu özel durum bir çağırma hedefi tarafından oluşturuldu.
Hata numarası: 0x80043506 hata iletisi: geçersiz Partisi nesne türü 10
Hata ayrıntıları: Geçersiz Partisi 10 nesne türü
Kaynak dosya: Kullanılamaz
Satır numarası: Kullanılamaz
URL iste: http://crm:5555/Dubai/AppWebServices/ActivitiesWebService.asmx
Yığın izleme bilgileri: [CrmException: Geçersiz nesne türü 10 Partisi] adresindeki Microsoft.Crm.ObjectModel.CommunicationActivityServiceBase.CreateCommunicationParties(BusinessEntityMoniker moniker, CommunicationActivity activity, ExecutionContext context) adresindeki Microsoft.Crm.ObjectModel.ActivityPartyService.Create (IBusinessEntity varlık, ExecutionContext içerik)

Neden

Bu sorun, randevu oluştururken, Katılanlar seçmek için kullanılan arama denetimi doğru süzülür değil nedeniyle oluşur. Arama denetimi seçmek %1 olması gereken bir kayıt türünü seçmek izin.

Çözüm

Bu sorun, Microsoft Dynamics CRM 4.0 için en son toplu güncelleştirme toplamasına giderilmiştir. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
949256Microsoft Dynamics CRM 4.0 güncelleştirmelerini ve düzeltmeleri

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
887283Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi adlandırma standartları

Özellikler

Makale numarası: 951319 - Last Review: 12 Şubat 2009 Perşembe - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Dynamics CRM 4.0
Anahtar Kelimeler: 
kbmt kberrmsg kbautohotfix kbfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB951319 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:951319

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com