Article ID: 951401 - Last Review: January 4, 2011 - Revision: 1.2

Error message when you try to install Microsoft Dynamics CRM E-mail Router: "The Microsoft Exchange MAPI subsystem is not installed on this system"

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

When you try to install Microsoft Dynamics CRM E-mail Router, you receive the following error message: 
The Microsoft Exchange MAPI subsystem is not installed on this system.

CAUSE

This problem occurs because the following components are not installed: 
  • The Messaging API (MAPI) client libraries
  • Collaboration Data Objects (CDO) 1.2.1

RESOLUTION

To resolve this problem, install the MAPI client libraries and CDO 1.2.1.

To obtain the MAPI client libraries and CDO 1.2.1, visit the following Microsoft Web site: http://www.microsoft.com/downloads/details.aspx?FamilyID=E17E7F31-079A-43A9-BFF2-0A110307611E&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=E17E7F31-079A-43A9-BFF2-0A110307611E&displaylang=en)

APPLIES TO
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics CRM 4.0
  • Microsoft Dynamics CRM Online Professional Plus
  • Microsoft Dynamics CRM Online Professional Edition
Keywords: 
kbmbsinstallation kberrmsg kbexpertiseadvanced kbtshoot kbexpertisebeginner kbmbsmigrate kbexpertiseinter KB951401