Los usuarios que no sean administradores no pueden iniciar sesión en la consola de los equipos que ejecutan Windows Server 2008 si se establece la información de configuración regional en Preferencias de directiva de grupo

Seleccione idioma Seleccione idioma
Id. de artículo: 951430 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que haga una copia de seguridad del registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo hacer copia de seguridad y restaurar el registro de Windows

Síntomas

Tenga en cuenta la situación siguiente. Habilitar a la configuración de preferencias de directiva de grupo de configuración regional en una directiva de dominio y configurarlo para aplicar a los equipos que ejecutan Windows Server 2008. La ruta URL para la configuración de preferencias de directiva de grupo regional es como sigue:
Usuario-> preferente-> configuración de panel de control-> Opciones regionales ? User Locale ? habilitado (F5)
Nota en algunos entornos, sólo se habilita la directiva crea una reproducción del problema. Otros usuarios informó cambiar la configuración regional para un valor distinto de "English (United States)", como se requería "Inglés (Reino Unido)".

En este escenario, encontrar uno o varios de los problemas siguientes:
  • Totalmente no inicia el servicio de registro de sucesos de Windows.

    Los servicios, complemento, services.msc, muestra el estado de servicio para el registro de sucesos de Windows de servicio como el estado "Starting?".
  • El servicio servidor DNS no se inicia en los equipos que ejecutan Windows Server 2008 y que aplicar la directiva de configuración regional.

    El complemento Servicios (services.msc) muestra el estado del servicio para el servicio servidor DNS mediante el uso de un estado nulo que significa "no iniciado", "detenido" o "en pausa".

    Cuando intenta iniciar el servicio servidor DNS, se produce un error y recibe el siguiente mensaje de error:
    Error 1722: El servidor RPC no está disponible.


    Los equipos que señalan a estos servidores DNS que están en este estado no pueden resolver nombres DNS en la red corporativa o en Internet a menos que un servidor DNS alternativo está configurado y responde a las consultas DNS. Windows Server 2008 DNS Servers que están sujetos a esta directiva puede verse afectado.

    Nota El servicio cliente DNS no está afectado por esta directiva.
  • El servicio Programador de tareas no se inicia en los equipos que ejecutan Windows Server 2008 y que aplicar la directiva de configuración regional.

    El complemento Servicios (services.msc) muestra el estado del servicio para el servicio Programador de tareas mediante el uso de un estado nulo que significa "no iniciado", "detenido" o "en pausa".

    Cuando intenta iniciar el servicio servidor DNS, se produce un error y recibe el siguiente mensaje de error:
    Error 1053: El servicio ha no al inicio o solicitud de control de forma oportuna.
  • Cuando intenta abrir el Visor de sucesos, se produce un error y recibe el siguiente mensaje de error:
    Servicio Registro de sucesos no está disponible. Compruebe que se está ejecutando el servicio.
  • Experiencia de inicio de sesión sólo se ve afectada si los usuarios inicien sesión en un equipo que ejecuta Windows Server 2008 y se apunta a un servidor DNS afectado.

Causa

Este problema se produce porque la configuración de preferencias de directiva de grupo establece datos de configuración regional incorrecta en una clave del registro.

Este comportamiento produce una excepción en el servicio de registro de sucesos de Windows. Por tanto, se produce un error en el intento de inicio de sesión por el usuario.

El servicio Programador de tareas tiene una relación ? depende ? con el servicio de registro de sucesos de Windows.

El servicio servidor DNS no tiene una relación "depende" con el servicio Registro de sucesos de Windows. Sin embargo, los requisitos de auditoría que en el servicio servidor DNS que está en Windows Server 2008 inicien si no se puede registrar sucesos de seguridad.

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o mediante otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para resolver estos problemas, siga estos pasos y, a continuación, aplique este hotfix:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , escriba regedit en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
  2. Busque la siguiente subclave del Registro:
    HKEY_USERS\.DEFAULT\Control Panel\International
  3. Haga doble clic en la entrada del registro de Locale.
  4. En el cuadro información del valor, cambie los datos a 0000809 y, a continuación, haga clic en Aceptar.
  5. En el menú archivo, haga clic en Salir.

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si se requiere cualquier solución de problemas, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión específica. Para obtener una lista completa de servicio de atención al cliente y soporte números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.


Importantes las revisiones de Windows Vista y Windows Server 2008 se incluyen en los paquetes de la mismos. Sin embargo, sólo uno de estos productos pueden aparecer en la página ? solicitud de revisión ?. Para solicitar el paquete de hotfix que se aplica a Windows Vista y Windows Server 2008, simplemente seleccione el producto que aparece en la página.

Requisitos previos

Para aplicar esta revisión, el equipo debe estar ejecutando uno de los sistemas operativos siguientes:
  • Windows Server 2008
  • Windows Server 2008 Service Pack 2 (SP2)

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información del registro

La revisión no resuelve el problema, pero evitará que el problema.

Para evitar que el problema, establezca el valor del Registro siguiente en 0000809:
HKEY_USERS\.Default\Control Panel\International\Locale

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para buscar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.
Para todas las versiones de 86 de Windows Server 2008 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Gpprefcl.dll6.0.6001.22474638,97617-Jul-200914: 26x 86
Gpprefcl.dll6.0.6002.22179638,97617-Jul-200914: 16x 86
Para todas las versiones de 64 de Windows Server 2008 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Gpprefcl.dll6.0.6001.22474833,02417-Jul-200914: 37x 64SP1No aplicable
Gpprefcl.dll6.0.6001.22474638,97617-Jul-200914: 26x 86SP1GUAU
Gpprefcl.dll6.0.6002.22179833,02417-Jul-200914: 07x 64SP2No aplicable
Gpprefcl.dll6.0.6002.22179638,97617-Jul-200914: 16x 86SP2GUAU
Para todas las versiones basadas en IA-64 de Windows Server 2008
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Gpprefcl.dll6.0.6001.224741,646,59217-Jul-200914: 34IA-64SP1No aplicable
Gpprefcl.dll6.0.6001.22474638,97617-Jul-200914: 26x 86SP1GUAU
Gpprefcl.dll6.0.6002.221791,646,59217-Jul-200914: 00IA-64SP2No aplicable
Gpprefcl.dll6.0.6002.22179638,97617-Jul-200914: 16x 86SP2GUAU

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 951430 - Última revisión: lunes, 07 de diciembre de 2009 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB951430 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 951430

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com