인터넷 연결 공유 컴퓨터에서 개인 어댑터의 네트워크 어댑터 설정을 변경한 후 Windows XP 서비스 팩 3 기반 컴퓨터가 인터넷 연결 공유를 사용하는 개인 네트워크의 네트워크 연결이 끊어질 수 있습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 951446 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Windows XP 서비스 팩 3 (SP3) 에 기반 개인 네트워크에 속해 있는 컴퓨터에 인터넷 연결 공유 및 Windows 방화벽을 구성합니다. 그런 다음 다음 작업 중 하나를 수행합니다.
  • 사용자가 사용하거나 인터넷 연결 공유를 위해 구성된 개인 네트워크 어댑터를 사용하지 않습니다.
  • 제거할 및 인터넷 연결 공유를 위해 구성된 개인 네트워크 어댑터가 네트워크 케이블을 다시 연결하십시오.
  • 인터넷 연결 공유를 위해 구성된 개인 네트워크 어댑터의 IP 주소를 변경합니다.
그런 다음 인터넷 연결 공유를 사용하도록 구성된 다른 Windows XP SP3 기반 컴퓨터에서 네트워크 연결이 끊어질 알 수 있습니다. 또한 개인 네트워크에 새로 추가된 컴퓨터에 개인 IP 주소를 얻을 수 없습니다.

원인

인터넷 연결 공유 호스트에 있는 네트워크 어댑터 설정을 변경할 때 인터넷 연결 공유 방화벽 포트 예외 구성의 잃을 때문에 이 문제가 발생합니다. 따라서 개인 네트워크에서 모든 데이터 패킷이 삭제됩니다.

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

방법 1: "Windows 방화벽/인터넷 연결 공유 서비스를 다시 시작하려면"net sharedaccess 시작 명령을 사용하십시오.

  1. 시작 을 누르고 실행cmd 를 입력한 다음 Enter 키를 누릅니다.
  2. 명령 프롬프트에서 다음 명령을 입력한 다음 SharedAccess 서비스를 중지하려면 Enter 키를 누릅니다.
    sharedaccess sc 중지
  3. 명령 프롬프트에서 다음 명령을 입력한 다음 SharedAccess 서비스를 시작하려면 Enter 키를 누릅니다.
    sc 시작 sharedaccess
  4. 명령 프롬프트에서 exit 를 입력한 다음 Enter 키를 눌러 명령 프롬프트 창을 닫습니다.

"Windows 방화벽/인터넷 연결 공유 서비스를 다시 방법 2: 사용 Microsoft 관리 콘솔

  1. 시작 을 누르고, 실행 을, Services.msc 를 입력한 다음 Enter 키를 누릅니다.
  2. 세부 정보 창에서 찾기 및 Windows 방화벽/인터넷 연결 공유 (ICS)를 마우스 오른쪽 단추로 클릭한 다음 다시 시작 을 클릭하십시오.
  3. 서비스 스냅인을 닫습니다.

속성

기술 자료: 951446 - 마지막 검토: 2008년 5월 6일 화요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Service Pack 3
키워드:?
kbmt kbexpertiseinter kbtshoot kbprb KB951446 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com