Artikel-ID: 951526 - Geändert am: Mittwoch, 13. August 2008 - Version: 4.2

RMS (Root Management Server) von System Center Operations Manager 2007 Servicepack 1 oder Essentials 2007 Service Pack 1 wird instabil oder unbrauchbar, wenn ein Management Pack importiert wird

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie importieren ein Management Packs zum Überwachen bestimmte Netzwerkgeräte in einer Umgebung mit Microsoft System Center Operations Manager 2007 Service Pack 1 oder in einer Umgebung mit Microsoft System Center Essentials 2007 Service Pack 1.
  • Sie führen eine Netzwerkerkennung Gerät mithilfe von SNMP (Simple Network Management Protocol).
In diesem Szenario möglicherweise eine oder beide der folgenden Fehlermeldungen angezeigt:
Funktioniert Zustands Host Dienstprozess nicht mehr
Host-Dienstprozess Zustand ein Problem festgestellt und müssen schließen
In diesem Szenario wird die OpsMgr Health Service noch korrekt ausgeführt. RMS (Root Management Server) wird jedoch fehlerhaft oder unbrauchbar werden.

Außerdem wird das folgende Ereignis im Operations Manager-Protokoll auf dem Server protokolliert, auf dem Sie das Gerät Netzwerkerkennung durchführen:

Ereignistyp: Fehler
Ereignisquelle: HealthService
Ereigniskategorie: Health Service
Ereignis-ID: 4000
Datum: Date
Zeit: Time
Benutzer: nicht zutreffend
Computer: ComputerName
Beschreibung:
Eine Überwachung Host ist nicht mehr reagiert oder ist abgestürzt. Der Statuscode für die Host
Fehler wurde 2164195371.

Problem Signatur:
Problem Ereignisname: APPCRASH
Anwendungsname: MonitoringHost.exe
Version der Anwendung: 6.0.6278.0
Anwendung Timestamp: 47b71437
Modulname Fault: HealthServiceRuntime.dll
Fault Modulversion: 6.0.6278.0
Fehlertoleranz Modul Timestamp: 47b71433
Ausnahmecode: c0000005
Ausnahme-Versatz: 00003d9d
BS-Version: 6.0.6001.2.1.0.16.7
Gebietsschema-ID: 1033

Ursache

Dieses Problem tritt auf, weil ein Fehler im Netzwerk SNMP-Modul den Dienst HealthService wird instabil werden oder zum Absturz verursacht. Daher den Stamm Verwaltungsserver ist instabil werden oder nicht mehr verwendet werden kann.

Lösung

Update-Informationen

Dieses Update enthaltenen Microsoft System Center Operations Manager 2007 Service Pack 1-Update. Finden Sie eine Liste der Probleme behoben werden und wie Sie das kumulative Rollup zu erhalten, finden Sie in diesem Artikel der Microsoft Knowledge Base:
971541  (http://support.microsoft.com/kb/971541/ ) Beschreibung von System Center Operations Manager 2007 Servicepack 1

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems das in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für weitere Fragen und Problemlösungen, die für diesen bestimmten Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen, die für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, liegt dies daran, dass ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix anwenden zu können, benötigen Sie System Center Operations Manager 2007 Servicepack 1 oder System Center Essentials 2007 Service Pack 1 installiert.

Neustartanforderung

Sie müssen den Computer neu zu starten, nachdem Sie diesen Hotfix installiert haben.

Wird jedoch der Hotfix-Installationsvorgang automatisch neu gestartet der Dienste, die mit der Operations Manager 2007 oder Essentials 2007 zusammenhängen.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Anweisungen zur Installation des Hotfix

Sie müssen diesen Hotfix auf jedem Computer dieser Hosts eine Operations Manager 2007 Management Server-Rolle anwenden. Um diesen Hotfix zu installieren, gehen Sie folgendermaßen vor:
  1. Kopieren Sie die folgende Datei in einen lokalen Ordner oder in einem freigegebenen Ordner, und führen Sie die Datei:
    SystemCenterOperationsManager2007-SP1-KB951526-X86-X64-ENU.msi
    Hinweis: Sie können diese Datei in Windows Explorer oder an einer Eingabeaufforderung ausführen. Der Hotfix-Installationsvorgang wird automatisch neu gestartet, die Dienste, die mit der Operations Manager 2007 zusammenhängen.
  2. Klicken Sie auf dem Computer, auf dem die Verwaltungsserver Rolle ausgeführt wird auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf System Center Operations Manager 2007, und klicken Sie dann auf Betriebskonsole.
  3. Wählen Sie die Ansicht, Verwaltung, erweitern Sie Verwaltung, erweitern Sie Device Management und klicken Sie dann auf Ausstehende Verwaltung.
  4. Wählen Sie in den Ordner Ausstehende Verwaltung alle Agent-Computern, die aufgeführt sind, und klicken Sie dann im Aktionsbereich auf Ablehnen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind aufgelistet, in Coordinated Universal Time (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC-Zeit und lokaler Zeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung.
System Center Operations Manager 2007 Servicepack 1 oder System Center Essentials 2007 Service Pack 1, x 86-basierte-version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Momnetworkmodules.dll6.0.6278.24595,51221-05 200815: 40X 86
System Center Operations Manager 2007 Servicepack 1 oder System Center Essentials 2007 Service Pack 1, x 64-basierte-version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Momnetworkmodules.dll6.0.6278.241,011,25629-05 200808: 42X 64

Status

Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.Dieses Problem wurde erstmals in Microsoft System Center Operations Manager 2007 R2.

Weitere Informationen

Eine Liste der Probleme, die in Microsoft System Center Operations Manager 2007 R2 behoben werden, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
971410  (http://support.microsoft.com/kb/971410/ ) Liste der in System Center Operations Manager 2007 R2 behobene Probleme

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft System Center Operations Manager 2007 Service Pack 1, wenn verwendet mit:
    • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Essentials 2007 Service Pack 1, wenn verwendet mit:
    • Microsoft System Center Essentials 2007
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 951526  (http://support.microsoft.com/kb/951526/en-us/ )
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