ID do artigo: 951526 - Última revisão: quarta-feira, 13 de agosto de 2008 - Revisão: 4.2

O RMS (servidor de gerenciamento de raiz) do System Center Operations Manager 2007 Service Pack 1 ou o Essentials 2007 Service Pack 1 se torna instável ou inutilizável, se um pacote de gerenciamento é importado

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Importar um pacote de gerenciamento para monitorar determinados dispositivos de rede em um ambiente de Service Pack 1 do System Center Operations Manager 2007 ou em um ambiente do Microsoft System Center Essentials 2007 Service Pack 1.
  • Executar uma descoberta de dispositivo de rede usando o protocolo de gerenciamento de rede simples (SNMP).
Nesse cenário, você pode receber uma ou ambas das seguintes mensagens de erro:
Processo de host do serviço de integridade parou de funcionar
Processo de host do serviço de integridade encontrou um problema e precisa fechar
Nesse cenário, o serviço de integridade do OpsMgr ainda está sendo executado corretamente. No entanto, o RMS (servidor de gerenciamento raiz) se torna problemáticos ou inutilizável.

Além disso, o seguinte evento é registrado no log do Operations Manager no servidor em que você executar a descoberta de dispositivo de rede:

Tipo de evento: erro
Fonte do evento: HealthService
Categoria de evento: Serviço de integridade
IDENTIFICAÇÃO de evento: 4000
Data: Date
Tempo: Time
Usuário: N/d
Computador: ComputerName
Descrição:
Um host de monitoramento não está respondendo ou foi paralisado. O código de status para o host
Falha foi 2164195371.

Assinatura do problema:
Nome do evento de problema: APPCRASH
Nome do aplicativo: MonitoringHost.exe
Versão do aplicativo: 6.0.6278.0
Aplicativo Timestamp: 47b71437
Nome do módulo de falhas: HealthServiceRuntime.dll
Falhas Module Version: 6.0.6278.0
Falha de módulo Timestamp: 47b71433
Código de exceção: c0000005
Deslocamento de exceção: 00003d9d
Versão do SO: 6.0.6001.2.1.0.16.7
IDENTIFICAÇÃO de localidade: 1033

Causa

Esse problema ocorre porque um defeito no módulo SNMP rede faz com que o serviço HealthService se tornar instáveis ou falha. Portanto, a raiz Management Server se torna instável ou inutilizável.

Resolução

Atualizar informações

Essa correção está contida em Microsoft System Center Operations Manager 2007 Service Pack 1 atualização. Para ver uma lista de problemas são corrigidos e como obter o cumulativo, consulte este artigo na Base de dados de Conhecimento Microsoft:
971541  (http://support.microsoft.com/kb/971541/ ) Descrição do System Center Operations Manager 2007 Service Pack 1

Informações sobre hotfix

Um hotfix suportado está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não aparecer, contate o suporte e Atendimento para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a questões de suporte adicionais e problemas que não se qualificam este hotfix específico. Para obter uma lista completa dos números de telefone de atendimento e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o System Center Operations Manager 2007 Service Pack 1 ou o System Center Essentials 2007 Service Pack 1 instalado.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

No entanto, o processo de instalação do hotfix reinicia automaticamente os serviços relacionados ao Operations Manager 2007 ou o Essentials 2007.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Instruções de instalação do hotfix

Você deve aplicar esse hotfix em cada computador que função de servidor de gerenciamento de hosts um Operations Manager 2007. Para aplicar esse hotfix, execute essas etapas:
  1. Copie o seguinte arquivo para uma pasta local ou para uma pasta compartilhada e execute o arquivo:
    SystemCenterOperationsManager2007-SP1-KB951526-X86-X64-ENU.msi
    Observação Você pode executar este arquivo no Windows Explorer ou em um prompt de comando. O processo de instalação do hotfix automaticamente reinicia os serviços relacionados para o Operations Manager 2007.
  2. No computador que está executando a função de servidor de gerenciamento, clique em Iniciar, aponte para Todos os programas, aponte para o System Center Operations Manager 2007 e clique em Console de operações.
  3. Selecione o modo de Administração, expanda Administração, expanda Device Management e clique em Pending Management.
  4. Na pasta Pending Management, selecione todos os computadores agente que são listados e clique em Rejeitar no painel de ações.

Informações de arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos listadas na hora universal coordenada (UTC). Quando você exibir as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Sistema Center Operations Manager 2007 Service Pack 1 ou o System Center Essentials 2007 Service Pack 1, x 86 versão
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Momnetworkmodules.dll6.0.6278.24595,51221-05-200815: 40x 86
Sistema Center Operations Manager 2007 Service Pack 1 ou o System Center Essentials 2007 Service Pack 1, versão com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Momnetworkmodules.dll6.0.6278.241,011,25629-05-200808: 42x 64

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".Esse problema foi corrigido primeiro no Microsoft System Center Operations Manager 2007 R2.

Mais Informações

Para uma lista de problemas corrigidos no Microsoft System Center Operations Manager 2007 R2, consulte o seguinte artigo da base de dados de Conhecimento da Microsoft:
971410  (http://support.microsoft.com/kb/971410/ ) Lista de problemas corrigidos no System Center Operations Manager 2007 R2

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft System Center Operations Manager 2007 Service Pack 1 nas seguintes plataformas
    • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Essentials 2007 Service Pack 1 nas seguintes plataformas
    • Microsoft System Center Essentials 2007
Palavras-chave: 
kbmt kbexpertiseinter kbautohotfix kbbug kbfix kbhotfixserver kbqfe KB951526 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 951526  (http://support.microsoft.com/kb/951526/en-us/ )