Fehlermeldung beim Outlook-Clients mit Exchange 2007 ein OAB synchronisieren: "0x80190193"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 951576 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Ihr Offlineadressbuch (OAB) Generation Server ist Microsoft Exchange Server 2007.
  • Webbasierte Verteilung ist aktiviert.
  • Sie versuchen, das Offlineadressbuch in Microsoft Office Outlook 2007 synchronisieren.
In diesem Szenario wird möglicherweise die folgende Fehlermeldung angezeigt:
Task ' e-mail address ' Fehler (0X80190193) gemeldet: "der Vorgang ist fehlgeschlagen."

Ursache

Dieses Problem, wenn SSL (Secure Sockets Layer) in das OAB-Verzeichnis im IIS--Manager aktiviert ist.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Der Server mit Exchange 2007 CAS (Client Access Server) und die Hosts die OAB webbasierte Verteilung zeigen Sie, klicken Sie auf Start , klicken Sie auf Ausführen und geben Sie Inetmgr .
  2. Erweitern Sie die Website , und erweitern Sie dann Standardwebsite .
  3. Klicken Sie mit der rechten Maustaste auf das virtuelle OAB-Verzeichnis oder aktivieren Sie Eigenschaften .
  4. Klicken Sie auf der Registerkarte Verzeichnissicherheit unter Feld Sichere Kommunikation auf Bearbeiten .
  5. Deaktivieren Sie die sicheren Kanal verlangen (SSL) Kontrollkästchen, und klicken Sie dann auf OK .
  6. Geben Sie an der Eingabeaufforderung Iisreset ein.

Weitere Informationen

SSL ist für das virtuelle OAB-Verzeichnis für Domäne verbundenen Clients nicht erforderlich. Dies ist da SSL nicht erforderlich ist, um nur Dateien zu downloaden. Dies ist das Gegenteil von der Standardeinstellung für die anderen Exchange-virtuelle Verzeichnisse Dienste.

Eigenschaften

Artikel-ID: 951576 - Geändert am: Freitag, 9. Mai 2008 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Service Pack 1
Keywords: 
kbmt kbtshoot kbexpertiseinter kbprb KB951576 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 951576
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com