Message d'erreur lorsque les clients Outlook synchroniser un carnet d'adresses en mode hors connexion avec Exchange 2007: « 0x80190193 »

Traductions disponibles Traductions disponibles
Numéro d'article: 951576 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant :
  • Votre serveur de génération de CARNET d'adresses en mode hors connexion est Microsoft Exchange Server 2007.
  • Distribution basée sur le Web est activée.
  • Vous essayez de synchroniser le CARNET de Microsoft Office Outlook 2007.
Dans ce scénario, le message d'erreur suivant peut s'afficher :
Tâche « e-mail address » a signalé l'erreur (0X80190193): « l'échec. »

Cause

Ce problème se produit si SSL (Secure Sockets LAYER) est activée dans le répertoire de carnet d'adresses en mode hors connexion dans le Gestionnaire des services IIS.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Sur le serveur qui exécute Exchange 2007 client Access Server (CAS) et qui héberge la distribution basée sur le carnet d'adresses en mode hors connexion Web pointer, cliquez sur Démarrer , cliquez sur Exécuter et tapez inetmgr .
  2. Développez site Web , puis puis développez site Web par défaut .
  3. Cliquez avec le bouton droit sur le répertoire virtuel du carnet d'adresses en mode hors connexion et sélectionnez Propriétés .
  4. Sous l'onglet Sécurité de répertoire , sous le champ de Communications sécurisées , cliquez sur Modifier .
  5. Désactivez le Exiger un canal sécurisé (SSL) case à cocher, puis cliquez sur OK .
  6. À l'invite de commandes, tapez iisreset .

Plus d'informations

SSL n'est pas requis sur le répertoire virtuel de carnet d'adresses en mode hors connexion pour les clients connectés au domaine. Cela est dû au fait que SSL n'est pas nécessaire pour télécharger des fichiers uniquement. Ceci est l'opposé de la valeur par défaut pour l'autre Exchange services répertoires virtuels.

Propriétés

Numéro d'article: 951576 - Dernière mise à jour: vendredi 9 mai 2008 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Service Pack 1
Mots-clés : 
kbmt kbtshoot kbexpertiseinter kbprb KB951576 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 951576
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com