Error message when Outlook clients synchronize an OAB with Exchange 2007: "0x80190193"

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Article ID: 951576 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • Your Offline Address Book (OAB) generation server is Microsoft Exchange Server 2007.
  • Web-based distribution is enabled.
  • You try to synchronize the OAB in Microsoft Office Outlook 2007.
In this scenario, you may receive the following error message:
Task 'e-mail address' reported error (0X80190193): 'The operation failed.'

CAUSE

This problem occurs if Secure Sockets Layer (SSL) is enabled in the OAB directory in Internet Information Services (IIS) Manager.

RESOLUTION

To resolve this problem, follow these steps:
  1. On the server that is running Exchange 2007 Client Access Server (CAS) and that hosts the OAB Web-based distribution point, click Start, click Run, and then type inetmgr.
  2. Expand Web Site, and then expand Default Web Site.
  3. Right-click the OAB virtual directory, and then select Properties.
  4. On the Directory Security tab, under the Secure Communications field, click Edit.
  5. Click to clear the Require secure channel (SSL) check box, and then click OK.
  6. At the command prompt, type iisreset.

MORE INFORMATION

SSL is not required on the OAB virtual directory for domain-connected clients. This is because SSL is not required to download files only. This is the opposite of the default setting for the other Exchange services virtual directories.

Properties

Article ID: 951576 - Last Review: May 9, 2008 - Revision: 1.1
APPLIES TO
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Service Pack 1
Keywords: 
kbtshoot kbexpertiseinter kbprb KB951576

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