Article ID: 951611 - Last Review: May 6, 2008 - Revision: 2.1

A Windows XP Service Pack 3-based computer stops responding after you use the Sysprep utility

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SYMPTOMS

Consider the following scenario:
  • You have a Windows XP-based computer that has Windows XP Service Pack 3 (SP3) installed.
  • You use the System Preparation tool (Sysprep) to create a Windows XP SP3 image for distribution.
  • You restart the computer to verify that the Sysprep image is operating correctly.
In this scenario, the computer stops responding, and a blank white screen is displayed after you type the password on the Welcome page.

CAUSE

This issue occurs if the OemCust parameter is included in the Oobe.ini file and if the parameter is set to 1.

The Oobe.ini file that is located in the %windir%\System32\Oobe directory is the configuration file for the Windows Out Of Box Experience (OOBE) Wizard. This wizard is a set of HTML files that are displayed to the user. The Oobe.ini configuration file controls the HTML pages that are displayed in the OOBE Wizard.

If the OemCust parameter is set to 1 in the Oobe.ini file, the Oobe.ini file tries to load the OemCust.html file that is located in the following directory:
%windir%\System32\Oobe\Html\Oemcust\Oemcust.htm
By default, the OemCust.html file is not included in the %windir%\System32\Oobe\Html\Oemcust directory. The OOBE Wizard tries to load this nonexistent file, and the computer stops responding.

WORKAROUND

To work around this issue, follow either of these steps:
  • Remove the OemCust parameter from the Oobe.ini file that is located in the “%windir%\System32\Oobe directory.
  • Include an appropriate HTML file that is named OemCust.html in the %windir%\System32\Oobe\Html\Oemcust directory.

APPLIES TO
  • Microsoft Windows XP Service Pack 3
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