Se produce un problema de pantalla en negro en un equipo basado en Windows Vista o en un equipo basado en Windows XP Service Pack 2 que tiene instalado cuando se actualiza el sistema operativo Onekey Recovery 5.0

Seleccione idioma Seleccione idioma
Id. de artículo: 951618 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Síntoma 1

Utiliza un equipo basado en Windows Vista que tenga Onekey Recuperación 5.0 instalado. Si se intenta actualizar el sistema operativo a Windows Vista Service Pack 1 (SP1) mediante el uso de Windows Update u otro método, puede experimente un problema de pantalla en negro después de reiniciar el equipo.

Síntoma 2

Está ejecutando Windows XP Service Pack 2 (SP2)-equipo basado en que tiene instalado Onekey Recovery 5.0. Si se intenta actualizar el funcionamiento sistema de Windows XP Service Pack 3 mediante Windows Update u otro método, puede experimentar un problema de pantalla en negro después de reiniciar el equipo.

Nota Este problema se produce cuando el equipo contiene Onekey recovery software que sea anterior a la versión 5.1. Si el equipo utiliza el Onekey versión de software de recuperación 5.1 o versiones posteriores, este problema no lo hace se producen.

Causa

No son compatibles con Windows Vista SP1 y SP2 de Windows XP Onekey Recovery 5.0.

Solución

Información sobre la actualización para Windows Vista

La los archivos siguientes están disponibles para su descarga desde Microsoft Download Centro:

Actualización para Windows Vista

Contraer esta imagenAmpliar esta imagen
Descargar
Descargar Ahora el paquete 951618.

Actualización para Windows Vista para sistemas basados en x 64

Contraer esta imagenAmpliar esta imagen
Descargar
Descargar Ahora el paquete 951618.

Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo el artículo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte de Microsoft de los servicios en línea
Microsoft exploró este archivo en busca de virus. Microsoft ha utilizado al máximo software de detección de virus reciente que estaba disponible en la fecha en que el archivo se ha registrado. El archivo se almacena en servidores de seguridad mejorada que ayudan a evitar los cambios no autorizados en el archivo.

Nota Para Windows Vista y Windows Vista con Service Pack 1, Windows Actualización ofrece este paquete de actualización para los siguientes idiomas:
  • Inglés
  • Francés
  • Chino simplificado
  • Chino tradicional
Para todos los idiomas, se puede obtener este paquete de actualización uno de los vínculos de Microsoft Download Center en esta sección. Sin embargo, todos los idiomas están disponibles a través de Windows Update para Windows XP.

Requisitos previos

No hay ningún requisito previo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna otra revisión.

Información de archivo

La versión en inglés de esta revisión tiene el archivo atributos (u otros posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. A ver la diferencia entre la hora UTC y la hora local, utilice el Hora Zona ficha en la Fecha y hora elemento de Control Panel.
Windows Vista, versiones basadas en x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoArchivo tamañoFechaHoraPlataforma
Acres.dll6.0.6001.180322.56008 De marzo de 200801:58x 86
Sysmain.sdbNo Aplicable3,263,80212-Jun-200800:30No Aplicable
Acres.dll6.0.6001.222012.56012-Jun-200802:57x 86
Sysmain.sdbNo Aplicable3,263,80212-Jun-200800:30No Aplicable
Aclayers.dll6.0.6001.18089541,69612-Jun-200805:28x 86
Acxtrnal.dll6.0.6001.18032173,05608 De marzo de 200804:19x 86
Drvmain.sdbNo Aplicable88,33812-Jun-200800:30No Aplicable
Aclayers.dll6.0.6001.22201541,69612-Jun-200805:15x 86
Acxtrnal.dll6.0.6001.22201173,05612-Jun-200805:15x 86
Drvmain.sdbNo Aplicable88,33812-Jun-200800:30No Aplicable
Windows Vista, versiones basadas en x 64
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoArchivo tamañoFechaHoraPlataforma
Sysmain.sdbNo Aplicable41,66812-Jun-200800:32No Aplicable
Sysmain.sdbNo Aplicable41,86012-Jun-200800:30No Aplicable
Aclayers.dll6.0.6000.16700327,68012-Jun-200805:45x 64
Aclayers.dll6.0.6000.20856328,19212-Jun-200805:32x 64
Acres.dll6.0.6000.167002.56012-Jun-200801:21x 86
Sysmain.sdbNo Aplicable3,220,12412-Jun-200800:35No Aplicable
Acres.dll6.0.6000.208562.56012-Jun-200801:18x 86
Sysmain.sdbNo Aplicable3,222,09212-Jun-200800:31No Aplicable
Aclayers.dll6.0.6000.16700537,60012-Jun-200806:54x 86
Acxtrnal.dll6.0.6000.16700173,05612-Jun-200806:54x 86
Drvmain.sdbNo Aplicable82,54612-Jun-200800:35No Aplicable
Aclayers.dll6.0.6000.20856537,60012-Jun-200805:16x 86
Acxtrnal.dll6.0.6000.20856173,05612-Jun-200805:16x 86
Drvmain.sdbNo Aplicable82,54612-Jun-200800:31No Aplicable

Información sobre la actualización para Windows XP

La los archivos siguientes están disponibles para su descarga desde Microsoft Download Centro:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargar Ahora el paquete 951618.

Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo el artículo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte de Microsoft de los servicios en línea
Microsoft exploró este archivo en busca de virus. Microsoft ha utilizado al máximo software de detección de virus reciente que estaba disponible en la fecha en que el archivo se ha registrado. El archivo se almacena en servidores de seguridad mejorada que ayudan a evitar los cambios no autorizados en el archivo.

Requisitos previos

Esta revisión requiere Windows XP Service Pack 2 esté instalado en el equipo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna otra revisión.

Información de archivo

La versión en inglés de esta revisión tiene el archivo atributos (u otros posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. A ver la diferencia entre la hora UTC y la hora local, utilice el Hora Zona ficha en la Fecha y hora elemento de Control Panel.
Windows XP, versiones basadas en x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoArchivo tamañoFechaHoraPlataformaRequisito de SP
Acadproc.dll5.1.2600.339639,42424-Jun-200817: 20x 86SERVICE PACK 2
AppHelp.sdbNo Aplicable217,34624-Jun-200817:21No AplicableSERVICE PACK 2
Apph_sp.sdbNo Aplicable769,74224-Jun-200817:21No AplicableSERVICE PACK 2
Apps.chmNo Aplicable80,26224-Jun-200817:23No AplicableSERVICE PACK 2
Apps_sp.chmNo Aplicable303,24625-Jun-200805:53No AplicableSERVICE PACK 2
Drvmain.sdbNo Aplicable9,69624-Jun-200817:21No AplicableSERVICE PACK 2
Sysmain.sdbNo Aplicable1,197,70424-Jun-200817:21No AplicableSERVICE PACK 2

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para evitar este problema, utilice uno de los métodos siguientes:
  • Utilice el sitio Web de Windows Update para instalar la revisión antes de actualizar el sistema operativo.
  • Actualizar a la aplicación de recuperación de una clave más reciente antes de actualizar el sistema operativo.
Para obtener más información acerca de este problema, visite el siguiente Web sitios:
http://www.Saming.com/up/upsafnt.HTML
La productos de terceros que se describe en este artículo están fabricados por compañías que son independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de lo contrario, sobre el rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 951618 - Última revisión: jueves, 30 de mayo de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
atdownload kbexpertiseinter kbqfe kbmt KB951618 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 951618

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com