Artigo: 951618 - Última revisão: quinta-feira, 7 de Agosto de 2008 - Revisão: 2.3

Um ecrã preto acontece num computador baseado no Windows Vista ou um computador baseado no Windows XP Service Pack 2 que tem o Onekey recuperação 5.0 instalado quando actualizar o sistema operativo

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Sintoma 1

Está a utilizar um computador baseado no Windows Vista que tem o Onekey recuperação 5.0 instalado. Se tentar actualizar o sistema operativo para o Windows Vista Service Pack 1 (SP1) utilizando o Windows Update ou outro método, poderá detectar um problema de ecrã preto depois do computador é reiniciado.

Sintoma 2

São a com o Windows XP Service Pack 2 (SP2) - baseado no computador que tem o Onekey recuperação 5.0 instalado. Se tentar actualizar o sistema operativo para o Windows XP Service Pack 3 utilizando o Windows Update ou outro método, poderá detectar um problema de ecrã preto depois do computador é reiniciado.

Nota Este problema ocorre quando o computador contém software de recuperação Onekey anterior à versão 5.1. Se o computador utilizar o Onekey recuperação software versão 5.1 ou versões posteriores, este problema não ocorre.

Causa

Windows Vista SP1 e Windows XP SP2 são incompatíveis com o Onekey recuperação 5.0.

Resolução

Informações da actualização para Windows Vista

Os ficheiros seguintes estão disponíveis para transferência a partir do Centro de transferências da Microsoft:

Actualização para o Windows Vista

Reduzir esta imagemExpandir esta imagem
Download
Download the 951618 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=DDB2D8CF-6D37-45A3-B0B6-28B0EA95319B&displaylang=en)

Actualização para o Windows Vista para sistemas baseados em 64 x

Reduzir esta imagemExpandir esta imagem
Download
Download the 951618 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=91D8F00F-2CC0-473B-98F2-5DB9B467B81E&displaylang=en)

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada o que ajuda a impedir alterações não autorizadas ao ficheiro.

Nota Para o Windows Vista e Windows Vista com Service Pack 1, Windows actualização fornece este pacote de actualização para os seguintes idiomas:
  • Inglês
  • Francês
  • Chinês simplificado
  • Chinês tradicional
Para todos os outros idiomas, pode obter este pacote de actualização das ligações Centro de transferências da Microsoft nesta secção. No entanto, todos os idiomas estão disponíveis através do Windows Update para o Windows XP.

Pré-requisitos

Existem não pré-requisitos.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Windows Vista, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Acres.dll6.0.6001.180322,56008-Mar de 200801: 58x 86
Sysmain.sdbNão aplicável3,263,80212 De Junho de 200830: 00Não aplicável
Acres.dll6.0.6001.222012,56012 De Junho de 200802: 57x 86
Sysmain.sdbNão aplicável3,263,80212 De Junho de 200830: 00Não aplicável
Aclayers.dll6.0.6001.18089541,69612 De Junho de 200805: 28x 86
Acxtrnal.dll6.0.6001.18032173,05608-Mar de 200804: 19x 86
Drvmain.sdbNão aplicável88,33812 De Junho de 200830: 00Não aplicável
Aclayers.dll6.0.6001.22201541,69612 De Junho de 200805: 15x 86
Acxtrnal.dll6.0.6001.22201173,05612 De Junho de 200805: 15x 86
Drvmain.sdbNão aplicável88,33812 De Junho de 200830: 00Não aplicável
Windows Vista, versões baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Sysmain.sdbNão aplicável41,66812 De Junho de 200800: 32Não aplicável
Sysmain.sdbNão aplicável41,86012 De Junho de 200830: 00Não aplicável
Aclayers.dll6.0.6000.16700327,68012 De Junho de 200805: 45x 64
Aclayers.dll6.0.6000.20856328,19212 De Junho de 200805: 32x 64
Acres.dll6.0.6000.167002,56012 De Junho de 200801: 21x 86
Sysmain.sdbNão aplicável3,220,12412 De Junho de 200800: 35Não aplicável
Acres.dll6.0.6000.208562,56012 De Junho de 200801: 18x 86
Sysmain.sdbNão aplicável3,222,09212 De Junho de 200800: 31Não aplicável
Aclayers.dll6.0.6000.16700537,60012 De Junho de 200806: 54x 86
Acxtrnal.dll6.0.6000.16700173,05612 De Junho de 200806: 54x 86
Drvmain.sdbNão aplicável82,54612 De Junho de 200800: 35Não aplicável
Aclayers.dll6.0.6000.20856537,60012 De Junho de 200805: 16x 86
Acxtrnal.dll6.0.6000.20856173,05612 De Junho de 200805: 16x 86
Drvmain.sdbNão aplicável82,54612 De Junho de 200800: 31Não aplicável

Informações da actualização para Windows XP

Os ficheiros seguintes estão disponíveis para transferência a partir do Centro de transferências da Microsoft:

Reduzir esta imagemExpandir esta imagem
Download
Download the 951618 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=BDD33251-3E0B-4D14-BF02-DDCDEFB7EDED&displaylang=en)

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada o que ajuda a impedir alterações não autorizadas ao ficheiro.

Pré-requisitos

Esta correcção requer o Windows XP Service Pack 2 esteja instalado no computador.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Windows XP, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaRequisito de SP
Acadproc.dll5.1.2600.339639,42424 De Junho de 200817: 20x 86SP2
Apphelp.sdbNão aplicável217,34624 De Junho de 200817: 21Não aplicávelSP2
Apph_sp.sdbNão aplicável769,74224 De Junho de 200817: 21Não aplicávelSP2
Apps.chmNão aplicável80,26224 De Junho de 200817: 23Não aplicávelSP2
Apps_sp.chmNão aplicável303,24625 De Junho de 200805: 53Não aplicávelSP2
Drvmain.sdbNão aplicável9,69624 De Junho de 200817: 21Não aplicávelSP2
Sysmain.sdbNão aplicável1,197,70424 De Junho de 200817: 21Não aplicávelSP2

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para evitar este problema, utilize um dos seguintes métodos:
  • Utilize o Web site Windows Update para instalar a correcção antes de actualizar o sistema operativo.
  • Actualizar para a aplicação de recuperação de uma chave mais recente antes de actualizar o sistema operativo.
Para mais informações sobre este problema, visite os seguintes Web sites:
http://consumersupport.lenovo.com/en/DriversDownloads/drivers.html (http://consumersupport.lenovo.com/en/DriversDownloads/drivers.html)
http://www.saming.com/up/upsafnt.html (http://www.saming.com/up/upsafnt.html)
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, sobre o desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt atdownload kbexpertiseinter kbqfe KB951618 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 951618  (http://support.microsoft.com/kb/951618/en-us/ )