ID do artigo: 951618 - Última revisão: quinta-feira, 7 de agosto de 2008 - Revisão: 2.3

Um problema de tela preta ocorre em um computador baseado no Windows Vista ou um computador com Windows XP Service Pack 2 que Onekey Recovery 5.0 instalado quando você atualiza o sistema operacional

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Sintoma 1

Você está executando um computador baseado no Windows Vista em que Onekey Recovery 5.0 instalado. Se você tentar atualizar o sistema operacional para o Windows Vista Service Pack 1 (SP1) usando o Windows Update ou outro método, você pode enfrentar um problema de tela preta depois que o computador é reiniciado.

Sintoma 2

Você está executando um Windows XP Service Pack 2 (SP2) - com base em computador com o Onekey Recovery 5.0 instalado. Se você tentar atualizar o sistema operacional para Windows XP Service Pack 3 usando o Windows Update ou outro método, você pode enfrentar um problema de tela preta depois que o computador é reiniciado.

Observação Esse problema ocorre quando o computador contém software de recuperação Onekey que é anterior à versão 5.1. Se o computador usa o Onekey recuperação software versão 5.1 ou posterior, esse problema não ocorre.

Causa

Windows Vista SP1 e Windows XP SP2 são incompatíveis com o Onekey Recovery 5.0.

Resolução

Atualizar informações de Windows Vista

Os seguintes arquivos estão disponíveis para download no Centro de download da Microsoft:

Actualização para o Windows Vista

Recolher esta imagemExpandir esta imagem
Download
Download the 951618 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=DDB2D8CF-6D37-45A3-B0B6-28B0EA95319B&displaylang=en)

Atualização para o Windows Vista para sistemas com base em 64 x

Recolher esta imagemExpandir esta imagem
Download
Download the 951618 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=91D8F00F-2CC0-473B-98F2-5DB9B467B81E&displaylang=en)

Para obter mais informações sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Observação Para Windows Vista e Windows Vista com Service Pack 1, Windows Update oferece este pacote de atualização para os seguintes idiomas:
  • Inglês
  • Francês
  • Chinês simplificado
  • Chinês tradicional
Para todos os outros idiomas, você pode obter esse pacote de atualização dos links Centro de download da Microsoft nesta seção. No entanto, todos os idiomas estão disponíveis por meio do Windows Update para Windows XP.

Pré-requisitos

Não há nenhum pré-requisito.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Vista, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Acres.dll6.0.6001.180322,56008 De março de 200801: 58x 86
Sysmain.sdbNão aplicável3,263,80212 De junho de 200800: 30Não aplicável
Acres.dll6.0.6001.222012,56012 De junho de 200802: 57x 86
Sysmain.sdbNão aplicável3,263,80212 De junho de 200800: 30Não aplicável
Aclayers.dll6.0.6001.18089541,69612 De junho de 200805: 28x 86
Acxtrnal.dll6.0.6001.18032173,05608 De março de 200804: 19x 86
Drvmain.sdbNão aplicável88,33812 De junho de 200800: 30Não aplicável
Aclayers.dll6.0.6001.22201541,69612 De junho de 200805: 15x 86
Acxtrnal.dll6.0.6001.22201173,05612 De junho de 200805: 15x 86
Drvmain.sdbNão aplicável88,33812 De junho de 200800: 30Não aplicável
Windows Vista, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Sysmain.sdbNão aplicável41,66812 De junho de 200800: 32Não aplicável
Sysmain.sdbNão aplicável41,86012 De junho de 200800: 30Não aplicável
Aclayers.dll6.0.6000.16700327,68012 De junho de 200805: 45x 64
Aclayers.dll6.0.6000.20856328,19212 De junho de 200805: 32x 64
Acres.dll6.0.6000.167002,56012 De junho de 200801: 21x 86
Sysmain.sdbNão aplicável3,220,12412 De junho de 200800: 35Não aplicável
Acres.dll6.0.6000.208562,56012 De junho de 200801: 18x 86
Sysmain.sdbNão aplicável3,222,09212 De junho de 200800: 31Não aplicável
Aclayers.dll6.0.6000.16700537,60012 De junho de 200806: 54x 86
Acxtrnal.dll6.0.6000.16700173,05612 De junho de 200806: 54x 86
Drvmain.sdbNão aplicável82,54612 De junho de 200800: 35Não aplicável
Aclayers.dll6.0.6000.20856537,60012 De junho de 200805: 16x 86
Acxtrnal.dll6.0.6000.20856173,05612 De junho de 200805: 16x 86
Drvmain.sdbNão aplicável82,54612 De junho de 200800: 31Não aplicável

Atualizar informações de Windows XP

Os seguintes arquivos estão disponíveis para download no Centro de download da Microsoft:

Recolher esta imagemExpandir esta imagem
Download
Download the 951618 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=BDD33251-3E0B-4D14-BF02-DDCDEFB7EDED&displaylang=en)

Para obter mais informações sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Pré-requisitos

Esse hotfix requer o Windows XP Service Pack 2 seja instalado no computador.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows XP, x 86 versões
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Acadproc.dll5.1.2600.339639,42424 De junho de 200817: 20x 86SP2
Apphelp.sdbNão aplicável217,34624 De junho de 200817: 21Não aplicávelSP2
Apph_sp.sdbNão aplicável769,74224 De junho de 200817: 21Não aplicávelSP2
Apps.chmNão aplicável80,26224 De junho de 200817: 23Não aplicávelSP2
Apps_sp.chmNão aplicável303,24625 De junho de 200805: 53Não aplicávelSP2
Drvmain.sdbNão aplicável9,69624 De junho de 200817: 21Não aplicávelSP2
Sysmain.sdbNão aplicável1,197,70424 De junho de 200817: 21Não aplicávelSP2

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para evitar esse problema, use um dos seguintes métodos:
  • Use o site Windows Update para instalar o hotfix antes de atualizar o sistema operacional.
  • Atualização para o aplicativo de recuperação de uma chave mais recente antes de você atualiza o sistema operacional.
Para obter mais informações sobre esse problema, visite os seguintes sites:
http://consumersupport.lenovo.com/en/DriversDownloads/drivers.html (http://consumersupport.lenovo.com/en/DriversDownloads/drivers.html)
http://www.saming.com/up/upsafnt.html (http://www.saming.com/up/upsafnt.html)
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. Microsoft não oferece garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt atdownload kbexpertiseinter kbqfe KB951618 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 951618  (http://support.microsoft.com/kb/951618/en-us/ )