Numéro d'article: 951632 - Dernière mise à jour: jeudi 17 septembre 2009 - Version: 7.0

MapPoint ou Streets & Trips ne répond pas ou donne un message d'erreur sur la licence lorsque vous essayez de démarrer le programme

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de démarrer Microsoft MapPoint ou Microsoft Streets & Trips, vous pouvez rencontrer l'un des symptômes suivants :
  • Lorsque vous double-cliquez sur l'icône du programme, le programme ne démarre pas. L'écran de démarrage n'apparaît pas et vous ne recevez pas un message d'erreur.
  • Lorsque le programme essaie de démarrer, vous pouvez recevoir un message d'erreur qui ressemble à un des messages suivants :

    message d'erreur 1
    L'état de licence de volume application est non valide. Veuillez désinstaller et réinstaller l'application pour résoudre ce problème.
    message d'erreur 2
    Une licence d'initialisation erreur est survenue, 0xc004D301

Cause

Ce problème peut se produire si une des conditions suivantes est remplie :
  • La base de données l'activation de licence est endommagée.
  • Les autorisations ou les paramètres de sécurité de votre compte d'utilisateur Windows sont insuffisantes ou endommagé.
  • Il existe un conflit entre où MapPoint ou Streets & Trips enregistre ses modèles et une modification dans l'emplacement par défaut des modèles pour Microsoft Office.

Résolution

Méthode 1: Ouvrir une session en tant qu'administrateur

Ces problèmes peuvent se produire car votre compte utilisateur ne dispose pas d'informations d'identification administratives sur l'ordinateur.

Vous pourrez peut-être résoudre ces problèmes temporairement en utilisant un compte d'utilisateur disposant des informations d'identification administratives. Pour donner à votre compte d'administrateur, suivez les étapes de votre système d'exploitation :

Windows Vista
  1. Cliquez avec le bouton droit sur l'icône du jeu, puis cliquez sur Propriétés .
  2. Sous l'onglet raccourci , cliquez sur Avancé .
  3. Cliquez sur Exécuter en tant qu'administrateur .

    Réduire cette imageAgrandir cette image
    User Account Control permission
    Si vous êtes invité à entrer un mot de passe administrateur ou pour confirmation, tapez le mot de passe ou indiquez confirmation.
  4. Démarrez le jeu à l'aide de l'icône que vous avez modifié.
Windows XP
  1. Cliquez avec le bouton droit sur l'icône du jeu, puis cliquez sur Propriétés .
  2. Sous l'onglet raccourci , cliquez sur Avancé .
  3. Cliquez sur activez la case à cocher exécuter avec des informations d'identification différentes et cliquez deux fois sur OK .
  4. Double-cliquez sur l'icône du jeu.
  5. Dans la boîte de dialogue Exécuter en tant que , cliquez sur l'utilisateur suivant et tapez les informations d'identification administrateur pour l'ordinateur.
  6. Cliquez sur OK .
Si cette méthode ne résout pas le problème, essayez la méthode 2.

Si cette méthode résout le problème, vous pouvez suivre ces étapes pour restaurer les autorisations au niveau souhaité pour ce compte d'utilisateur Windows, puis vérifiez que le problème ne se reproduit pas vous pouvez en conclure.

Méthode 2: Créer un nouveau compte d'utilisateur

Pour créer un nouveau compte d'utilisateur, suivez les étapes de votre système d'exploitation :

Windows Vista
  1. Pour ouvrir comptes d'utilisateurs. Pour ce faire, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    the Start button
    , tapez nusrmgr.cpl dans la zone Rechercher , appuyez sur entrée et cliquez sur Comptes d'utilisateurs .

    Réduire cette imageAgrandir cette image
    User Account Control permission
    Si vous êtes invité à entrer un mot de passe administrateur ou pour confirmation, tapez le mot de passe ou indiquez confirmation.
  2. Sous l'onglet utilisateurs , cliquez sur Ajouter .
  3. Tapez un nom pour votre nouveau compte d'utilisateur, tapez votre nom complet et tapez une description pour votre nouveau compte.
  4. Si l'ordinateur est défini comme partie d'un réseau client/serveur, tapez le nom de domaine et puis cliquez sur Suivant .

    Remarque Si l'ordinateur est configuré en tant qu'unique ordinateur sans un réseau ou dans un réseau homologue à homologue, vous devez fournir un nom de domaine.
  5. Tapez un mot de passe utilisateur, puis tapez le mot de passe utilisateur à nouveau pour le confirmer.

    important Les mots de passe respectent la casse. Par exemple, «MonMotdePasse» et «monmotdepasse» sont traités comme différents mots de passe.
  6. Cliquez sur Suivant .
  7. Sélectionnez le niveau d'accès pour votre compte d'utilisateur et cliquez sur Terminer .

    Remarque Certains jeux nécessite les exécuter en utilisant un compte d'utilisateur disposant des autorisations au niveau de l'administrateur.
Windows XP Édition familiale
  1. Cliquez sur Démarrer , cliquez sur Panneau de configuration et cliquez sur Comptes d'utilisateurs .
  2. Dans la liste Choisissez une tâche , cliquez sur créer un nouveau compte .
  3. Tapez le nom que vous souhaitez utiliser pour le compte, puis cliquez sur Suivant .
  4. Sélectionnez le type de compte souhaité, puis Créer un compte .

    Remarque Certains jeux nécessite les exécuter en utilisant un compte d'utilisateur disposant des autorisations au niveau de l'administrateur.
Windows XP Professionnel
  1. Pour ouvrir comptes d'utilisateurs. Pour ce faire, cliquez sur Démarrer , cliquez sur Exécuter , tapez ncpa.cpl dans la zone Ouvrir et puis cliquez sur OK .
  2. Sous l'onglet utilisateurs , cliquez sur Ajouter .
  3. Tapez un nom pour votre nouveau compte d'utilisateur, tapez votre nom complet et tapez une description pour votre nouveau compte.
  4. Si l'ordinateur est défini comme partie d'un réseau client/serveur, tapez le nom de domaine et puis cliquez sur Suivant .

    Remarque Si l'ordinateur est configuré en tant qu'unique ordinateur sans un réseau ou dans un réseau homologue à homologue, vous devez fournir un nom de domaine.
  5. Tapez un mot de passe utilisateur, puis tapez le mot de passe utilisateur à nouveau pour le confirmer.

    important Les mots de passe respectent la casse. Par exemple, «MonMotdePasse» et «monmotdepasse» sont traités comme différents mots de passe.
  6. Cliquez sur Suivant .
  7. Sélectionnez le niveau d'accès pour votre compte d'utilisateur et cliquez sur Terminer .

    Remarque Certains jeux nécessite les exécuter en utilisant un compte d'utilisateur disposant des autorisations au niveau de l'administrateur.
Si cette méthode ne résout pas le problème, essayez la méthode 3.

Si cette méthode résout le problème, déconnectez le nouveau compte d'utilisateur et puis connectez-vous à votre compte d'utilisateur d'origine. Si le problème persiste dans votre compte d'utilisateur d'origine, utilisez le bouton Corriger dans l'article de base de connaissances Microsoft suivant pour restaurer les paramètres de sécurité par défaut dans votre compte :
313222  (http://support.microsoft.com/kb/313222/ ) Comment restaurer les paramètres de sécurité les paramètres par défaut ?
Maintenant, vérifier si le problème est résolu. Si le problème n'est pas résolu dans votre compte d'utilisateur d'origine, vous devez déplacer vos données de votre compte utilisateur d'origine au nouveau compte d'utilisateur que vous avez créé. Pour plus d'informations copier des données dans votre nouveau compte d'utilisateur lorsque vous exécutez Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
811151  (http://support.microsoft.com/kb/811151/ ) Comment copier des données d'un profil utilisateur endommagé vers un nouveau profil dans Windows XP
Pour plus d'informations sur la procédure à suivre copier des données à votre nouveau compte d'utilisateur lorsque vous exécutez Windows Vista, voir la rubrique «Correction un profil utilisateur endommagé» dans Aide et procédures sur le site suivant :
http://windowshelp.microsoft.com/Windows/en-US/help/769495bf-035c-4764-a538-c9b05c22001e1033.mspx (http://windowshelp.microsoft.com/Windows/en-US/help/769495bf-035c-4764-a538-c9b05c22001e1033.mspx)

Méthode 3: Renommer les sous-clés de Registre Office (pour MapPoint 2009)

Pour plus d'informations sur la façon de renommer les sous-clés de Registre Office, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
913180  (http://support.microsoft.com/kb/913180/ ) Lorsque vous essayez de démarrer MapPoint ou «Et AutoRoute», l'erreur peut s'afficher: «Impossible de trouver un partage réseau ou de périphérique amovible»
Pour que nous puissions renommer le dossier général pour Microsoft Office pour vous, accédez à la section «Fix it for me». Si vous souhaitez renommer le dossier général pour Microsoft Office vous-même, passez à la section «Let me fix it myself».

Correctif pour moi



Pour renommer automatiquement le dossier général pour Microsoft Office, cliquez sur le bouton Fix it ou le lien. Cliquez sur Exécuter dans la boîte de dialogue Téléchargement de fichier zone et suivez les étapes dans le correctif il Assistant.


Résoudre ce problème
Microsoft Fix it 50189



Remarque cet Assistant peut être en anglais uniquement ; toutefois, la correction automatique fonctionne également pour les autres versions de langue de Windows.

Remarque si vous n'êtes pas sur l'ordinateur présentant le problème, la résolution de l'enregistrement il solution à un lecteur flash ou sur un CD-ROM, puis exécutez-le sur l'ordinateur qui a le problème.

Ensuite, accédez à la «Did this fix the problem? "section.



Permettez-moi de résoudre le problème moi-même

important Cette section, méthode ou tâche contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, les problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous que ces étapes avec soin. Pour ajouter une protection, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre de Windows
Pour ce faire, procédez comme suit.

Notes
  • Cette procédure fonctionne uniquement dans MapPoint 2009 et Streets & Trips 2009. Ne suivez pas ces étapes si ce problème se produit lorsque vous utilisez un autre produit.
  • La clé HKEY_CURRENT_USER dans le Registre contient le profil utilisateur pour l'utilisateur actuellement connecté à l'ordinateur. Étant donné que ces étapes incluent la suppression de clés de Registre dans le sous-arbre HKEY_CURRENT_USER, vous devez supprimer ces clés de Registre pour chaque personne qui utilise l'ordinateur.
  • Vous devrez peut-être réinstaller le système Microsoft Office après avoir effectué ces étapes.
  1. Ouvrez une session sur l'ordinateur.
  2. Quittez tous les programmes.
  3. Suivez ces étapes pour démarrer l'Éditeur du Registre, en fonction de votre système.

    Dans Windows Vista, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    Start button
    , tapez regedit dans la zone Rechercher et appuyez sur ENTRÉE.
    Réduire cette imageAgrandir cette image
    User Access Control permission
    Si vous êtes invité à entrer un mot de passe administrateur ou pour confirmation, tapez le mot de passe ou cliquez sur Autoriser .

    Dans Windows XP, cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  4. Procédez comme suit pour renommer chacun des sous-clés de Registre suivantes :
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\SOFTWARE\Microsoft\Office\10.0\Common\
    Pour ce faire, procédez comme suit pour chaque sous-clé de Registre :

    Remarque Si une clé dans la liste n'existe pas, passez à la clé de Registre suivante.
    1. Cliquez sur la sous-clé Général , puis sur Renommer dans le menu Edition .
    2. Renommez la sous-clé Général OldGeneral .
  5. Répétez l'étape 1 à l'étape 4 pour chaque compte d'utilisateur sur l'ordinateur.
  6. Réinstaller MapPoint 2009.

Le problème est-il résolu ?

Vérifiez si le dossier général pour Microsoft Office est renommé. Si le dossier général pour Microsoft Office est renommé, vous avez terminé avec cette section. Si le dossier général pour Microsoft Office n'est pas renommé, vous pouvez contact support (http://support.microsoft.com/contactus) .

Plus d'informations

Si ces méthodes ne résolvent pas le problème, contactez clientèle Microsoft au (866) 834-8317. Assurez-vous d'avoir les informations suivantes :
  • Est-ce la première fois que vous avez démarré MapPoint ou Streets & Trips sur cet ordinateur ?
    • Si non, combien de temps a été le programme de travail avant que vous avez rencontré ces problèmes ?
    • Ce que modifié depuis le programme dernier fonctionne correctement ? Par exemple, les ces modifications se produire :
      • Avez-vous obtenu une nouvelle unité GPS ?
      • A Windows Update mettre à jour votre ordinateur ?
      • Est un autre programme installé, supprimé ou mis à jour ?
      • Un incident s'est produite ?
      • Une erreur s'est produit dans Windows ou dans un autre programme ?
      • Vous avez des problèmes de connectivité Internet ?
  • Avez-vous exécuté une version antérieure de MapPoint ou Streets & Trips sur cet ordinateur ?
  • La version de MapPoint ou Streets & Trips vous actuellement essayez d'utiliser ?
    • S'agit-il de la version GPS ?
    • Si vous utilisez l'unité GPS qui était inclue avec MapPoint ou Streets & Trips ou que vous utilisez une unité GPS que vous avez déjà ou que vous avez acheté séparément ?
    • Le problème n'a se produit lorsque vous avez ajouté ou modifié les paramètres GPS pour MapPoint ou Streets & Trips ?
  • Informations système :
    • Version de Microsoft Windows que vous utilisez ?
    • Les versions du .NET Framework installées ? Pour déterminer les versions du .NET Framework sont installées sur l'ordinateur, recherchez dans le dossier suivant sur votre ordinateur :
      C:\WINDOWS\Microsoft.NET\Framework
      Pour chaque version du .NET Framework est installé, il existe un dossier correspondant. Par exemple, si v1.0.3705 de .NET Framework est installé, est un dossier v1.0.3705 dans le dossier Framework. Si .NET Framework v3.5 est installé, il est un dossier v3.5 dans le dossier Framework. Nous avons besoin de connaître toutes les versions du .NET Framework qui sont installées.
    • Ont été les modifications de matériel récent ? Par exemple, avez vous installé certains des nouveaux composants suivants :
      • Lecteur de disque dur
      • Mémoire
      • Unité GPS
  • Voulez-vous maintenant ou dans le passé avez-vous eu tous les programmes suivants installés sur l'ordinateur ?
    • Expressions de Microsoft
    • Flight simulator
    • Halo pour PC
    • Exécution de l'ombre
    • Microsoft Math

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Streets & Trips 2009
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
Mots-clés : 
kbmt kbsurveynew kbmsifixme kbfixme kbdownload atdownload kbstartprogram kbprb kbtshoot kbpubtypekc kbexpertisebeginner KB951632 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 951632  (http://support.microsoft.com/kb/951632/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles

 

Related Support Centers