Při zobrazení pracovního postupu v aplikaci Microsoft Dynamics CRM 4.0 se zobrazí chybová zpráva: "požadovaný záznam nebyl nalezen nebo nemáte dostatečná oprávnění k jeho zobrazení"

Překlady článku Překlady článku
ID článku: 951640 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Zvažte následující scénář v aplikaci Microsoft Dynamics CRM 4.0:
  • Vytvoříte pracovní postup na entitu zájemce k automatickému přiřazení nové zájemce uživateli aplikace Microsoft Dynamics CRM.
  • Tato organizace importujete do nové aplikace Microsoft Dynamics CRM prostředí. V tomto prostředí musí být re-map uživateli aplikace Microsoft Dynamics CRM nový uživatel služby Active Directory.
  • Vytvoření nového zájemce, která spustí pracovní postup, pokuste se jej přiřadit pevně zakódované aplikace Microsoft Dynamics CRM uživatele.
  • Je-li zobrazit pracovní postup.
V této situaci zobrazí následující chybová zpráva:
Chyba platformy
====================================
"Požadovaný záznam nebyl nalezen nebo nemáte dostatečná oprávnění k jeho zobrazení."
Chyba uživatele
====================================
"Požadovaný záznam nebyl nalezen nebo nemáte dostatečná oprávnění k jeho zobrazení."

Příčina

K tomuto problému dochází, protože pracovní postupy jsou uloženy v tabulce pluginassemblybase jako kompilované datových záznamů. Proces importu není dekompilovat tyto záznamy, opravit všechny odkazy na entitu uživatele systému, které se mohou vyskytovat v pravidla pracovního postupu. Proces importu dále neprovádí existující instance procesu pracovního postupu, které obsahují odkazy na entity uživatele systému. Tyto instance proto nelze spustit, dokud je zcela importován organizace.

Řešení

Tento problém je vyřešen v nejnovější kumulativní kumulativní aktualizaci pro aplikaci Microsoft Dynamics CRM 4.0. Další informace získáte následujícím článku znalostní báze Microsoft:
949256Microsoft Dynamics CRM 4.0 aktualizace a opravy hotfix

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí.

Další informace

Další informace o terminologii aktualizace softwaru naleznete následující článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft
887283Aplikace Microsoft Business Solutions CRM software oprav hotfix a aktualizací balíček pojmenování normy

Vlastnosti

ID článku: 951640 - Poslední aktualizace: 12. února 2009 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Dynamics CRM 4.0
Klíčová slova: 
kbmt kbmbsredeploymenttool kbmbsworkflow kbautohotfix kberrmsg kbexpertiseinter kbfix kbmbsmigrate kbqfe kbhotfixserver KB951640 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:951640

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com