Messaggio di errore Stop quando si invia o si messaggi di posta elettronica in un computer basato su Windows Vista in cui è installato il software di scansione posta elettronica: "STOP: 0x1000008E KERNEL_MODE_EXCEPTION_NOT_HANDLED_M"

Traduzione articoli Traduzione articoli
Identificativo articolo: 951805 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si consideri lo scenario seguente:
  • Si esegue Windows Vista Service Pack 1 (SP1) - basata su computer.
  • Antivirus e antispyware con software antivirus di posta elettronica è installato nel computer.
  • Un client di posta elettronica, ad esempio Microsoft Office Outlook o Windows Mail, è configurato per ricevere messaggi di posta elettronica POP3 o SMTP.
Quando si avvia il client di posta elettronica, o quando si tenta di inviare o ricevere messaggi di posta elettronica, Windows Vista si blocca. Inoltre, viene visualizzato il seguente messaggio di errore:
STOP: 0x1000008E (Parameter1, Parameter2, Parameter3, Parameter4) In Tcpip.sys
KERNEL_MODE_EXCEPTION_NOT_HANDLED_M
Nota Questo problema non si verifica se una delle seguenti condizioni è vera:
  • Il client di posta elettronica è configurato per ricevere messaggi di posta elettronica HTTP invece di POP3 o messaggi di posta elettronica SMTP.
  • Il client di posta elettronica funziona in modalità non in linea.

Cause

Questo problema si verifica dopo l'installazione di Windows Vista SP1.

Workaround

importante Questa procedura può aumentare il rischio di protezione. Questa procedura potrebbe rendere il computer o la rete più vulnerabile agli attacchi di utenti malintenzionati o da software dannoso, ad esempio virus. Si consiglia di attenersi la procedura descritti in questo articolo per attivare i programmi a funzionare come sono stati progettati per o per implementare funzionalità specifiche del programma. Prima di apportare queste modifiche, si consiglia di valutare i rischi associati all'implementazione questo processo in un ambiente particolare. Se si decide di implementare questo processo, adottare ogni ulteriore procedura per proteggere il sistema. È consigliabile utilizzare questo processo solo se occorre davvero questo processo.

Per aggirare il problema, disattivare il software di scansione di posta elettronica. Per ulteriori informazioni, vedere la documentazione del prodotto oppure contattare il provider di software.

Status

Si tratta di un problema noto in Windows Vista Service Pack 1.

Proprietà

Identificativo articolo: 951805 - Ultima modifica: martedì 29 aprile 2008 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Windows Vista Service Pack 1
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Chiavi: 
kbmt kbexpertiseinter kbtshoot kbprb KB951805 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 951805
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com