El servicio WebClient dejar de responder cuando intenta asignar una unidad de red a una carpeta compartida de WebDAV desde un equipo basado en Windows Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 951851 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Está utilizando un equipo basado en Windows Server 2003.
  • Intenta asignar una unidad de red a un Web Distributed Authoring and Versioning (WebDAV) carpeta compartida.
Sin embargo, recibirá el siguiente mensaje de error 30 segundos después de intentar asignar la unidad de red:
Error del sistema 1726
La llamada a procedimiento remoto error
Además, el servicio WebClient y otros servicios alojados por el mismo proceso Svchost.exe dejar de responder.

Varios eventos pueden informar de la terminación inesperada de servicio. Por ejemplo, pueden anotarse los sucesos siguientes en el registro del sistema.

evento 1

Tipo: error
Fecha: Date
Tiempo: Time
Evento: 7034
Origen: Administrador de control de servicios
Categoría: ninguna
Equipo: ComputerName
Descripción:
El servicio WebClient terminó inesperadamente. Lo ha hecho este 1 veces.

evento 2

Tipo: error
Fecha: Date
Tiempo: Time
Evento: 7031
Origen: Administrador de control de servicios
Categoría: ninguna
Equipo: ComputerName
Descripción:
El servicio de hora de Windows terminó inesperadamente. Lo ha hecho este 1 veces. La siguiente acción correctiva se realizará en 60000 milisegundos: reiniciar el servicio.

evento 3

Tipo: error
Fecha: Date
Tiempo: Time
Evento: 7034
Origen: Administrador de control de servicios
Categoría: ninguna
Equipo: ComputerName
Descripción:
El servicio de Ayuda de NetBIOS sobre TCP/IP terminó inesperadamente. Lo ha hecho este 1 veces.

evento 4

Tipo: error
Fecha: Date
Tiempo: Time
Evento: 7031
Origen: Administrador de control de servicios
Categoría: ninguna
Equipo: ComputerName
Descripción:
El servicio de servicio de detección automática de proxy de WinHTTP Web terminó inesperadamente. Lo ha hecho este 1 veces. La siguiente acción correctiva se realizará en 0 milisegundos: reiniciar el servicio.

Causa

Este problema se produce porque el servicio WebClient se bloquea cuando procesa una respuesta del servidor WebDAV.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 o Windows Server 2003 Service Pack 2 instalado. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 con Service Pack 1, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Webclnt.dll5.2.3790.314473.72822 De mayo de 200820: 17x 86
Windows Server 2003 con Service Pack 2, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Webclnt.dll5.2.3790.429974,24022 De mayo de 200820: 03x 86
Windows Server 2003 con Service Pack 1, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Webclnt.dll5.2.3790.3144232,96022 De mayo de 200818: 03IA-64SP1No aplicable
Wwebclnt.dll5.2.3790.314473.72822 De mayo de 200818: 03x 86SP1GUAU
Windows Server 2003 con Service Pack 2, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Webclnt.dll5.2.3790.4299232,96022 De mayo de 200818: 06IA-64SP2No aplicable
Wwebclnt.dll5.2.3790.429974,24022 De mayo de 200818: 06x 86SP2GUAU
Windows Server 2003 con Service Pack 1, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Webclnt.dll5.2.3790.3144109,56822 De mayo de 200818: 03x 64SP1No aplicable
Wwebclnt.dll5.2.3790.314473.72822 De mayo de 200818: 03x 86SP1GUAU
Windows Server 2003 con Service Pack 2, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Webclnt.dll5.2.3790.4299110,08022 De mayo de 200818: 09x 64SP2No aplicable
Wwebclnt.dll5.2.3790.429974,24022 De mayo de 200818: 09x 86SP2GUAU
Windows XP x 64 Edition con Service Pack 1
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Webclnt.dll5.2.3790.3144109,56822 De mayo de 200818: 03x 64SP1No aplicable
Wwebclnt.dll5.2.3790.314473.72822 De mayo de 200818: 03x 86SP1GUAU
Windows XP x 64 Edition con Service Pack 2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Webclnt.dll5.2.3790.4299110,08022 De mayo de 200818: 09x 64SP2No aplicable
Wwebclnt.dll5.2.3790.429974,24022 De mayo de 200818: 09x 86SP2GUAU

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Cuando se ejecuta el comando Net Use junto con una ruta de acceso de WebDAV, una llamada a procedimiento remoto (RPC) se envía al servicio WebClient en el equipo local. Sin embargo, en este escenario, el servicio WebClient se bloquea mientras se está procesando la respuesta se envía desde el servidor WebDAV. Además, el comando Net Use no devuelve resultados hasta que el RPC llama a veces. De forma predeterminada, tarda 30 segundos para la llamada RPC al tiempo de espera.

Soporte técnico para x 64 versiones de Microsoft Windows

Si su hardware venía con una edición x 64 de Microsoft Windows ya instalada, el fabricante del hardware proporciona soporte técnico y asistencia para la edición de 64 bits de Windows. En este caso, el fabricante del hardware proporciona soporte técnico porque incluyó una edición x 64 de Windows con el hardware. El fabricante del hardware podría haber personalizado instalación de la edición x 64 de Windows con componentes únicos. Esos componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Si necesita ayuda técnica para una edición x 64 de Windows, Microsoft ofrecerá asistencia de esfuerzo razonable. Sin embargo, es posible que deba contactar directamente con el fabricante. El fabricante es el mejor cualificado para proporcionar el soporte técnico del software que él mismo instaló en el hardware. Si adquirió una edición x 64 de Windows, como una edición x 64 de Windows Server 2003 por separado, póngase en contacto Microsoft para obtener soporte técnico.

Para información de producto acerca de Windows XP Professional x 64 Edition, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para información de producto acerca de x 64 de Windows Server 2003, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/default.mspx
Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 951851 - Última revisión: martes, 3 de junio de 2008 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbhotfixserver kbqfe KB951851 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 951851

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com