Wenn Sie nach der Installation einer Anwendung, die Sie zum Neustart des Computers erfordert Windows Media Player 11 unter Windows XP installieren, schlägt die Installation der Anwendung

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 951929 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Installieren Sie eine Anwendung auf einem Computer, auf der Windows XP ausgeführt wird.
  • Die Installation der Anwendung erfordert einen Neustart des Computers, um die Installation fortzusetzen. Angenommen, installieren Sie Windows-Update, das Sie zum Neustart des Computers erfordert.
  • Bevor Sie den Computer neu starten, installieren Sie Windows Media Player 11.
  • Sie starten den Computer neu.
In diesem SzenariodieAnwendungInstallationschlägt fehl.

Hinweis:Dieses Problem tritt nicht auf, wenn Sie Windows Media Player 11, installieren bevor Sie die Anwendung installieren.

Ursache

DieAnwendungSetup-Programmder Wert des Registrierungseintrags PendingFileRenameOperations aktualisiert, bevor Sie den Computer neu starten. Allerdings dieWindows Media Player 11Setup-Programmder Wert des Registrierungseintrags PendingFileRenameOperations nicht korrekt aktualisiert. Dies bewirkt, dass dieAnwendungInstallationfehlschlagen.

Hinweis:Der Registrierungseintrag PendingFileRenameOperations ist unter dem folgenden Registrierungsunterschlüssel:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

Lösung

Update-Informationen

Die folgenden Dateien stehen im Microsoft Download Center zum Download zur Verfügung:
Bild minimierenBild vergrößern
Downloaden
Downloaden Sie Paket jetzt.

Weitere Informationen zum Herunterladen von Microsoft Support-Dateien klicken Sie auf die folgende KB-Artikelnummer:
119591So erhalten Sie Dateien vom Microsoft Support im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei wird auf Servern mit verstärkter Sicherheit gespeichert, wodurch nicht autorisierten Änderungen an der Datei verhindert.

Voraussetzungen:

Um dieses Update anwenden zu können, müssen Sie Windows XP ausführen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie dieses Update anwenden.

Informationen zur Ersetzung von Updates

Dieses Update ersetzt anderen upDAtes.

Dateiinformationen

Die internationale Version dieses Updates installiert eine Datei mit die Attributen, die in der folgenden Tabelle aufgeführt sind. Das Datum und die Uhrzeit für die Datei sind in Coordinated Universal Time (UTC) aufgeführt. Das Datum und die Uhrzeit für die Datei auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Ihren aktuellen Zeitunterschied von Sommerzeit (DST) angezeigt. Darüber hinaus können das Datum und die Uhrzeit ändern, wenn Sie bestimmte Operationen auf die Datei ausführen.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wmp11-Windowsxp-X 86-DEU.exe6.0.5489.025,740,25605-Jan-201110: 43X 86

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates, klicken Sie auf die folgende KB-Artikelnummer:-
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 951929 - Geändert am: Donnerstag, 6. Januar 2011 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Media Player 11, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Keywords: 
kbsurveynew kbexpertiseinter atdownload kbfix kbmt KB951929 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 951929
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com