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Article ID: 952018 - Last Review: February 12, 2009 - Revision: 3.0

A POP3 provider delivers hundreds of copies of the same e-mail messages to a Microsoft Dynamics CRM 4.0 database

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SYMPTOMS

You are a Microsoft Dynamics CRM 4.0 user. If the e-mail router uses POP3 for inbound e-mail messages, the POP3 provider delivers hundreds of copies of the same e-mail message to your Microsoft Dynamics CRM database.

CAUSE

This problem occurs if the e-mail message does not have a message-id field that is valid according to RFC2822 - Internet Message Format. For more information about the message-id field, visit the following Web site:
http://www.faqs.org/rfcs/rfc2822.html (http://www.faqs.org/rfcs/rfc2822.html)

RESOLUTION

This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256  (http://support.microsoft.com/kb/949256/ ) Microsoft Dynamics CRM 4.0 updates and hotfixes

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards

APPLIES TO
  • Microsoft Dynamics CRM 4.0
Keywords: 
kbfix kbexpertiseinter kbmbsemail kbautohotfix kbmbsmigrate kbqfe kbhotfixserver KB952018

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