Article ID: 95232 - Last Review: February 11, 2005 - Revision: 1.1 PRB: Video Card Causes GP Faults or Display ProblemsThis article was previously published under Q95232 On This PageSYMPTOMS
A number of video cards do not work properly with FoxPro for Windows.
They may cause general protection (GP) faults or display problems.
CAUSE
FoxPro for Windows makes intensive use of screen input/output (I/O), which does not work well with some video cards. The following video cards have been identified as conflicting with FoxPro for Windows:
RESOLUTION
To test the compatibility of the video card being used and FoxPro for
Windows, use one of the standard Windows drivers that ships with Windows,
for example, the VGA or Super VGA driver. If the problem no longer occurs
when you are using the standard Windows video driver, contact the vendor
for an updated version of the video driver or obtain the proper driver from
the Windows Driver Library (WDL). (See the MORE INFORMATION section for information on obtaining a WDL driver.)
STATUS
This behavior is by design.
MORE INFORMATION
The WDL drivers are available at no charge from the Microsoft Software
Library and the Internet. However, note that standard connect-time fees and
long-distance telephone charges, if any, still apply during
downloading. When you connect to any of these services, please read the
WDL.TXT file for downloading instructions and a complete list of devices
supported in the WDL.
If you do not have a modem, you can obtain an individual WDL driver on disk by calling Microsoft Product Support at (425) 637-7098. Other Bulletin Board Service (BBS) NumbersThe BBS number for Trident is (415) 691-1016.APPLIES TO
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