Description d'Office 2008 pour Mac Service Pack 1 (12.1.0)

Traductions disponibles Traductions disponibles
Numéro d'article: 952331 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Microsoft a publié le bulletin de sécurité MS08-026. Ce bulletin contient toutes les informations pertinentes sur les mises à jour de sécurité pour Microsoft Office 2008 pour Mac. Pour consulter la totalité du bulletin de sécurité, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/france/technet/security/bulletin/ms08-026.mspx

Problèmes courants concernant cette mise à jour

  • Symptômes

    Lorsque vous essayez d'installer cette mise à jour, le message d'erreur suivant peut s'afficher :
    « La mise à jour de Microsoft Office 2008 » ne comprend pas le message <event sysodisA>.

    Cause

    Ce problème se produit si l'une des applications Office pour Mac est en cours d'exécution lorsque vous essayez d'installer la mise à jour.

    Solution

    Pour résoudre ce problème, fermez toutes les applications Office pour Mac et Microsoft Messenger pour Mac avant d'installer des mises à jour Office 2008.

    Pour plus d'informations sur ces problèmes, reportez-vous au site Web de Microsoft à l'adresse suivante :
    http://www.microsoft.com/mac/help.mspx?MODE=pv&CTT=PageView&clr=99-0-0&target=bee52d73-be77-4544-a5cd-402d9b56b9f41033

Détails sur la mise à jour

La mise à jour d'Office 2008 SP1 (12.1.0) contient plusieurs modifications qui améliorent la sécurité, la stabilité et les performances. Cela inclut des correctifs pour les vulnérabilités qui pourraient permettre à un attaquant de remplacer la mémoire d'un ordinateur au moyen d'un code malveillant.

En outre, cette mise à jour comprend toutes les améliorations qui figurent dans la mise à jour d'Office 2008 pour Mac 12.0.1. Pour plus d'informations sur les améliorations de la mise à jour d'Office 2008 pour Mac 12.0.1, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
948057 Description de la mise à jour d'Office 2008 pour Mac 12.0.1

Améliorations qui figurent dans la mise à jour

La mise à jour d'Office 2008 SP1 (12.1.0) comprend les améliorations suivantes.

Améliorations de toutes les applications Microsoft Office 2008 pour Mac

  • Les noms de type d'objet Excel s'affichent correctement dans la boîte de dialogue « Insérer un objet » pour Word et PowerPoint.
    Cette mise à jour résout un problème dans lequel les noms des types d'objet Excel s'affichent de manière incorrecte lors de l'ouverture de la boîte de dialogue Insérer un objet.
  • Le crénage de police pour le texte dans une forme, dans une zone de texte ou dans un élément de graphique s'ajuste correctement lorsque vous le désactivez.
    Cette mise à jour résout un problème qui empêche l'ajustement correct du crénage de police dans une forme, dans une zone de texte ou dans un élément de graphique, lorsque vous le désactivez pour du texte qui utilise des polices OpenType (par exemple, Corbel, Cambria et Calibri).
  • Les fichiers PSD qui sont insérés et qui comportent des couches s'affichent comme prévu.
    Cette mise à jour résout un problème qui se produit si vous activez la case à cocher Traiter les couches d'image comme des objets distincts lors de l'insertion d'un fichier PSD doté de plusieurs couches dans un document Office. En raison de ce problème, les couches d'image se positionnent de façon incorrecte dans l'angle supérieur gauche de la limite d'image. Désormais, les couches d'image se positionnent comme prévu, et elles correspondent à leurs positions d'origine dans le fichier PSD qui est inséré.
  • Les lignes comportant des flèches s'affichent comme prévu.
    Cette mise à jour résout un problème dans lequel les lignes comportant des flèches sont plus longues que prévu dans les applications Office 2008.
  • Microsoft Clip Gallery s'ouvre correctement lorsqu'il se trouve sur un volume en lecture seule.
    Cette mise à jour résout un problème dans lequel Microsoft Clip Gallery ne peut pas s'ouvrir lorsque le dossier Microsoft Office 2008 se trouve sur un volume en lecture seule.
  • Les performances sont améliorées lors de l'utilisation des outils de vérification linguistique français et allemands.
    Cette mise à jour résout un problème dans lequel des applications Office 2008 peuvent provoquer une augmentation de l'utilisation de la mémoire lors de l'utilisation de la commande Langue dans le menu Outils pour l'activation des outils de vérification linguistique français ou allemands.
  • Les performances sont améliorées lors de la saisie de texte dans une zone de texte, dans une forme ou dans un élément de graphique.
    Cette mise à jour résout un problème dans lequel il se produit une baisse des performance lors de la saisie du texte dans une zone de texte, dans une forme ou dans un élément de graphique.
  • La fiabilité est améliorée pour les images qui s'affichent généralement sous la forme d'un « X » rouge.
    Cette mise à jour résout un problème dans lequel certaines images au format WMF (Windows Metafile) s'affichent sous la forme d'un « X » rouge lors de leur ouverture dans des applications Office 2008.
  • La fiabilité est améliorée pour les images qui affichent généralement un message d'erreur relatif à QuickTime.
    Cette mise à jour résout un problème dans lequel certaines images provoquent l'affichage des messages d'erreur suivants :
    • QuickTime? et un décompresseur sont nécessaires pour afficher cette image.
    • QuickTime? et un décompresseur TIFF (non compressé) sont nécessaires pour afficher cette image.
    Ce problème peut se produire lors de l'ouverture ou de la copie d'images de documents Office qui ont été créées dans une version antérieure d'Office pour Mac ou une version Windows antérieure d'Office.
  • La fiabilité est améliorée lors de la copie du contenu d'une application Office 2008 dans une application Office 2004.
    Cette mise à jour résout un problème dans lequel des applications Office 2004 se ferment de manière inattendue lors de la copie du contenu d'une application Office 2008 dans une application Office 2004.
  • La fiabilité est améliorée lors de la création d'un graphique sur un ordinateur qui utilise NetBoot ou un dossier de base réseau.
    Pour les utilisateurs d'ordinateurs qui utilisent NetBoot ou un dossier de base réseau, cette mise à jour résout un problème qui empêche la création d'un nouveau graphique lorsque vous essayez d'ajouter un graphique dans un document Word ou une présentation PowerPoint.
  • La fiabilité est améliorée lors de l'enregistrement sur un volume réseau SMB.
    Pour les utilisateurs de Mac OS X 10.5 (Leopard), cette mise à jour résout un problème dans lequel Word, Excel ou PowerPoint se ferme de manière inattendue lorsque vous enregistrez un document dans un format de fichier 97-2004 sur un volume réseau qui utilise le protocole SMB. Voici un exemple de ce protocole :
    smb://nom_ordinateur/nom_volume
  • La fiabilité est améliorée lors de l'utilisation de l'outil Supprimer Office.
    Cette mise à jour améliore la fiabilité lors de l'utilisation de l'outil Supprimer Office qui permet de rechercher et de supprimer des versions préalablement installées d'Office. Pour les utilisateurs de Mac OS X 10.5 (Leopard), cette mise à jour résout également un problème dans lequel l'outil Supprimer Office recherche des copies d'Office qui se trouvent dans une sauvegarde Time Machine.
  • La fiabilité est améliorée lorsque vous utilisez certaines polices tierces.
    Cette mise à jour résout un problème dans lequel certaines polices tierces n'apparaissent pas dans la liste Police. Elle résout également un problème dans lequel certaines polices ne sont pas correctement appliquées lorsque vous les sélectionnez dans la liste Police.
  • La sécurité est améliorée.
    Cette mise à jour corrige des vulnérabilités d'Office 2008 qui pourraient permettre à un attaquant de remplacer la mémoire de votre ordinateur par un code malveillant. Pour plus d'informations, consultez le Bulletin de sécurité cité plus haut dans ce document.
  • La stabilité est améliorée lors de l'utilisation de Microsoft Project Gallery.
    Cette mise à jour résout un problème dans lequel Project Gallery se ferme de manière inattendue. Ce problème a été résolu grâce à des soumissions client via le système Signalement d'erreurs de Microsoft.
  • La stabilité est améliorée lors de l'utilisation des barres d'outils.
    Cette mise à jour résout des problèmes dans lesquels des applications Office 2008 cessent de répondre ou se ferment de manière inattendue lors d'interactions avec les barres d'outils. Ces problèmes ont été résolus grâce à des soumissions client via le système Signalement d'erreurs de Microsoft.
  • Le texte dans les zones de texte et les formes passe correctement à la ligne lors de l'insertion de tabulations.
    Cette mise à jour résout un problème dans lequel le texte dans les zones de texte et les formes ne passe pas correctement à la ligne lors de l'insertion de séries de tabulations, et le texte sort des limites de la zone de texte ou de la forme.
  • L'Assistant Installation d'Office importe les identités Office 2004 qui ne contiennent pas d'éléments Entourage.
    Cette mise à jour résout un problème qui empêche l'Assistant Installation d'Office d'importer les identités créés dans Office 2004 et qui ne contiennent pas d'éléments Entourage (par exemple, le courrier électronique, les événements de calendrier, les contacts ou les tâches).

Améliorations pour Microsoft Word 2008 pour Mac

  • La précision est améliorée lors de la vérification de la grammaire d'un texte japonais.
    Cette mise à jour résout un problème dans lequel Word détermine de manière incorrecte du texte japonais comme étant grammaticalement incorrect.
  • Des modèles Carte de visite sont disponibles en « Mode publication ».
    Cette mise à jour introduit un jeu de nouveaux modèles de cartes de visite qui vous pouvez créer en Mode publication. Ces nouveaux modèles sont disponibles sous Cartes de visite sous l'onglet Modèles de publication de la Bibliothèque d'éléments.
  • Les modifications apportées au style d'habillage des objets Microsoft Equation et Microsoft Graph Chart fonctionnent correctement.
    Pour les utilisateurs de Mac OS X 10.5 (Leopard), cette mise à jour résout un problème qui empêche les modifications du style d'habillage des objets en ligne Microsoft Equation et Microsoft Graph Chart. Lorsque vous essayez de modifier le style d'habillage, le message d'erreur suivant s'affiche :
    Mémoire insuffisante. Enregistrez votre document immédiatement.
  • Des paramètres de personnalisation de l'arrière-plan de l'espace de travail sont désormais appliqués aux nouveaux documents.
    Cette mise à jour résout un problème dans lequel le paramètre d'arrière-plan Personnaliser l'espace de travail en Mode Publication et en Mode Bloc-Notes n'est pas automatiquement appliqué aux nouveaux documents.
  • Les équations, les organigrammes hiérarchiques et d'autres objets s'affichent correctement.
    Cette mise à jour résout un problème dans lequel certains objets, tels que les objets Équation Microsoft et Organigramme hiérarchique Microsoft, s'affichent de manière incorrecte lorsqu'un document dans lequel ils figurent est enregistré dans un format XML ouvert (par exemple, .docx), et que ce document est ensuite rouvert dans Word 2008.
  • La mise en forme de caractères est correctement appliquée lors de l'utilisation de la commande « Répéter ».
    Cette mise à jour résout un problème qui empêche Word d'appliquer des modifications de mise en forme de caractères à du contenu lors de l'utilisation de la commande Répéter dans le menu Edition.
  • La prise en charge du défilement à l'aide de la souris est améliorée.
    Cette mise à jour améliore la prise en charge des molettes de défilement de souris et des trackpads qui prennent en charge un mouvement de défilement. Les utilisateurs peuvent utiliser une molette de défilement ou un mouvement de défilement pour faire défiler le contenu du Volet de navigation ou du volet Styles dans la Palette de mise en forme. En outre, les performances sont améliorées lorsque vous faites défiler les styles dans le volet Styles.
  • Le mode Bloc-Notes est amélioré.
    Cette mise à jour présente introduit plusieurs améliorations pour les utilisateurs du mode Bloc-Notes.
    • Plusieurs problèmes relatifs au rafraîchissement d'écran sont résolus.
    • Les titres et les couleurs d'onglet sont conservés lorsque des documents en mode Bloc-Notes sont édités et enregistrés dans Word 2007 pour Windows.
    • Lorsque vous ouvrez plusieurs documents en mode Bloc-Notes, si vous enregistrez des notes audio dans un document, l'état d'enregistrement passe à « Enregistrement » uniquement pour le document qui capture l'enregistrement.
    • Lorsque vous collez des informations dans un document en mode Bloc-Notes, les informations sont mises en forme afin de correspondre à la mise en forme du document.
  • Les performances sont améliorées lors de la saisie de texte japonais
    Pour les utilisateurs de la version japonaise de Word 2008 ou de la version anglaise de Word 2008 dans laquelle les fonctions propres au japonais sont activées, cette mise à jour résout un problème qui entraîne une baisse des performances lorsque vous entrez du texte en japonais ou lorsque vous utilisez des touches fléchées pour vous déplacer dans du texte en japonais.
  • Les performances sont améliorées lors de l'utilisation de l'Explorateur de document.
    Cette mise à jour résout un problème qui rend difficile la sélection d'éléments dans l'Explorateur de document. Elle améliore également la réactivité de l'Explorateur de document lors d'interactions avec ce dernier.
  • Les images qui utilisent le format WMF ou EMF s'affichent correctement.
    Cette mise à jour résout un problème dans lequel certaines images qui utilisent le format WMF (Windows Metafile) ou EMF (Enhanced Metafile) s'affichent de manière incorrecte lors de l'ouverture d'un document contenant ce type d'images dans Word 2008.
  • La fiabilité est améliorée pour les utilisateurs de claviers non anglais.
    Pour les utilisateurs de claviers non anglais, cette mise à jour résout un problème dans lequel Word ignore la langue de vérification linguistique que vous avez définie à l'aide de la commande Langue du menu Outils.
  • La fiabilité est améliorée lors de l'ouverture d'un document qui affiche l'Explorateur de document.
    Cette mise à jour résout un problème dans lequel des en-têtes de niveau inattendus apparaissent dans l'Explorateur de document lors de l'ouverture d'un document qui affiche l'Explorateur de document.
  • La fiabilité est améliorée lorsque vous enregistrez un document en tant que page Web.
    Cette mise à jour résout un problème qui empêche Word d'enregistrer un document en tant que page Web si celui-ci contient une image qui utilise le format WMF (Windows Metafile) ou EMF (Enhanced Metafile). Lorsque vous essayez d'enregistrer la page Web, le message d'erreur suivant s'affiche :
    Le disque est plein ou le nombre de fichiers ouverts est trop élevé.
  • La fiabilité est améliorée lorsque vous enregistrez un document qui contient un graphique Excel.
    Cette mise à jour résout un problème qui provoque l'affichage du message d'erreur suivant :
    Une erreur de fichier s'est produite. Vérifiez les connexions réseau ou assurez-vous que le disque est correctement inséré et qu'il fonctionne correctement
    Ce problème se produit dans les cas suivants. Vous copiez un graphique Excel dans un document Word, sélectionnez Graphique Excel (classeur entier) sur le bouton intelligent Options de collage, puis enregistrez le document Word au format de fichier .docx.
  • La fiabilité est améliorée lors du défilement dans une fenêtre de document qui affiche plusieurs pages côte à côte.
    Cette mise à jour résout un problème dans lequel la présentation d'un document est incorrecte lorsque les pages du document sont affichées côte à côte dans une fenêtre de document, et que vous faites défiler les pages.
  • La fiabilité est améliorée lors de l'utilisation de guides dynamiques et statiques.
    Cette mise à jour résout un problème qui empêche certains objets de s'aligner correctement sur le guide dynamique ou statique le plus proche lorsque vous déplacez ces objets en mode Publication.
  • Le contenu sélectionné est correctement mis à jour lors de l'application d'un style.
    Cette mise à jour résout un problème qui, dans certains cas, empêche Word de mettre à jour l'apparence des tables et d'autres contenus lorsque vous sélectionnez ce dernier, puis choisissez un style dans le volet Styles de la Palette de mise en forme.
  • La stabilité est améliorée lors de l'utilisation des outils de vérification linguistique ou des claviers français et allemands.
    Cette mise à jour résout un problème dans lequel Word se ferme de manière inattendue lors de l'utilisation d'un clavier français ou allemand ou de la commande Langue dans le menu Outils pour l'activation des outils de vérification linguistique français ou allemands.
  • Il est plus facile de basculer dans Word à partir d'une autre application.
    Cette mise à jour résout un problème qui facilite le basculement dans Word lorsque d'autres applications sont ouvertes. Les utilisateurs peuvent désormais cliquer sur le Volet de navigation ou sur une barre de défilement dans une fenêtre de document Word pour basculer dans Word.
  • Le texte qui est affiché en mode Plan s'affiche correctement lors de la sélection de l'option « Afficher la première ligne ».
    Cette mise à jour résout un problème qui empêche Word d'afficher du texte après la première ligne du premier paragraphe dans le corps du document lorsque vous sélectionnez Afficher la première ligne dans la barre d'outils Mode Plan.
  • Le texte mis en forme en Petites majuscules s'affiche correctement.
    Cette mise à jour résout un problème dans lequel certains caractères, tels que les traits d'union, s'affichent de manière incorrecte lorsque vous appliquez la mise en forme Petites majuscules.
  • L'espacement de paragraphe « Après » est modifié pour les nouveaux documents.
    Suite à des commentaires de clients, cette mise à jour remplace l'espacement de paragraphe Après de « 10 pts » des nouveaux documents par un espacement de « 0 pts ». Pour plus de détails sur la façon de modifier les paramètres des nouveaux documents, consultez l'aide de Word.
  • Le bouton intelligent « Options de collage » est désormais disponible lorsque vous copiez une forme d'un document à thème vers un autre document à thème.
    Cette mise à jour résout un problème qui empêche Word de présenter le bouton intelligent Options de collage lorsque vous copiez une forme d'un document dont le thème de document est appliqué à un autre document qui comporte un thème different. Le bouton intelligent Options de collage vous permet de sélectionner le thème qui est appliqué à la forme collée à l'aide des options suivantes :
    • thème utilisé par le document source où vous avez copié la forme ;
    • thème utilisé par le document de destination où vous avez collé la forme.
  • Le bouton « Rétablir tout » de la boîte de dialogue « Paramètres » fonctionne correctement.
    Cette mise à jour résout un problème qui empêche le bouton Rétablir tout de la boîte de dialogue Paramètres du volet Grammaire et orthographe des préférences de Word de réinitialiser tous les paramètres de grammaire. Ce bouton fonctionne désormais comme prévu.
  • L'option « Recommencer la numérotation » fonctionne correctement pour les listes numérotées.
    Cette mise à jour résout un problème qui empêche Word de redémarrer la numérotation dans une liste numérotée lors de l'utilisation de la commande Puces et numéros du menu Format pour sélectionner l'option Recommencer la numérotation sous l'onglet Numéros.
  • Les icônes de la barre d'outils s'affichent correctement lors d'un basculement entre applications.
    Cette mise à jour résout un problème dans lequel les icônes de la barre d'outils Standard s'affichent de manière incorrecte lorsque vous basculez entre Word 2008 et d'autres applications.

Améliorations pour Microsoft Excel 2008 pour Mac

  • Les options de mise en forme de graphique sont restaurées.
    Cette mise à jour restaure les options de mise en forme de graphique suivantes qui étaient disponibles dans les versions antérieures d'Office pour Mac :
    • option de mise en forme Barres d'erreur personnalisées du volet Barres d'erreur pour les séries de données ;
    • option de mise en forme Inversée si négative du volet Remplissage pour les séries de données et pour les points de données ;
    • options de mise en forme Graduations dans le volet Graduations pour les axes de graphiques.
    • zone d'entrée Étiquettes d'axe de la boîte de dialogue Sélectionner les données source.
  • Les vérifications de problèmes de compatibilité sont améliorées.
    Cette mise à jour améliore la capacité d'Excel à vous prévenir des problèmes potentiels de compatibilité dans un classeur lorsque vous enregistrez ce dernier dans un format de fichier qui est incompatible avec d'anciennes versions d'Excel. Cela inclut les versions d'Excel pour Windows.
  • La compatibilité est améliorée.Cette mise à jour résout des problèmes qui empêchent les versions d'Excel pour Windows d'ouvrir, puis d'enregistrer correctement des classeurs qui ont été créés dans Excel 2008 pour Mac. Elle améliore également la compatibilité avec les classeurs qui respectent la spécification de format de fichier XML ouvert.
  • Les formats monétaires de cellule sont correctement enregistrés.
    Cette mise à jour résout un problème dans lequel Excel enregistre de manière incorrecte le format de cellule pour les cellules qui utilisent le format monétaire dans un format de cellule qui utilise le format numérique. En particulier, ce problème concerne les utilisateurs de symboles monétaires autres que le dollar.
  • Le comportement de redimensionnement de la barre de formule est amélioré.
    Cette mise à jour modifie le comportement de la barre de formule lorsque vous déplacez ou redimensionnez cette dernière par rapport à son emplacement par défaut sous la barre de menus. Si vous déplacez ou modifiez la largeur de la barre de formule, la modification est conservée, et la barre de formule ne se redimensionne plus automatiquement pour retrouver la pleine largeur de l'écran, même si vous la déplacez sur son emplacement par défaut sous la barre de menus. Pour restaurer le comportement de redimensionnement automatique, supprimez le fichier préférences com.microsoft.excel.plist, puis redémarrez Excel. Notez que si vous supprimez ce fichier de préférences, toutes les préférences Excel reprennent leurs paramètres par défaut.
  • Les formules d'une colonne calculée s'ajustent correctement lors de l'insertion ou de la suppression d'une colonne dépendante dans une feuille de grand livre.
    Cette mise à jour résout un problème dans lequel les formules d'une colonne calculée affichent une erreur de feuille #REF! lors de la suppression d'une colonne dépendante. En outre, les formules d'une colonne calculée s'ajustent pour inclure une colonne dépendante lorsque cette dernière est insérée dans la feuille de grand livre. Excel vous prévient lorsque vous insérez ou supprimez une colonne dépendante qui va affecter les formules d'une colonne calculée.
  • La mise en forme de lien hypertexte est conservée lorsque vous ouvrez un classeur Excel 97-2004.
    Cette mise à jour résout un problème dans lequel Excel supprime la mise en forme de lien hypertexte des cellules qui contiennent de tels liens lors de l'ouverture d'un classeur qui est enregistré dans un format de fichier Excel 97-2004.
  • Les sauts de page peuvent désormais être déplacés vers de nouveaux emplacements en mode Normal.
    Cette mise à jour introduit une amélioration qui vous permet de déplacer des sauts de page vers de nouveaux emplacements sur une feuille lorsque vous affichez cette dernière en mode Normal. Cette amélioration restaure une fonctionnalité qui était disponible dans les anciennes versions d'Excel via un aperçu des sauts de page. En mode Normal, les sauts de page apparaissent sous la forme de lignes pointillées entre les lignes et les colonnes.
  • Les performances sont améliorées.
    Cette mise à jour résout plusieurs problèmes qui affectent les performances lorsque vous effectuez les opérations suivantes :
    • saisie de données ;
    • défilement de la feuille ;
    • calcul de formules complexes ;
    • utilisation du Concepteur de formule pour l'édition de formules ;
    • modification de la mise en forme de cellule ;
    • ouverture de classeurs qui contiennent de nombreuses feuilles.
  • La précision et la fiabilité sont améliorées pour les courbes de tendance de graphique.
    Cette mise à jour résout plusieurs problèmes dans lesquels Excel crée des courbes de tendance de graphique de manière incorrecte. Elle résout en particulier un problème qui empêche les courbes de tendance de graphique qui utilisent l'option Afficher le coefficient de détermination (R²) sur le graphique d'afficher des coefficients de détermination avec une précision décimale de dix millièmes.
  • La fiabilité est améliorée lorsque vous utilisez des graphiques SmartArt.
    Cette mise à jour résout un problème dans lequel les graphiques SmartArtcs se redimensionnent de manière inattendue lorsque vous insérez un graphique SmartArt, puis entrez des données dans une cellule, ou lorsque vous insérez un autre objet, comme une image ou un graphique.
  • La stabilité et la fiabilité sont améliorées lors de l'impression de classeurs.
    Cette mise à jour résout plusieurs problèmes dans lesquels Excel se ferme de manière inattendue ou imprime des classeurs de manière incorrecte. En particulier, Excel imprime correctement tous les contenus de classeur en noir et blanc lorsque vous utilisez la commande Mise en page dans le menu Fichier pour définir l'option Noir et blanc sous l'onglet Feuille.
  • La stabilité est améliorée lorsque vous supprimez une série vide dans la boîte de dialogue « Sélectionner les données source ».
    Cette mise à jour résout un problème dans lequel Excel se ferme de façon inattendue lorsque vous supprimez une série vide de la liste Série de la boîte de dialogue Sélectionner les données source.
  • La prise en charge des écrans secondaires est améliorée.
    Cette mise à jour fournit les correctifs suivants qui concernent les utilisateurs d'ordinateurs qui sont connectés à plus de deux moniteurs.
    • Lorsque vous cliquez sur le bouton Zoom (+) vert dans une fenêtre de classeur qui se trouve sur un écran secondaire, la fenêtre se redimensionne correctement, et les autres fenêtres de classeur ouvertes ne sont pas affectées.
    • Les classeurs enregistrés dans le format de fichier .xls s'ouvrent à un emplacement visible sur des ordinateurs Macintosh basés sur Intel qui sont reliés à plus de deux moniteurs.
    • Les informations de classeurs s'affichent correctement sur des écrans secondaires lorsque vous utilisez la commande Nouvelle fenêtre du menu Fenêtre pour ouvrir des fenêtres supplémentaires pour le même classeur.

Améliorations pour Microsoft PowerPoint 2008 pour Mac

  • Les liens rompus vers des fichiers vidéo sont désormais enregistrés correctement une fois qu'ils ont été réparés.
    Cette mise à jour résout un problème qui empêche PowerPoint d'enregistrer des modifications de l'emplacement d'un fichier vidéo qui fait l'objet d'un lien. Si vous réparez un lien rompu vers un fichier vidéo, puis enregistrez la présentation, le lien est toujours rompu lorsque vous ouvrez de nouveau la présentation.
  • L'affichage du contenu dans le volet de plan est amélioré.
    Cette mise à jour résout un problème dans lequel le texte du volet de plan s'affiche de manière incorrecte. Ce problème rend difficile la sélection de texte au bas du volet de plan.
  • L'affichage et la réactivité sont améliorés lors du déplacement des guides statiques.
    Cette mise à jour résout un problème qui rend difficile le déplacement d'un guide statique vers un emplacement différent dans une diapositive. Elle résout également un problème dans lequel une zone bleu clair apparaît après le déplacement d'un guide statique vers un emplacement différent dans une diapositive.
  • L'affichage est amélioré lors du basculement vers une autre application au cours d'un diaporama.
    Cette mise à jour résout un problème dans lequel une ligne blanche inattendue apparaît sur une diapositive lorsque vous basculez vers Finder ou vers une autre application, puis rebasculez vers un diaporama en cours dans PowerPoint.
  • La plupart des formats de fichier pour une présentation PowerPoint peuvent désormais être ajoutés sous l'onglet « Thèmes de la diapositive ».
    Cette mise à jour introduit la possibilité de mettre des présentations PowerPoint enregistrées dans des formats .pptx, .ppt, .pot et .potx file dans le dossier suivant :
    /Users/nom_utilisateur/Library/Application Support/Microsoft/Office/User Templates/My Themes
    Lorsque ces fichiers sont ajoutés au dossier « Mes thèmes », les thèmes des diapositives de la présentation sont ensuite disponibles à partir du groupe Thèmes personnalisés sous l'onglet Thèmes de la diapositive de la Galerie des éléments lors de l'ouverture suivante de PowerPoint.
  • La stabilité globale est améliorée.
    Cette mise à jour résout plusieurs problèmes dans lesquels PowerPoint se ferme de manière inattendue. Ce problème a été résolu grâce à des soumissions client via le système Signalement d'erreurs de Microsoft.
  • Les performances et la stabilité sont améliorées lors de l'impression.
    Cette mise à jour résout un problème dans lequel les performances sont réduite lors de l'impression. Elle résout également un problème dans lequel PowerPoint se ferme de manière inattendue lorsque vous imprimez une présentation sur une imprimante haute résolution.
  • Les performances sont améliorées lors de l'utilisation d'objets, d'animations et de transitions complexes dans un diaporama.
    Cette mise à jour résout plusieurs problèmes dans lesquels PowerPoint s'exécute lentement lors du lancement d'un diaporama contenant des objets, des animations et des transitions complexes.
  • Les images sont correctement affichées lors de leur insertion dans un espace réservé aux images.
    Cette mise à jour résout un problème dans lequel des images semblent découpées lorsque vous les insérez dans un espace réservé aux images d'une diapositive. Elle résout également un problème concernant des diapositives qui contiennent plusieurs espaces réservés aux images. En raison de ce problème, une image qui est déplacée dans un espace réservé aux images apparaît toujours dans le premier de ces espaces de la diapositive. Ce problème se produit même si l'image n'a pas été déposée sur le premier espace réservé aux images.
  • Les présentations PowerPoint 2008 peuvent désormais être ouvertes dans PowerPoint Mobile.
    Cette mise à jour résout un problème qui empêche l'ouverture dans PowerPoint Mobile des fichiers .pptx qui ont été créés dans PowerPoint 2008. La version PowerPoint Mobile de PowerPoint est pour les téléphones qui exécutent Windows Mobile.
  • Les miniatures de diapositives peuvent désormais être agrandies au-delà de 100 % en mode Trieuse de diapositives.
    Cette mise à jour a introduit la possibilité d'augmenter la taille des miniatures de diapositives au-delà de 100% en mode Trieuse de diapositives. Les utilisateurs peuvent augmenter la taille des des miniatures de diapositives à l'aide de la zone Zoom de la barre d'outils Standard.
  • La stabilité et la compatibilité sont améliorées lors de l'ouverture et de l'enregistrement de présentations.
    Cette mise à jour résout plusieurs problèmes dans lesquels PowerPoint se ferme de manière inattendue, cesse de répondre, ou perd des données lorsque vous ouvrez une présentation, lui apportez des modifications, puis l'enregistrez.
  • Les règles de saut de ligne « Standard » et « Personnalisé » sont restaurées pour le texte japonais.
    Pour les utilisateurs de la version japonaise de PowerPoint 2008 ou de la version anglaise de PowerPoint 2008 dans laquelle les fonctions propres au japonais sont activées, les règles de saut de ligne « Standard » et « Personnalisé » sont disponibles via la commande Typographie du menu Outils. Les utilisateurs PowerPoint 2008 ne sont plus contraints d'utiliser les règles de saut de ligne « Strict ».
  • La prise en charge de la sélection d'objet est désormais incluse dans le dictionnaire AppleScript.
    Cette mise à jour introduit un jeu de nouvelles classes et de nouvelles commandes en plus des mises à jour des classes et des commandes existantes. Les nouvelles classes et les nouvelles commandes permettent aux utilisateurs AppleScript de créer des scripts qui sélectionnent des objets et effectuent des opérations sur les objets qui sont sélectionnés. Les classes et commandes nouvelles ou mises à jour suivantes sont désormais disponibles dans le dictionnaire AppleScript de PowerPoint :
    • Nouvelles classes :
      • selection (PowerPoint Suite)
      • shape range (Drawing Suite)
      • slide range (PowerPoint Suite)
    • Nouvelles commandes :
      • unselect (PowerPoint Suite)
      • align (Drawing Suite)
      • distribute (Drawing Suite)
      • group (Drawing Suite)
      • ungroup (Drawing Suite)
      • regroup (Drawing Suite)
      • copy shape range (Drawing Suite)
      • cut shape range (Drawing Suite)
    • Classes mises à jour :
      • document window (PowerPoint Suite)
    • Commandes mises à jour :
      • select (Standard Suite)
      • delete (Standard Suite)
      • duplicate (Standard Suite)
      • apply template (PowerPoint Suite)
      • apply theme (PowerPoint Suite)
      • apply theme color scheme (PowerPoint Suite)
      • copy object (PowerPoint Suite)
      • cut object (PowerPoint Suite)
      • apply (Drawing Suite)
      • flip (Drawing Suite)
      • get action setting for (Drawing Suite)
      • pick up (Drawing Suite)
      • reroute connections (Drawing Suite)
      • set shapes default properties (Drawing Suite)
      • z order (Drawing Suite)
  • Des transitions peuvent désormais être appliquées aux masques des diapositives.
    Cette mise à jour résout un problème qui empêche les utilisateurs d'appliquer une transition aux masques des diapositives pour une présentation.
  • Les paramètres d'alignement vertical pour l'emplacement réservé Titre dans le thème Office ont été modifiés.
    Cette mise à jour remplace les paramètres d'alignement vertical pour l'emplacement réservé Titre dans le thème Office par l'alignement Centré par défaut. Dans les anciennes versions de PowerPoint 2008, l'alignement vertical était défini sur Alignement en haut. Cette modification répond aux commentaires d'utilisateurs japonais.

Améliorations pour Microsoft Entourage 2008 pour Mac

  • Les dates d'échéance dans les rappels pour des événements récurrents d'une journée entière sont correctement affichées.
    Cette mise à jour résout un problème dans lequel l'application Rappel Microsoft Office affiche des rappels avec une date d'échéance incorrecte ou manquante. Ce problème concerne les rappels pour les événements d'une journée entière qui ont été créés dans Outlook ou dans Outlook Web Access.
  • L'exportation des informations de contact au format vCard (.vcf) est améliorée.
    Cette mise à jour résout un problème qui empêche Entourage d'exporter des informations de contact au format vCard (.vcf) si le contact ne contient pas de photo.
  • La prise en charge est améliorée pour les cas où vous utilisez des caractères étendus en tant que raccourcis clavier pour les préférences « My Day ».
    Cette mise à jour résout un problème qui empêche le paramètre Raccourci clavier de My Day dans les préférences My Day d'accepter certains caractères étendus en tant que raccourcis clavier valides. Ce problème se produit lorsqu'un clavier non américain est utilisé pour entrer un caractère de raccourci clavier.
  • La stabilité est améliorée pour Microsoft Sync Services.
    Cette mise à jour résout un problème dans lequel Microsoft Sync Services se ferme parfois de manière inattendue. Par exemple, ce problème peut se produire lorsque Microsoft Sync Services essaie de synchroniser un événement de calendrier qui a été enregistré en tant que fichier .ics, et que l'événement de calendrier a été importé dans le calendrier Entourage dans Apple iCal.
  • L'authentification de certificat basée sur le client est désormais prise en charge pour les comptes Exchange Server.
    Cette mise à jour introduit la prise en charge pour l'authentification de certification SSL (Secure Sockets Layer) v3 et pour l'authentification de certificats TLS (Transport Layer Security) basée sur le client pour les clés RSA et DSA lorsque vous utilisez une carte à puce pour vous connecter à un compte sur un serveur qui exécute Microsoft Exchange Server.
  • Les informations de disponibilité sont correctement affichées pour les utilisateurs Exchange dans des environnements mixtes.
    Cette mise à jour résout un problème pour les utilisateurs d'un compte sur un serveur qui exécute Exchange Server 2007 sur un réseau incluant une combinaison de serveurs exécutant Exchange Server 2007 et Exchange Server 2003. En raison de ce problème, Entourage affiche des informations Libre/Occupé(e) inexactes pour les utilisateurs d'un compte sur un serveur qui exécute Exchange Server 2003.
  • Les performances sont améliorées lors du basculement vers le calendrier.
    Cette mise à jour résout un problème dans lequel Entourage est plus lent lors du basculement vers le calendrier.
  • La stabilité et le traitement des erreurs sont améliorés lors de l'utilisation d'un compte POP.
    Cette mise à jour résout un problème dans lequel Entourage cesse de répondre lorsqu'il rencontre une erreur « Message incorrect » alors qu'il est connecté à un compte de messagerie POP. Désormais, Entourage ignore les erreurs « Message incorrect », puis il continue à télécharger les autres messages électroniques du compte POP.
  • Les messages électroniques qui contiennent des liens hypertexte s'affichent correctement.
    Cette mise à jour résout un problème dans lequel Entourage affiche de manière incorrecte certains messages électroniques qui contiennent des liens hypertexte. En raison de ce problème, le texte qui suit un lien hypertexte apparaît dans une couleur et un style de police différents de ce qui est prévu.
  • Le fichier de définition pour la protection du courrier indésirable est mis à jour.
    Cette mise à jour améliore l'efficacité du filtre de courrier indésirable Entourage en fournissant un fichier de définition mis à jour. Le fichier de définition permet de déterminer les messages électroniques qui doivent être considérés comme indésirables.
  • Le texte des messages électroniques conserve la taille de sa police d'origine lorsqu'il est envoyé à partir de versions non anglaises d'Entourage.
    Cette mise à jour résout un problème dans lequel la taille de police du texte dans les messages électroniques augmente chaque fois que le message est envoyé ou inclus dans une réponse. Ce problème affecte les utilisateurs de versions non anglaises d'Entourage.
  • Les messages électroniques qui sont importés conservent leurs date et heure de réception d'origine.
    Cette mise à jour résout un problème dans lequel les date et heure de réception d'un message électronique qui est importé sont remplacées par les date et heure auxquelles ce message a été importé dans Entourage.
  • La fiabilité est améliorée lors de l'utilisation du Gestionnaire d'absence du bureau.
    Cette mise à jour résout un problème qui empêche parfois le Gestionnaire d'absence du bureau.de se connecter à un compte sur un serveur qui exécute Exchange Server 2007. Lorsque ce problème se produit, le message d'erreur suivant s'affiche :
    L'état d'absence du bureau est temporairement indisponible parce qu'Entourage ne peut pas se connecter au serveur.
  • La stabilité est améliorée lors de l'ouverture d'un message électronique qui contient une pièce jointe.
    Cette mise à jour résout un problème dans lequel Entourage se ferme de manière inattendue lors de l'ouverture d'un message électronique qui contient une pièce jointe.
  • La prise en charge des liens hypertexte est améliorée.
    Cette mise à jour résout plusieurs problèmes dans lesquels Entourage affiche les liens hypertexte de manière incorrecte, par exemple des liens hypertexte longs, des liens hypertexte qui contiennent des caractères étendus, et des liens hypertexte entre guillemets.
  • Les contacts et les événements de calendrier ne sont pas dupliqués lors de la première synchronisation avec un iPhone.
    Cette mise à jour résout un problème dans lequel des contacts et des événements de calendrier apparaissent en double dans Entourage après la première synchronisation de vos contacts et de vos événements de calendrier avec un iPhone ou avec un iPod Touch via iTunes.
  • La fiabilité et la stabilité sont améliorées lors de l'utilisation de Microsoft Database Utility.
    Cette mise à jour résout un problème dans lequel Microsoft Database Utility se ferme de manière inattendue ou qui empêche le fonctionnement correct de l'utilitaire. Ce problème se produit lorsque vous essayez de vérifier, de compresser ou de reconstruire une base de données Entourage.
  • La fiabilité est améliorée lors de l'utilisation de Recherche avancée.
    Cette mise à jour résout plusieurs problèmes dans lesquels certains critères de recherche retournent de manière incorrecte aucun résultat lors de l'utilisation de la commande Recherche avancée du menu Edition pour la recherche d'éléments dans Entourage. Pour bénéficier de cette amélioration, reconstruisez l'index de recherche Spotlight pour Entourage. Pour cela, dans le menu Entourage, cliquez sur Préférences. Puis, sous Préférences générales, cliquez sur Spotlight, puis sur Reconstruire.
  • Entourage 2008 peut s'exécuter en même temps qu'Entourage 2004.
    Cette mise à jour résout plusieurs problèmes qui empêchent l'exécution d'Entourage 2008 sur un ordinateur alors qu'Entourage 2004 s'exécute sur ce même ordinateur.
  • Les modifications apportées aux paramètres de colonne dans une vue Entourage peuvent désormais être rétablies.
    Cette mise à jour introduit une option qui vous permet de rétablir les paramètres de colonne dans une vue Entourage. Pour rétablir les paramètres de colonne pour une vue, basculez dans la vue, puis dans le menu Afficher, pointez sur Colonnes, puis cliquez sur Rétablir les valeurs par défaut.
  • Les fichiers partagés sont correctement affichés dans Centre de projets.
    Cette mise à jour résout un problème qui empêche le Centre de projets Entourage d'afficher l'icone indicateur Partagé en regard des fichiers partagés dans un projet.
  • Tous les participants à la réunion peuvent afficher la liste complète des participants.
    Cette mise à jour résout un problème qui empêche les participants de la réunion d'afficher la liste complète des participants. Dans les anciennes versions d'Entourage 2008, seul l'organisateur de la réunion pouvait afficher la liste complète des participants.
  • La stabilité est améliorée lors de l'utilisation de la boîte de dialogue « Basculer vers une identité ».
    Cette mise à jour résout un problème dans lequel Entourage se ferme de manière inattendue si vous exécutez un script AppleScript ou si vous cliquez sur un lien « envoyer à : » lorsque la boîte de dialogue Basculer vers une identité est ouverte. Ce problème a été résolu grâce à des soumissions client via le système Signalement d'erreurs de Microsoft.
  • Une prise en charge est ajoutée pour la découverte automatique des paramètres de compte dans Exchange Server 2007.
    Cette mise à jour introduit une prise en charge pour la découverte automatique des paramètres de compte pour les utilisateurs qui ont des comptes sur un serveur qui exécute Exchange Server 2007. Cette fonctionnalité est également disponible dans Outlook 2007.
  • Les pièces jointes peuvent désormais être supprimées des messages électroniques dans les comptes Exchange.
    Cette mise à jour résout un problème qui empêche Entourage de supprimer les pièces jointes dans les messages électroniques qui sont stockés sur le serveur qui exécute Exchange Server.
  • Prise en charge pour l'édition des contenus des messages Exchange via AppleScript et pour la synchronisation des modifications sur le serveur.
    Cette mise à jour résout un problème qui empêche Entourage d'apporter des modifications aux contenus d'un message électronique sur un serveur qui exécute Exchange Server par le biais d'un script AppleScript.
  • Les modifications des dates d'échéance pour les éléments de la Liste des tâches se synchronisent correctement avec un compte Exchange.
    Cette mise à jour résout un problème qui empêche Entourage de synchroniser certaines modifications de date d'échéance pour les éléments de la Liste des tâches, comme la modification de la date d'échéance d'un article sur Aucune échéance.
  • Les comptes Gmail sont désormais configurés automatiquement pour l'utilisation d'IMAP.
    Cette mise à jour modifie la configuration par défaut des comptes Gmail dans Entourage pour l'utilisation du protocole IMAP au lieu du protocole POP.
  • Les pièces jointes des fichiers compressés (.zip ) qui contiennent une barre oblique dans leur nom sont correctement envoyés.
    Cette mise à jour résout un problème qui empêche Entourage d'envoyer des fichiers compressés (.zip) en tant que pièces jointes de fichier lorsque le nom de ce dernier contient une barre oblique (/).
  • Les événements périodiques affichent une date de début correcte lorsqu'ils sont ouverts à partir de My Day.
    Cette mise à jour résout un problème dans lequel une instance unique des événements périodiques affiche de manière incorrecte la date de début « Ven 1er jan 1904 » lors de l'utilisation de My Day pour l'ouverture d'une instance unique.
  • Les réponses aux demandes de réunion ne contiennent plus le texte de la demande de réunion dans le corps du message.
    Cette mise à jour résout un problème dans lequel Entourage inclut le texte d'une demande de réunion dans le corps du message de la réponse, même si le participant choisit de ne pas éditer la réponse. Ce problème re respecte pas les règles automatiques pour les utilisateurs Outlook qui ne veulent pas recevoir de réponses sans texte dans le corps du message.
  • La stabilité est améliorée lors du défilement dans un message électronique qui contient du HTML complexe.
    Cette mise à jour résout un problème dans lequel Entourage cesse de répondre lors de l'utilisation d'une molette de défilement de la souris ou d'un mouvement de trackpad pour faire défiler le contenu d'un message électronique contenant du HTML complexe.
  • Les images qui sont copiées à partir de Safari ou d'autres applications sont collées correctement dans les messages électroniques Entourage.
    Cette mise à jour résout un problème dans lequel les images qui sont copiées à partir de Safari sont collées dans les messages électroniques Entourage en tant qu'adresse Web. Cette mise à jour résout également un problème qui empêche le collage d'images copiées à partir d'autres applications Macintosh dans les messages électroniques Entourage.
  • Des messages cryptés peuvent désormais être envoyés à des contacts qui ne figurent pas dans votre carnet d'adresses.
    Cette mise à jour résout un problème qui empêche Entourage d'accepter le certificat numérique S/MIME pour un contact qui ne figure pas dans votre carnet d'adresses et pour lequel vous sélectionnez le certificat numérique après la réception du message suivant :
    Les certificats de cryptage de certains destinataires n'ont pas été trouvés dans le Carnet d'adresses Entourage. Souhaitez-vous les rechercher sur le serveur LDAP ?
    Ensuite, cliquez sur Oui pour sélectionner des utilisateurs dans la boîte de dialogue Vérifier les noms.
  • Les fichiers ouverts sur les partages de fichiers réseau sont correctement traités lorsque vous essayez d'envoyer l'un d'eux en tant que pièce jointe.
    Pour les utilisateurs d'ordinateurs Macintosh basés sur Intel, cette mise à jour résout un problème dans lequel Entourage est plus lent ou cesse de répondre lorsque vous essayez d'envoyer un fichier qui est ouvert sur un autre ordinateur en tant que pièce jointe de message électronique. Désormais, un message vous indique que le fichier est ouvert sur un autre ordinateur.
  • Les contacts et les messages des dossiers publics et partagés n'apparaissent pas dans la Liste des tâches.
    Cette mise à jour résout un problème dans lequel les utilisateurs peuvent marquer les contacts et les messages dans les dossiers publics et partagés en tant qu'éléments de la Liste des tâches. Par défaut, les contacts et les messages des dossiers publics et partagés ne doivent pas apparaître dans la Liste des tâches.
  • Les signatures HTML s'affichent correctement.
    Cette mise à jour résout un problème dans lequel certaines signatures HTML affichent le marquage HTML dans le corps d'un message électronique.
  • Les rappels Office ne sont pas affichés lorsqu'une autre application s'exécute en mode plein écran.
    Cette mise à jour résout un problème dans lequel les rappels Office s'affichent lorsqu'une autre application s'exécute en mode plein écran, par exemple un diaporama PowerPoint ou une conversation vidéo plein écran dans Microsoft Messenger.
  • Un nom de domaine n'est plus requis pour la connexion à un compte Exchange qui utilise l'authentification UPN.
    Cette mise à jour résout un problème dans lequel Entourage nécessite un nom de domaine pour la connexion à un compte sur un serveur exécutant Exchange Server qui utilise l'authentification UPN.
  • Les pièces jointes PDF sont conservées.
    Cette mise à jour résout un problème dans lequel Entourage convertit la première page d'une pièce jointe PDF en une image PNG lorsque la pièce jointe PDF est déplacée sur le corps du message électronique. Les pièces jointes PDF sont désormais envoyées dans leur intégralité et elles ne sont pas converties.
  • Les fichiers au format vCard (.vcf), iCalendar (.ics) et les fichiers de courrier électronique (.eml) sont ouverts dans Entourage lorsque ce dernier est défini en tant qu'application de messagerie par défaut.
    Cette mise à jour résout un problème qui empêche l'enregistrement d'Entourage en tant qu'application par défaut pour les fichiers vCard, iCal et les fichiers de courrier électronique. Désormais, si Entourage est défini en tant qu'application de messagerie par défaut, ces fichiers s'ouvrent dans Entourage lorsque vous double-cliquez dessus.
  • Le nombre de message non lus est amélioré pour les comptes IMAP.
    Cette mise à jour résout un problème dans lequel Entourage affiche le nombre de messages non lus sur le serveur IMAP. Désormais, Entourage compte le nombre de messages qui ne sont pas encore lus sur l'ordinateur qui exécute Entourage.
  • Les noms de contacts sont imprimés dans la couleur de catégorie qui leur est affectée et non en noir et blanc.
    Cette mise à jour résout un problème dans lequel Entourage imprime systématiquement les noms de contacts en noir et blanc et non pas dans la couleur de catégorie qui est affectée au contact.

Configuration requise

Avant d'installer la mise à jour d'Office 2008 SP1 (12.1.0), assurez-vous que l'ordinateur exécute Mac OS X 10.4.9 (Tiger) ou une version ultérieure du système d'exploitation Mac OS X.

Pour vérifier que votre ordinateur satisfait ces conditions préalables, cliquez sur À propos de ce Mac dans le menu Pomme.

Obtention de la mise à jour

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft :

Réduire cette imageAgrandir cette image
Télécharger
Télécharger le package Microsoft Office 2008 pour Mac Service Pack 1 (12.1.0) maintenant.

Date de publication : 13 mai 2008

Pour plus d'informations sur la façon de télécharger des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
119591 Comment faire pour obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.

Fichiers mis à jour

Pour obtenir une liste complète des fichiers ajoutés ou mis à jour par cette mise à jour, double-cliquez sur le programme d'installation de la mise à jour, puis cliquez sur Afficher les fichiers dans le menu Fichier.

Remarques

La mise à jour Office 2008 SP1 (12.1.0) est également disponible à partir de Microsoft AutoUpdate. Il s'agit d'un programme qui maintient automatiquement à jour les logiciels Microsoft.

Pour utiliser la fonction de mise à jour automatique, démarrez un programme Microsoft Office. Ensuite, dans le menu ?(Aide), cliquez sur Rechercher des mises à jour.

Pour plus d'informations sur les ressources sur Office 2008 pour Mac, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/france/mac/default.mspx

Propriétés

Numéro d'article: 952331 - Dernière mise à jour: jeudi 28 août 2008 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac (Home and Student Edition)
  • Microsoft Office 2008 for Mac Special Media Edition
  • Microsoft Entourage 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office Word 2008 for Mac
Mots-clés : 
kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix KB952331
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com