Descrizione di Office 2008 per Mac Service Pack 1 (12.1.0)

Traduzione articoli Traduzione articoli
Identificativo articolo: 952331 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

È stato rilasciato il Bollettino Microsoft sulla sicurezza MS08-026 che contiene tutte le informazioni relative all'aggiornamento della protezione per Microsoft Office 2008 per Mac. Per visualizzare il testo completo del Bollettino Microsoft sulla sicurezza, visitare il seguente sito Web:
http://www.microsoft.com/italy/technet/security/bulletin/ms08-026.mspx

Problemi noti con questo aggiornamento

  • Sintomi

    Se si tenta di installare l'aggiornamento, può essere visualizzato il seguente messaggio di errore:
    "Microsoft Office 2008 Update" doesn?t understand the <event sysodisA> message.

    Causa

    Questo problema può verificarsi se vengono eseguite le applicazioni Office per Mac quando si tenta di installare l'aggiornamento.

    Risoluzione

    Per risolvere il problema, uscire da tutte le applicazioni Office per Mac e da Microsoft Messenger per Mac prima dell'installazione degli aggiornamenti di Office 2008.

    Per ulteriori informazioni sul problema, visitare la seguente pagina del sito Web Microsoft:
    http://www.microsoft.com/mac/help.mspx?MODE=pv&CTT=PageView&clr=99-0-0&target=bee52d73-be77-4544-a5cd-402d9b56b9f41033

Informazioni sull'aggiornamento

Office 2008 SP1 Update (12.1.0) include diverse modifiche che consentono di migliorare la protezione, la stabilità e le prestazioni. Queste modifiche comprendono correzioni per le vulnerabilità che potrebbero permettere a un utente malintenzionato di sovrascrivere il contenuto della memoria del computer con malware.

Questo aggiornamento include inoltre tutti i miglioramenti rilasciati nell'aggiornamento di Office 2008 per Mac 12.0.1. Per ulteriori informazioni sui miglioramenti dell'aggiornamento di Office 2008 per Mac 12.0.1, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
948057 Descrizione dell'aggiornamento di Office 2008 per Mac 12.0.1

Miglioramenti inclusi nell'aggiornamento

Office 2008 SP1 Update (12.1.0) include i miglioramenti riportati di seguito.

Miglioramenti per tutte le applicazioni di Microsoft Office 2008 per Mac

  • I nomi dei tipi di oggetti di Excel vengono visualizzati correttamente nelle finestra di dialogo "Inserisci oggetto" di Word e di PowerPoint.
    Questo aggiornamento consente di correggere un problema a causa del quale i nomi dei tipi di oggetti di Excel vengono erroneamente visualizzati quando si apre la finestra di dialogo Inserisci oggetto.
  • La crenatura dei tipi di carattere per il testo in una forma, in una casella di testo o nell'elemento di un grafico viene regolata automaticamente quando viene disattivata.
    Questo aggiornamento consente di correggere un problema che impedisce la regolazione automatica della crenatura dei tipi di carattere per il testo in una forma, in una casella di testo o nell'elemento di un grafico quando viene disattivata per il testo che utilizza alcuni tipi di carattere OpenType come Corbel, Cambria e Calibri.
  • I file con estensione psd che vengono inseriti e che dispongono di livelli vengono visualizzati come previsto.
    Questo aggiornamento consente di correggere un problema che si verifica se si seleziona la casella di controllo Considera i livelli dell'immagine come oggetti distinti quando si inserisce un file PSD contenente più livelli in un documento di Office. A causa di questo problema i livelli delle immagini vengono posizionati in modo non corretto nell'angolo superiore sinistro del limite dell'immagine. Con questo aggiornamento i livelli delle immagini vengono posizionati come previsto e corrispondono alle posizioni originali nel file PSD che viene inserito.
  • Le linee con frecce vengono visualizzate come previsto.
    Questo aggiornamento consente di correggere un problema per cui le linee con frecce risultano più lunghe del previsto quando sono visualizzate nelle applicazioni di Office 2008.
  • Microsoft Clip Gallery si apre correttamente quando si trova in un volume di sola lettura.
    Questo aggiornamento consente di correggere un problema che impedisce l'apertura di Microsoft Clip Gallery quando la cartella di Microsoft Office 2008 si trova in un volume in sola lettura.
  • Le prestazioni risultano migliorate quando si utilizzano gli strumenti di correzione per le lingue francese e tedesco.
    Questo aggiornamento consente di correggere un problema nelle applicazioni di Office 2008 che potrebbe causare un aumento dell'utilizzo della memoria quando si sceglie Lingua dal menu Strumenti per attivare gli strumenti di correzione per la lingua francese o tedesca.
  • Le prestazioni risultano migliorate quando si digita testo in una casella di testo, in una forma o nell'elemento di un grafico.
    Questo aggiornamento consente di correggere un problema che causa prestazioni ridotte quando si digita testo in una casella di testo, in una forma o nell'elemento di un grafico.
  • L'affidabilità risulta migliorata per immagini che venivano visualizzate come "X" rosse.
    Questo aggiornamento consente di correggere un problema per cui alcune immagini nel formato WMF (Windows Metafile) vengono visualizzate come "X" rosse quando vengono aperte nelle applicazioni di Office 2008.
  • L'affidabilità risulta migliorata per immagini per le quali veniva in genere visualizzato un messaggio di errore correlato a QuickTime.
    Questo aggiornamento consente di correggere un problema che provoca, per alcune immagini, la visualizzazione di messaggi di errore analoghi ai seguenti:
    • Per visualizzare questa immagine, sono necessari QuickTime? e un decompressore.
    • Per visualizzare questa immagine, sono necessari QuickTime? e un decompressore TIFF (non compresso).
    Il problema potrebbe verificarsi quando si aprono o copiano immagini dai documenti di Office creati in una versione precedente di Office per Mac o in una versione di Office basata su Windows.
  • L'affidabilità risulta migliorata quando si copia il contenuto da un'applicazione di Office 2008 in un'applicazione di Office 2004.
    Questo aggiornamento consente di correggere un problema che causa la chiusura imprevista delle applicazioni di Office 2004 quando si copia contenuto da un'applicazione di Office 2008 a un'applicazione di Office 2004.
  • L'affidabilità risulta migliorata quando si crea un grafico in un computer che utilizza NetBoot o una cartella Inizio del network.
    Per gli utenti di computer che utilizzano NetBoot o una cartella Inizio del network, questo aggiornamento consente di correggere un problema che impedisce la creazione di un nuovo grafico quando si tenta di aggiungere un grafico a un documento di Word o a una presentazione di PowerPoint.
  • L'affidabilità risulta migliorata quando si effettua il salvataggio su un volume di rete SMB.
    Per gli utenti di Mac OS X 10.5 (Leopard) questo aggiornamento consente di correggere un problema che potrebbe causare la chiusura imprevista di Word, Excel o PowerPoint quando si salva un documento in formato di file 97-2004 in un volume di rete che utilizza il protocollo SMB. Di seguito è riportato un esempio del protocollo:
    smb://nome-computer/nome-volume
  • L'affidabilità risulta migliorata quando si utilizza lo strumento Rimozione Office.
    Questo aggiornamento consente di migliorare l'affidabilità quando si utilizza lo strumento Rimozione Office per individuare e rimuovere versioni di Office installate in precedenza. Per gli utenti di Mac OS X 10.5 (Leopard) questo aggiornamento consente anche di correggere un problema che fa sì che lo strumento Rimozione Office esegua la ricerca di copie di Office disponibili in una copia di backup Time Machine.
  • L'affidabilità risulta migliorata quando si utilizzano alcuni tipi di carattere di terzi.
    Questo aggiornamento consente di correggere un problema che impedisce la visualizzazione di alcuni tipi di carattere di terzi nell'elenco Caratteri. Questo aggiornamento consente inoltre di correggere un problema che impedisce l'applicazione corretta di alcuni tipi di carattere quando si seleziona il tipo di carattere nell'elenco Caratteri.
  • La protezione risulta migliorata.
    Questo aggiornamento consente di correggere le vulnerabilità riscontrate in Office 2008 che potrebbero permettere a un utente malintenzionato di sovrascrivere il contenuto della memoria del computer con malware. Per ulteriori informazioni, vedere il Bollettino Microsoft sulla sicurezza indicato in precedenza in questo documento.
  • La stabilità risulta migliorata quando si utilizza Raccolta progetti Microsoft.
    Questo aggiornamento consente di correggere un problema che causa la chiusura imprevista di Raccolta progetti. Questo problema è stato corretto grazie a segnalazioni degli utenti attraverso il sistema Segnalazione errori Microsoft.
  • La stabilità risulta migliorata quando si utilizzano le barre degli strumenti.
    Questo aggiornamento consente di correggere i problemi che provocano il blocco o la chiusura imprevista delle applicazioni di Office 2008 quando si interagisce con le barre degli strumenti. Questi problemi sono stati corretti grazie a segnalazioni degli utenti attraverso il sistema Segnalazione errori Microsoft.
  • Il testo nelle caselle di testo e nelle forme si dispone correttamente quando si inseriscono tabulazioni.
    Questo aggiornamento consente di correggere un problema per cui il testo nelle caselle di testo e nelle forme non viene disposto correttamente quando si inserisce una serie di tabulazioni che fa sì che il testo esca dai limiti della casella di testo o delle forme.
  • Vengono importate identità di Office 2004 da Assistente installazione Office che non contengono elementi di Entourage.
    Questo aggiornamento consente di correggere un problema che impedisce l'importazione di identità da parte di Assistente installazione Office che sono state create in Office 2004 e che non contengono elementi di Entourage come posta elettronica, eventi del calendario, contatti o attività.

Miglioramenti per Microsoft Word 2008 per Mac

  • La precisione risulta migliorata quando si esegue il controllo grammaticale del testo in lingua giapponese.
    Questo aggiornamento consente di correggere un problema che fa sì che in Word parte del testo in lingua giapponese venga erroneamente determinato come grammaticalmente non corretto.
  • I modelli di biglietti da visita sono disponibili in visualizzazione "Layout di pubblicazione".
    Questo aggiornamento introduce una serie di nuovi modelli di biglietti da visita che possono essere creati mediante la visualizzazione Layout di pubblicazione. I nuovi modelli sono disponibili in corrispondenza di Biglietti da visita nella scheda Modelli di pubblicazione della Barra multifunzione.
  • Le modifiche allo stile degli oggetti di Microsoft Equation e di Grafico di Microsoft Graph funzionano correttamente.
    Per gli utenti di Mac OS X 10.5 (Leopard) questo aggiornamento consente di correggere un problema che impedisce di apportare modifiche allo stile per gli oggetti in linea di Microsoft Equation e per gli oggetti di Grafico di Microsoft Graph. Quando si tenta di modificare lo stile, viene visualizzato un messaggio di errore analogo al seguente:
    Memoria insufficiente. Salvare il documento.
  • Le impostazioni dello sfondo Personalizza area di lavoro vengono ora applicate ai nuovi documenti.
    Questo aggiornamento consente di correggere un problema che impedisce l'applicazione automatica ai nuovi documenti dell'impostazione dello sfondo Personalizza area di lavoro in visualizzazione Layout di pubblicazione e in visualizzazione Layout blocco note.
  • Equazioni, organigrammi e altri oggetti vengono visualizzati correttamente.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione non corretta di alcuni oggetti, come oggetti di Microsoft Equation e di Microsoft Organization Chart, quando un documento che li contiene viene salvato in un formato Open XML come docx e viene aperto di nuovo in Word 2008.
  • La formattazione dei tipi di carattere viene applicata correttamente quando si utilizza il comando "Ripeti".
    Questo aggiornamento consente di correggere un problema che impedisce l'applicazione da parte di Word di modifiche di formattazione dei tipi di carattere al contenuto quando si sceglie Ripeti dal menu Modifica.
  • Il supporto di scorrimento del mouse risulta migliorato.
    Questo aggiornamento consente di migliorare il supporto per le rotelline del mouse e per i trackpad che supportano un movimento di scorrimento. Gli utenti possono utilizzare una rotellina o un movimento di scorrimento per scorrere il contenuto del Riquadro di spostamento o del pannello Stili in corrispondenza del Riquadro formattazione. Le prestazioni risultano inoltre migliorate quando si scorrono gli stili del pannello Stili.
  • La visualizzazione Layout blocco note risulta migliorata.
    Questo aggiornamento introduce diversi miglioramenti per gli utenti della visualizzazione Layout blocco note.
    • Vengono corretti alcuni problemi di aggiornamento della visualizzazione.
    • I titoli e i colori delle schede vengono conservati quando i documenti in visualizzazione Layout blocco note vengono modificati e salvati in Word 2007 per Windows.
    • Quando si aprono più documenti in visualizzazione Layout blocco note e si registrano note audio in un documento, lo stato di registrazione cambia in "Registrazione" solo per il documento in cui avviene l'acquisizione della registrazione.
    • Quando si incollano le informazioni in un documento in visualizzazione Layout blocco note, le informazioni vengono formattate perché corrispondano alla formattazione del documento.
  • Le prestazioni risultano migliorate quando si immette testo in lingua giapponese.
    Per gli utenti della versione in lingua giapponese di Word 2008 o della versione inglese di Word 2008 in cui è attivata la funzionalità per la lingua giapponese, questo aggiornamento consente di correggere un problema che causa prestazioni ridotte quando si digita testo in giapponese o si utilizzano i tasti di direzione per spostarsi all'interno del testo in lingua giapponese.
  • Le prestazioni risultano migliorate quando si utilizza la Mappa documento.
    Questo aggiornamento consente di correggere un problema che rende difficile la selezione degli elementi nella Mappa documento. L'aggiornamento migliora inoltre la velocità di risposta durante l'interazione con la Mappa documento.
  • Le immagini che utilizzano il formato WMF o EMF vengono visualizzate correttamente.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione non corretta delle immagini che utilizzano il formato WMF (Windows Metafile) o EMF (Enhanced Metafile) quando si apre un documento che include queste immagini in Word 2008.
  • L'affidabilità risulta migliorata per gli utenti di tastiere non in lingua inglese.
    Per gli utenti di tastiere non in lingua inglese questo aggiornamento consente di correggere un problema per cui in Word viene ignorata la lingua per il controllo ortografico impostata scegliendo Lingua dal menu Strumenti.
  • L'affidabilità risulta migliorata quando si apre un documento che visualizza la Mappa documento.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione di intestazioni di livello impreviste nella Mappa documento quando si apre un documento che visualizza la Mappa documento.
  • L'affidabilità risulta migliorata quando si effettua il salvataggio di un documento come pagina Web.
    Questo aggiornamento consente di correggere un problema che impedisce il salvataggio di un documento in Word come pagina Web se contiene un'immagine che utilizza il formato WMF (Windows Metafile) o EMF (Enhanced Metafile). Quando si tenta di salvare la pagina Web, potrebbe essere visualizzato un messaggio di errore analogo al seguente:
    Lo spazio su disco è esaurito oppure ci sono troppi file aperti.
  • L'affidabilità risulta migliorata quando si esegue il salvataggio di un documento che contiene un grafico di Excel.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione di un messaggio di errore analogo al seguente:
    Errore nel file. Controllare le connessioni in rete o assicurarsi che il disco sia inserito e che funzioni correttamente.
    Questo problema si verifica nel seguente scenario. Si copia un grafico di Excel in un documento di Word, si sceglie Grafico Excel (intera cartella di lavoro) tra le opzioni dello smart button per la funzione Incolla e si salva il documento di Word nel formato di file docx.
  • L'affidabilità risulta migliorata quando si scorre la finestra di un documento che mostra più pagine affiancate.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione non corretta del layout di un documento quando le pagine vengono visualizzate affiancate nella finestra del documento e si scorrono le pagine.
  • L'affidabilità risulta migliorata quando si utilizzano le guide dinamiche e statiche.
    Questo aggiornamento consente di correggere un problema che impedisce ad alcuni oggetti di allinearsi correttamente alla guida dinamica o statica più vicina quando si trascina l'oggetto in visualizzazione Layout di pubblicazione.
  • Il contenuto selezionato viene aggiornato correttamente quando si applica uno stile.
    Questo aggiornamento consente di correggere un problema che, in alcuni casi, impedisce l'aggiornamento dell'aspetto delle tabelle e di altro contenuto in Word quando si seleziona il contenuto e si seleziona uno stile nel pannello Stili del Riquadro formattazione.
  • La stabilità risulta migliorata quando si utilizzano gli strumenti di correzione o le tastiere per le lingue francese e tedesco.
    Questo aggiornamento consente di correggere un problema che causa la chiusura imprevista di Word quando si utilizza la tastiera in lingua francese o tedesca o quando si sceglie Lingua dal menu Strumenti per attivare gli strumenti di correzione per la lingua francese o tedesca.
  • È più semplice passare da un'altra applicazione a Word.
    Questo aggiornamento consente di correggere un problema che semplifica il passaggio a Word quando altre applicazioni sono aperte. Gli utenti possono ora fare clic sul Riquadro di spostamento o su una barra di scorrimento in una qualsiasi finestra del documento di Word per passare a Word.
  • Il testo in visualizzazione Struttura viene visualizzato correttamente quando si seleziona l'opzione "Mostra solo prima riga".
    Questo aggiornamento consente di correggere un problema che impedisce la visualizzazione del testo dopo la prima riga del primo paragrafo nel corpo del documento in Word quando si seleziona Mostra solo prima riga sulla barra degli strumenti Struttura.
  • Il testo formattato in maiuscoletto viene visualizzato correttamente.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione non corretta di alcuni caratteri, ad esempio i trattini, quando si modifica la formattazione dei tipi di carattere in maiuscoletto.
  • L'impostazione di spaziatura del paragrafo "Dopo" è cambiata per i nuovi documenti.
    In risposta al suggerimento degli utenti, questo aggiornamento consente di modificare l'impostazione di spaziatura del paragrafo Dopo per i nuovi documenti da "10 pt" a "0 pt". Per ulteriori informazioni su come modificare le impostazioni per i nuovi documenti, consultare la Guida di Word.
  • Lo smart button con le opzioni della funzione "Incolla" è ora disponibile quando si copia una forma da un documento con tema a un altro documento con tema.
    Questo aggiornamento consente di correggere un problema che impedisce la visualizzazione dello smart button con le opzioni della funzione Incolla in Word quando si copia una forma da un documento con tema che viene applicato a un altro documento che dispone di un tema diverso. Lo smart button con le opzioni della funzione Incolla consente di selezionare il tema applicato alla forma incollata tra le seguenti opzioni:
    • Il tema che il documento di origine utilizza nel punto in cui è stata copiata la forma.
    • Il tema che il documento di destinazione utilizza nel punto in cui è stata incollata la forma.
  • Il pulsante "Reimposta tutto" della finestra di dialogo "Impostazioni grammaticali" funziona correttamente.
    Questo aggiornamento consente di correggere un problema che impedisce la reimpostazione di tutte le impostazioni grammaticali mediante il pulsante Reimposta tutto nella finestra di dialogo Impostazioni grammaticali del pannello Ortografia e grammatica delle preferenze di Word. Questo pulsante ora funziona come previsto.
  • L'opzione "Ricomincia numerazione" funziona correttamente per gli elenchi numerati.
    Questo aggiornamento consente di correggere un problema che impedisce di ricominciare la numerazione in un elenco numerato in Word quando si sceglie Elenchi puntati e numerati dal menu Formato per selezionare l'opzione Ricomincia numerazione nella scheda Numeri o lettere.
  • Le icone della barra degli strumenti vengono visualizzate correttamente quando si passa da un'applicazione all'altra.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione non corretta o la mancata visualizzazione delle icone della barra degli strumenti Standard quando si passa da Word 2008 ad altre applicazioni.

Miglioramenti per Microsoft Excel 2008 per Mac

  • Le opzioni di formattazione dei grafici sono state ripristinate.
    Questo aggiornamento consente di ripristinare le opzioni di formattazione dei grafici riportate di seguito che erano disponibili nelle versioni precedenti di Office per Mac:
    • L'opzione di formattazione Barre di errore personalizzate nel pannello Barre di errore per le serie di dati.
    • L'opzione di formattazione Inverti se negativo nel pannello Riempimento per le serie di dati e le coordinate.
    • Le opzioni di formattazione Segni di graduazione nel pannello Graduazione per gli assi dei grafici.
    • La casella Etichette asse della finestra di dialogo Selezione dati di origine.
  • Le verifiche di problemi di compatibilità risultano migliorate.
    Questo aggiornamento consente di migliorare la capacità di Excel di avvisare in caso di potenziali problemi di compatibilità in una cartella di lavoro quando si salva la cartella di lavoro in un formato di file incompatibile con le versioni precedenti di Excel, tra le quali sono incluse le versioni di Excel per Windows.
  • La compatibilità risulta migliorata.Questo aggiornamento consente di correggere diversi problemi che impediscono alle versioni di Excel per Windows l'apertura e il successivo salvataggio corretti delle cartelle di lavoro create in Excel 2008 per Mac. Questo aggiornamento migliora inoltre la compatibilità con le cartelle di lavoro che seguono le specifiche del formato di file Open XML.
  • I formati valuta delle celle vengono salvati correttamente.
    Questo aggiornamento consente di correggere un problema che causa il salvataggio non corretto del formato di cella di Excel per le celle che utilizzato il formato Valuta in un formato di cella che utilizza il formato Numero. In particolare questo problema influisce su utenti di simboli di valuta diversi dal dollaro.
  • Il comportamento di ridimensionamento della barra della formula risulta migliorato.
    Questo aggiornamento consente di modificare il comportamento della barra della formula quando si sposta o si ridimensiona dalla posizione predefinita al di sotto della barra dei menu. Se si sposta o si cambia la larghezza della barra della formula, la modifica viene conservata e la barra della formula non verrà più ridimensionata automaticamente fino a riempire la larghezza dello schermo anche se viene di nuovo spostata nella posizione predefinita al di sotto della barra dei menu. Per ripristinare il comportamento di ridimensionamento automatico, eliminare il file delle preferenze com.microsoft.excel.plist e riavviare Excel. È necessario essere consapevoli del fatto che se si elimina questo file delle preferenze, tutte le preferenze di Excel torneranno alle impostazioni predefinite.
  • Le formule in una colonna calcolata si adattano correttamente quando si inserisce o si elimina una colonna dipendente in un foglio di Gestione contabile.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione dell'errore del foglio #REF! per le formule di una colonna calcolata quando viene eliminata una colonna dipendente. Le formule di una colonna calcolata, inoltre, si adattano per includere una colonna dipendente quando una colonna di questo tipo viene inserita in un foglio di Gestione contabile. Quando si inserisce o si elimina una colonna dipendente che influisce sulle formule di una colonna calcolata, viene visualizzato un messaggio di avviso.
  • La formattazione dei collegamenti ipertestuali viene conservata quando si apre una cartella di lavoro di Excel 97-2004.
    Questo aggiornamento consente di correggere un problema che causa la rimozione della formattazione dei collegamenti ipertestuali dalle celle che ne contengono quando si apre una cartella di lavoro salvata in un formato di file Excel 97-2004.
  • Le interruzioni di pagina possono ora essere trascinate in nuove posizioni in visualizzazione Normale.
    Questo aggiornamento introduce un miglioramento che consente di trascinare le interruzioni di pagina in nuove posizioni in un foglio quando si visualizza il foglio in visualizzazione Normale. Questo miglioramento ripristina la funzionalità disponibile nelle versioni precedenti di Excel attraverso la visualizzazione in anteprima delle interruzioni di pagina. In visualizzazione Normale le interruzioni di pagina vengono visualizzate come linee tratteggiate tra righe e colonne.
  • Le prestazioni risultano migliorate.
    Questo aggiornamento consente di correggere diversi problemi che influiscono sulle prestazioni quando si effettuano le seguenti azioni:
    • Si immettono i dati.
    • Si scorre il foglio.
    • Si calcolano formule complesse.
    • Si utilizza il Generatore di formule per modificare le formule.
    • Si modifica la formattazione delle celle.
    • Si aprono cartelle di lavoro contenenti molti fogli.
  • Precisione e affidabilità risultano migliorate per le linee di tendenza dei grafici.
    Questo aggiornamento consente di correggere diversi problemi che causano una creazione non precisa delle linee di tendenza dei grafici di Excel. In particolare questo aggiornamento consente di correggere un problema per cui non è possibile che le linee di tendenza dei grafici che utilizzano l'opzione Visualizza il valore R al quadrato sul grafico visualizzino i valori R al quadrato a una precisione decimale di un decimillesimo.
  • L'affidabilità risulta migliorata quando si utilizza la grafica SmartArt.
    Questo aggiornamento consente di correggere un problema che causa il ridimensionamento imprevisto della grafica SmartArt quando si inserisce un elemento grafico SmartArt e si immettono dati in una cella oppure si inserisce un altro oggetto, ad esempio un'immagine o un grafico.
  • La stabilità e l'affidabilità risultano migliorate quando si stampano le cartelle di lavoro.
    Questo aggiornamento consente di correggere diversi problemi che causano la chiusura imprevista di Excel o la stampa non corretta delle cartelle di lavoro. In particolare, in Excel viene stampato correttamente tutto il contenuto delle cartelle di lavoro in bianco e nero quando si sceglie Imposta pagina dal menu File per impostare l'opzione Bianco e nero nella scheda Foglio.
  • La stabilità risulta migliorata quando si rimuove una serie vuota nella finestra di dialogo "Seleziona dati di origine".
    Questo aggiornamento consente di correggere un problema che provoca la chiusura imprevista di Excel quando si rimuove una serie vuota nell'elenco Serie della finestra di dialogo Seleziona dati di origine.
  • Il supporto per gli schermi secondari risulta migliorato.
    Questo aggiornamento fornisce le correzioni riportate di seguito che interessano gli utenti di computer con uno o più monitor:
    • Quando si fa clic sul pulsante verde Zoom (+) nella finestra di una cartella di lavoro posizionata su uno schermo secondario, la finestra viene ridimensionata correttamente, mentre le finestre delle altre cartelle di lavoro aperte non vengono interessate.
    • Le cartelle di lavoro salvate nel formato di file xls si aprono in un punto visibile in computer Macintosh basati su Intel che hanno uno o più monitor.
    • Le informazioni delle cartelle di lavoro vengono visualizzate correttamente sugli schermi secondari quando si sceglie Nuova finestra dal menu Finestra per aprire ulteriori finestre per la stessa cartella di lavoro.

Miglioramenti per Microsoft PowerPoint 2008 per Mac

  • I collegamenti interrotti ai filmati vengono ora salvati in modo appropriato dopo essere stati corretti.
    Questo aggiornamento consente di correggere un problema che impedisce il salvataggio delle modifiche al percorso di un filmato collegato in PowerPoint. Se si corregge un collegamento interrotto a un filmato e si salva la presentazione, il collegamento risulterà ancora interrotto alla riapertura della presentazione.
  • La visualizzazione del contenuto nel riquadro struttura risulta migliorata.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione non corretta del testo nel riquadro struttura. Questo problema complica la selezione del testo nella parte inferiore del riquadro struttura.
  • La visualizzazione e la velocità di risposta risultano migliorate quando si trascinano le guide statiche.
    Questo aggiornamento consente di correggere un problema che rende difficile trascinare una guida statica in una posizione diversa in una diapositiva. L'aggiornamento consente anche di correggere un problema che causa la visualizzazione di una casella di colore azzurro dopo avere trascinato una guida statica in una posizione diversa della diapositiva.
  • La visualizzazione risulta migliorata quando si passa a un'altra applicazione durante una presentazione.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione di una riga bianca imprevista in una diapositiva quando si passa al Finder o a un'altra applicazione e si torna all'esecuzione di una presentazione in PowerPoint.
  • La maggior parte dei formati di file per una presentazione di PowerPoint può ora essere aggiunta alla scheda "Temi diapositiva".
    Questo aggiornamento introduce la capacità di collocare le presentazioni di PowerPoint salvate nei formati di file pptx, ppt, pot e potx nella seguente cartella:
    /Utenti/nomeutente/Libreria/Application Support/Microsoft/Office/Modelli utente/Temi personali
    Quando questi file vengono aggiunti alla cartella "Temi personali", i temi delle diapositive della presentazione saranno disponibili nel gruppo Temi personalizzati della scheda Temi diapositiva della Barra multifunzione al successivo avvio di PowerPoint.
  • La stabilità globale risulta migliorata.
    Questo aggiornamento consente di correggere diversi problemi che causano la chiusura imprevista di PowerPoint. Questo problema è stato corretto grazie a segnalazioni degli utenti attraverso il sistema Segnalazione errori Microsoft.
  • Le prestazioni e la stabilità risultano migliorate in fase di stampa.
    Questo aggiornamento consente di correggere un problema che causa prestazioni ridotte in fase di stampa. Questo aggiornamento consente inoltre di correggere un problema che causa la chiusura imprevista di PowerPoint quando si stampa una presentazione mediante una stampante ad alta risoluzione.
  • Le prestazioni risultano migliorate quando si utilizzano oggetti complessi, animazioni e transizioni in una presentazione.
    Questo aggiornamento consente di correggere diversi problemi che sono la causa di prestazioni ridotte di PowerPoint quando si esegue una presentazione contenente oggetti complessi, animazioni e transizioni.
  • Le immagini vengono visualizzate correttamente quando si inserisce un'immagine nel segnaposto corrispondente.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione ritagliata delle immagini quando si inserisce un'immagine nel segnaposto corrispondente in una diapositiva. Questo aggiornamento consente inoltre di correggere un problema per le diapositive che contengono più segnaposti. Il problema fa sì che un'immagine trascinata e rilasciata su un segnaposto venga sempre visualizzata nel primo segnaposto della diapositiva. Questo comportamento si verifica anche se l'immagine non è stata rilasciata sul primo segnaposto.
  • Le presentazioni di PowerPoint 2008 possono ora essere aperte in PowerPoint Mobile.
    Questo aggiornamento consente di correggere un problema che impedisce l'apertura dei file pptx creati in PowerPoint 2008 in PowerPoint Mobile. La versione di PowerPoint di PowerPoint Mobile è relativa a telefoni in cui è in esecuzione Windows Mobile.
  • Le miniature delle dispositive possono ora essere ingrandite oltre il 100% in visualizzazione Sequenza diapositive.
    Questo aggiornamento ha introdotto la capacità di aumentare la dimensione delle miniature delle diapositive oltre il 100% in visualizzazione Sequenza diapositive. Gli utenti possono aumentare la dimensione delle miniature delle diapositive mediante la casella Zoom della barra degli strumenti Standard.
  • La stabilità e la compatibilità risultano migliorate quando si aprono e si salvano le presentazioni.
    Questo aggiornamento consente di correggere diversi problemi che provocano la chiusura imprevista di PowerPoint, il blocco o la perdita di dati quando si apre una presentazione, vi si apportano alcune modifiche e si salva la presentazione.
  • Le regole di interruzione di riga standard e personalizzate vengono ripristinate per il testo in lingua giapponese.
    Per gli utenti della versione in lingua giapponese di PowerPoint 2008 o della versione inglese di PowerPoint 2008 in cui sono attive le funzionalità per la lingua giapponese, le regole di interruzione di riga standard e personalizzate sono disponibili scegliendo Tipografia dal menu Strumenti. Gli utenti di PowerPoint 2008 non sono più limitati a utilizzare le regole di interruzione di riga rigide.
  • È ora incluso nel dizionario AppleScript il supporto per la selezione degli oggetti.
    Questo aggiornamento introduce una serie di classi e comandi nuovi oltre agli aggiornamenti alle classi e ai comandi esistenti. Queste nuove classi e nuovi comandi consentono agli utenti di AppleScript di creare script per selezionare oggetti ed eseguire operazioni in relazione agli oggetti che vengono selezionati. Le classi e i comandi nuovi o aggiornati riportati di seguito sono ora disponibili nel dizionario AppleScript di PowerPoint:
    • Nuove classi:
      • selection (Suite di PowerPoint)
      • shape range (Suite di Drawing)
      • slide range (Suite di PowerPoint)
    • Nuovi comandi:
      • unselect (Suite di PowerPoint)
      • align (Suite di Drawing)
      • distribute (Suite di Drawing)
      • group (Suite di Drawing)
      • ungroup (Suite di Drawing)
      • regroup (Suite di Drawing)
      • copy shape range (Suite di Drawing)
      • cut shape range (Suite di Drawing)
    • Classi aggiornate:
      • document window (Suite di PowerPoint)
    • Comandi aggiornati:
      • select (Suite Standard)
      • delete (Suite Standard)
      • duplicate (Suite Standard)
      • apply template (Suite di PowerPoint)
      • apply theme (Suite di PowerPoint)
      • apply theme color scheme (Suite di PowerPoint)
      • copy object (Suite di PowerPoint)
      • cut object (Suite di PowerPoint)
      • apply (Suite di Drawing)
      • flip (Suite di Drawing)
      • get action setting for (Suite di Drawing)
      • pick up (Suite di Drawing)
      • reroute connections (Suite di Drawing)
      • set shapes default properties (Suite di Drawing)
      • z order (Suite di Drawing)
  • Le transizioni possono ora essere applicate agli schemi diapositiva.
    Questo aggiornamento consente di correggere un problema che impedisce agli utenti di applicare una transizione agli schemi diapositiva di una presentazione.
  • Le impostazioni di allineamento verticale per il segnaposto Titolo nel tema di Office sono state modificate.
    Questo aggiornamento consente di modificare l'impostazione di allineamento verticale per il segnaposto Titolo nell'allineamento predefinito del Tema di Office impostandola su In mezzo. Nelle versioni precedenti di PowerPoint 2008 l'allineamento verticale era impostato su In alto. Questa modifica risponde ai commenti degli utenti di lingua giapponese.

Miglioramenti per Microsoft Entourage 2008 per Mac

  • Le date di scadenza nei promemoria per gli eventi ricorrenti di una giornata intera vengono visualizzate correttamente.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione di promemoria con una data di scadenza non corretta o senza data di scadenza da parte dell'applicazione Promemoria di Microsoft Office. Questo problema influisce sugli eventi della durata di un'intera giornata creati in Outlook o in Outlook Web Access.
  • L'esportazione delle informazioni sul contatto nel formato vCard (vcf) è stata migliorata.
    Questo aggiornamento consente di correggere un problema che impedisce l'esportazione delle informazioni sul contatto nel formato vCard (vcf) in Entourage se il contatto non contiene una foto.
  • È stato migliorato il supporto per il caso in cui si utilizzano caratteri estesi come scelte rapide da tastiera per le preferenze "My Day".
    Questo aggiornamento consente di correggere un problema che impedisce all'impostazione Scelta rapida da tastiera di My Day delle preferenze My Day di accettare alcuni caratteri estesi come scelte rapide da tastiera valide. Questo problema si verifica quando viene utilizzata una tastiera non in lingua inglese degli Stati Uniti per immettere un carattere di scelta rapida da tastiera.
  • La stabilità per i Servizi di sincronizzazione di Microsoft risulta migliorata.
    Questo aggiornamento consente di correggere un problema che causa talvolta la chiusura imprevista dei Servizi di sincronizzazione di Microsoft. Ad esempio, questo problema potrebbe verificarsi quando nei Servizi di sincronizzazione di Microsoft viene effettuato il tentativo di sincronizzare un evento del calendario che è stato salvato come file ics e l'evento del calendario è stato importato nel calendario di Entourage in Apple iCal.
  • L'autenticazione dei certificati basata sui client è ora supportata per gli account del server di Exchange.
    Questo aggiornamento introduce il supporto per l'autenticazione dei certificati SSL (Secure Sockets Layer) v3 e per l'autenticazione dei certificati basata sui client TLS (Transport Layer Security) per le chiavi RSA e DSA quando si utilizza una smart card per connettersi a un account in un server in cui è in esecuzione Microsoft Exchange Server.
  • Le informazioni di disponibilità vengono visualizzate correttamente per gli utenti di Exchange in ambienti misti.
    Questo aggiornamento consente di correggere un problema che riguarda gli utenti di un account in un server in cui è in esecuzione Exchange Server 2007 in una rete che comprende una serie di server in cui è in esecuzione Exchange Server 2007 ed Exchange Server 2003. Il problema causa la visualizzazione da parte di Entourage di informazioni di disponibilità non precise per utenti di un account in un server in cui è in esecuzione Exchange Server 2003.
  • Le prestazioni risultano migliorate quando si passa al calendario.
    Questo aggiornamento consente di correggere un problema che causa prestazioni ridotte di Entourage quando si passa al calendario.
  • La stabilità e la gestione degli errori risultano migliorate quando si utilizza un account POP.
    Questo aggiornamento consente di correggere un problema che provoca il blocco di Entourage quando viene visualizzato un messaggio di errore "messaggio non valido" mentre è attiva la connessione di Entourage a un account di posta POP. In Entourage ora gli errori di questo tipo vengono ignorati e si continua a scaricare i messaggi di posta elettronica restanti nell'account POP.
  • I messaggi di posta elettronica contenenti collegamenti ipertestuali vengono visualizzati correttamente.
    Questo aggiornamento consente di correggere un problema che provoca la visualizzazione non corretta da parte di Entourage di alcuni messaggi di posta elettronica contenenti collegamenti ipertestuali. Il problema fa sì che il testo che segue un collegamento ipertestuale venga visualizzato con un colore e con uno stile diversi dal previsto.
  • Il file di definizione per la protezione dalla posta indesiderata è stato aggiornato.
    Questo aggiornamento migliora l'efficacia del filtro per la posta indesiderata di Entourage fornendo un file di definizione aggiornato. Il file di definizione viene utilizzato per determinare quali messaggi di posta elettronica devono essere considerati come indesiderati.
  • Il testo dei messaggi di posta elettronica conserva la dimensione del tipo di carattere originale quando inviati da versioni di Entourage non in lingua inglese.
    Questo aggiornamento consente di correggere un problema per cui la dimensione dei tipi di carattere del testo dei messaggi di posta elettronica aumenta ogni volta che il messaggio viene inviato o incluso in una risposta. Questo problema riguarda gli utenti delle versioni di Entourage non in lingua inglese.
  • I messaggi di posta elettronica importati conservano la data e l'ora di ricezione originali.
    Questo aggiornamento consente di correggere un problema per cui la data e l'ora di ricezione di un messaggio di posta elettronica importato cambiano nella data e nell'ora del momento in cui è stato importato in Entourage.
  • L'affidabilità risulta migliorata quando si utilizzano le Regole Fuori sede.
    Questo aggiornamento consente di correggere un problema per cui talvolta è impossibile la connessione a un account in un server in cui è in esecuzione Exchange Server 2007 da parte delle Regole Fuori sede. Quando si verifica questo problema, viene visualizzato un messaggio di errore analogo al seguente:
    Lo stato Fuori sede non è attualmente disponibile poiché non è possibile collegarsi al server.
  • La stabilità risulta migliorata quando si apre un messaggio di posta elettronica contenente un allegato.
    Questo aggiornamento consente di correggere un problema che causa la chiusura imprevista di Entourage quando si apre un messaggio di posta elettronica contenente un allegato.
  • Il supporto per i collegamenti ipertestuali è stato migliorato.
    Questo aggiornamento consente di correggere diversi problemi che causano la visualizzazione non corretta dei collegamenti ipertestuali in Entourage, come nel caso di collegamenti ipertestuali lunghi, di collegamenti ipertestuali che contengono caratteri estesi e di collegamenti ipertestuali racchiusi tra virgolette.
  • I contatti e gli eventi del calendario non vengono duplicati quando si esegue la prima sincronizzazione con un iPhone.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione di contatti ed eventi del calendario duplicati in Entourage dopo la prima sincronizzazione dei contatti e degli eventi del calendario con un iPhone o con un iPod Touch mediante iTunes.
  • L'affidabilità e la stabilità risultano migliorate quando si utilizza Microsoft Database Utility.
    Questo aggiornamento consente di correggere un problema che causa la chiusura imprevista di Microsoft Database Utility o che impedisce il funzionamento corretto dell'utilità. Questo problema si riscontra quando si tenta di verificare, comprimere o ricreare un database di Entourage.
  • L'affidabilità risulta migliorata quando si utilizza la Ricerca avanzata.
    Questo aggiornamento consente di correggere diversi problemi per cui alcuni criteri di ricerca non restituiscono erroneamente alcun risultato quando si sceglie Ricerca avanzata dal menu Modifica per cercare elementi in Entourage. Per trarre vantaggio da questo miglioramento, è necessario ricreare l'indice di ricerca Spotlight per Entourage. Per ricreare l'indice di ricerca scegliere Preferenze dal menu Entourage. In Preferenze generali fare clic su Spotlight, quindi su Ricostruisci.
  • È possibile l'esecuzione contemporanea di Entourage 2008 e di Entourage 2004.
    Questo aggiornamento consente di correggere diversi problemi che impediscono l'esecuzione di Entourage 2008 in un computer mentre è in esecuzione Entourage 2004 nello stesso computer.
  • Le modifiche alle impostazioni delle colonne in qualsiasi visualizzazione di Entourage possono ora essere reimpostate.
    Questo aggiornamento introduce un'opzione che consente di reimpostare le impostazioni delle colonne in qualsiasi visualizzazione di Entourage. Per reimpostare le impostazioni delle colonne per una visualizzazione, passare alla visualizzazione e scegliere Colonne dal menu Visualizza, quindi l'opzione per reimpostare i valori predefiniti.
  • I file condivisi vengono visualizzati correttamente in Centro progetti.
    Questo aggiornamento consente di correggere un problema che impedisce la visualizzazione dell'icona che indica la condivisione nel Centro progetti di Entourage accanto ai file condivisi di un progetto.
  • Tutti i partecipanti alle riunioni possono visualizzare l'elenco completo di partecipanti.
    Questo aggiornamento consente di correggere un problema che impedisce ai partecipanti a una riunione di visualizzare l'elenco completo dei partecipanti. Nelle versioni precedenti di Entourage 2008 solo l'organizzatore della riunione poteva visualizzare l'elenco completo dei partecipanti.
  • La stabilità risulta migliorata quando si utilizza la finestra di dialogo "Cambia identità".
    Questo aggiornamento consente di correggere un problema che causa la chiusura imprevista di Entourage se viene eseguito uno script di AppleScript o se si fa clic su un collegamento "mailto:" quando la finestra di dialogo Cambia identità è aperta. Questo problema è stato corretto grazie a segnalazioni degli utenti attraverso il sistema Segnalazione errori Microsoft.
  • È stato aggiunto il supporto per la ricerca automatica delle impostazioni degli account in Exchange Server 2007.
    Questo aggiornamento introduce il supporto per la ricerca automatica delle impostazioni degli account per utenti che dispongono di account in un server in cui è in esecuzione Exchange Server 2007. Questa funzionalità è disponibile anche in Outlook 2007.
  • Gli allegati possono ora essere rimossi dai messaggi di posta elettronica negli account di Exchange.
    Questo aggiornamento consente di correggere un problema in Entourage che impedisce la rimozione degli allegati nei messaggi di posta elettronica archiviati in un server in cui è in esecuzione Exchange Server.
  • Supporto per modificare il contenuto dei messaggi di Exchange attraverso AppleScript e per la sincronizzazione delle modifiche al server.
    Questo aggiornamento consente di correggere un problema di Entourage che impedisce di apportare modifiche al contenuto di un messaggio di posta elettronica in un server in cui è in esecuzione Exchange Server eseguendo uno script di AppleScript.
  • Le modifiche alle date di scadenza per elementi dell'Elenco attività vengono sincronizzate correttamente in relazione a un account di Exchange.
    Questo aggiornamento consente di correggere un problema di Entourage che impedisce la sincronizzazione di alcune modifiche alla data di scadenza per gli elementi dell'Elenco attività, come la modifica della data di scadenza per un elemento in Nessuna scadenza.
  • Gli account Gmail vengono ora configurati automaticamente per l'utilizzo del protocollo IMAP.
    Questo aggiornamento consente di modificare la configurazione predefinita per gli account Gmail in Entourage per l'utilizzo del protocollo IMAP invece del protocollo POP.
  • Gli allegati di file compressi (con estensione zip) contenenti una barra nel nome file vengono inviati correttamente.
    Questo aggiornamento consente di correggere un problema che impedisce l'invio in Entourage di file compressi (zip) come allegati quando il nome file contiene una barra (/).
  • Per gli eventi ricorrenti viene visualizzata la data di inizio corretta quando vengono aperti da My Day.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione non corretta della data iniziale come venerdì, 1 gennaio 1904 per una singola istanza di un evento ricorrente quando si utilizza My Day per aprire tale singola istanza.
  • Le risposte alle richieste di riunione non contengono più il testo della richiesta nel corpo del messaggio.
    Questo aggiornamento consente di correggere un problema per cui in Entourage viene incluso il testo di una richiesta di riunione nel corpo del messaggio della risposta, anche se il partecipante non decide di modificare la risposta. Questo problema infrange le regole automatiche per gli utenti di Outlook che non desiderano ricevere risposte che non contengono testo nel corpo del messaggio.
  • La stabilità risulta migliorata quando si scorre un messaggio di posta elettronica che contiene codice HTML complesso.
    Questo aggiornamento consente di correggere un problema che causa il blocco di Entourage quando si utilizza la rotellina del mouse o il movimento del trackpad per scorrere il contenuto di un messaggio di posta elettronica contenente codice HTML complesso.
  • Le immagini copiate da Safari o da altre applicazioni vengono incollate correttamente nei messaggi di posta elettronica di Entourage.
    Questo aggiornamento consente di correggere un problema per cui le immagini copiate da Safari vengono incollate nei messaggi di posta elettronica come indirizzi Web. Questo aggiornamento permette inoltre di correggere un problema che impedisce alle immagini copiate da altre applicazioni per Macintosh di essere incollate nei messaggi di posta elettronica di Entourage.
  • I messaggi crittografati possono ora essere inviati ai contatti che non fanno parte della rubrica.
    Questo aggiornamento consente di correggere un problema che impedisce l'accettazione da parte di Entourage del certificato digitale S/MIME per un contatto che non fa parte della rubrica e per cui si seleziona il certificato digitale dopo la visualizzazione di un messaggio analogo al seguente:
    Impossibile trovare nella Rubrica di Entourage i certificati crittografati per alcuni destinatari. Ricercarli sul server LDAP?
    Fare quindi clic su per selezionare l'utente nella finestra di dialogo Controlla nomi.
  • I file aperti nelle condivisioni di file di rete vengono gestiti correttamente quando si tenta di inviare un file aperto come allegato.
    Per gli utenti di computer Macintosh basati su Intel questo aggiornamento consente di correggere un problema che causa prestazioni ridotte o il blocco di Entourage quando si tenta di inviare un file aperto in un altro computer come allegato di posta elettronica. Viene ora visualizzato un messaggio che consente di sapere che il file è aperto in un altro computer.
  • I contatti e i messaggi nelle cartelle pubbliche e nelle cartelle condivise non vengono visualizzati nell'Elenco attività.
    Questo aggiornamento consente di correggere un problema che permette agli utenti di contrassegnare i contatti e i messaggi nelle cartelle pubbliche e nelle cartelle condivise come elementi dell'Elenco attività. Per impostazione predefinita, i contatti e i messaggi nelle cartelle pubbliche e nelle cartelle condivise non devono essere visualizzati nell'Elenco attività.
  • Le firme HTML vengono visualizzate correttamente.
    Questo aggiornamento consente di correggere un problema per cui alcune firme HTML mostrano tag HTML nel corpo di un messaggio di posta elettronica.
  • I promemoria di Office non vengono visualizzati quando un'altra applicazione è in esecuzione in modalità a schermo intero.
    Questo aggiornamento consente di correggere un problema che causa la visualizzazione dei promemoria di Office quando un'altra applicazione è in esecuzione in modalità a schermo intero, come una presentazione di PowerPoint o una chat video a schermo intero in Microsoft Messenger.
  • Non è più necessario un nome di dominio per accedere a un account di Exchange che utilizza l'autenticazione UPN.
    Questo aggiornamento consente di correggere un problema per cui in Entourage è necessario un nome di dominio per accedere a un account in un server in cui è in esecuzione Exchange Server e che utilizza l'autenticazione UPN.
  • Gli allegati PDF vengono conservati.
    Questo aggiornamento consente di correggere un problema per cui in Entourage la prima pagina di un allegato PDF viene convertita in un'immagine PNG quando l'allegato PDF viene trascinato nel corpo del messaggio di posta elettronica. Gli allegati PDF vengono ora inviati completamente e non vengono convertiti.
  • I file nei formati vCard (vcf), iCalendar (ics) ed eml (posta elettronica) vengono aperti in Entourage quando Entourage è impostato come applicazione di posta elettronica predefinita.
    Questo aggiornamento consente di correggere un problema che impedisce la registrazione di Entourage come applicazione predefinita per i file vCard, iCal e di posta elettronica. Se Entourage è impostato come applicazione di posta elettronica predefinita, questi file verranno aperti in Entourage dopo avervi fatto doppio clic sopra.
  • Il conteggio di messaggi di posta non letti risulta migliore per gli account IMAP.
    Questo aggiornamento consente di correggere un problema di Entourage che provoca la visualizzazione del conteggio dei messaggi non letti nel server IMAP. Ora il conteggio del numero di messaggi non ancora letti viene effettuato nel computer in cui è in esecuzione Entourage.
  • I nomi dei contatti vengono stampati nel colore della categoria assegnata invece che in bianco e nero.
    Questo aggiornamento consente di correggere un problema per cui in Entourage i nomi dei contatti vengono sempre stampati in bianco e nero invece che nel colore della categoria assegnata al contatto.

Prerequisiti

Prima di installare Office 2008 SP1 Update (12.1.0), assicurarsi che nel computer in uso sia in esecuzione Mac OS X 10.4.9 (Tiger) o una versione successiva del sistema operativo Mac OS X.

Per verificare che il computer sia conforme a questi prerequisiti, scegliere Informazioni su Macintosh dal menu Apple.

Come ottenere l'aggiornamento

Il seguente file è disponibile per il download nell'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download del pacchetto Microsoft Office 2008 per Mac Service Pack 1 (12.1.0).

Data di rilascio: 13 maggio 2008

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

File aggiornati

Per un elenco completo dei file aggiunti o modificati da questo aggiornamento, fare doppio clic sul programma di installazione dell'aggiornamento, quindi scegliere l'opzione per visualizzare i file dal menu File.

Note

Office 2008 SP1 Update (12.1.0) è disponibile anche in Microsoft AutoUpdate, un programma che garantisce l'aggiornamento automatico dei programmi software Microsoft.

Per utilizzarlo, avviare un programma di Microsoft Office. Scegliere Controlla aggiornamenti dal menu ?.

Per ulteriori informazioni e risorse su Office 2008 per Mac, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/italy/products/mac/default.mspx

Proprietà

Identificativo articolo: 952331 - Ultima modifica: giovedì 28 agosto 2008 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac (Home and Student Edition)
  • Microsoft Office 2008 for Mac Special Media Edition
  • Microsoft Entourage 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office Word 2008 for Mac
Chiavi: 
kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix KB952331
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com