Opis dodatku Service Pack 1 dla pakietu Office 2008 for Mac (12.1.0)

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 952331 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Firma Microsoft wydała biuletyn zabezpieczeń MS08-026, który zawiera wszystkie istotne informacje dotyczące aktualizacji zabezpieczeń dla pakietu Microsoft Office 2008 for Mac. Aby wyświetlić pełny biuletyn zabezpieczeń, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/poland/technet/security/bulletin/2008/ms08-026.mspx

Znane problemy dotyczące tej aktualizacji

  • Symptomy

    Podczas próby zainstalowania tej aktualizacji może zostać wyświetlony następujący komunikat o błędzie:
    Aktualizacja pakietu Microsoft Office 2008 nie może zinterpretować komunikatu <event sysodisA>.

    Przyczyna

    Ten problem może wystąpić, jeśli podczas próby zainstalowania tej aktualizacji będą uruchomione jakiekolwiek aplikacje pakietu Office for Mac.

    Rozwiązanie

    Aby rozwiązać ten problem, przed zainstalowaniem aktualizacji pakietu Office 2008 należy zamknąć wszystkie aplikacje pakietu Office for Mac oraz program Microsoft Messenger for Mac.

    Aby uzyskać więcej informacji na temat tego problemu, odwiedź następującą stronę firmy Microsoft w sieci Web:
    http://www.microsoft.com/mac/help.mspx?MODE=pv&CTT=PageView&clr=99-0-0&target=bee52d73-be77-4544-a5cd-402d9b56b9f41033

Szczegółowe informacje dotyczące aktualizacji

W aktualizacji Office 2008 SP1 (12.1.0) uwzględniono kilka zmian umożliwiających zwiększenie poziomu zabezpieczeń, stabilności i wydajności. Te zmiany obejmują poprawki eliminujące luki w zabezpieczeniach, które umożliwiają atakującemu zastąpienie zawartości pamięci komputera przy użyciu złośliwego kodu.

Ponadto ta aktualizacja zawiera wszystkie ulepszenia wydane w aktualizacji 12.0.1 dla pakietu Office 2008 for Mac. Aby uzyskać więcej informacji dotyczących ulepszeń dostępnych w aktualizacji 12.0.1 dla pakietu Office 2008 for Mac, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
948057 Opis aktualizacji 12.0.1 dla pakietu Office 2008 for Mac (j. ang.)

Ulepszenia uwzględnione w tej aktualizacji

Aktualizacja Office 2008 SP1 (12.1.0) zawiera następujące ulepszenia.

Ulepszenia wszystkich aplikacji pakietu Microsoft Office 2008 for Mac

  • Nazwy typów obiektów programu Excel są poprawnie wyświetlane w oknie dialogowym Insert Object (Wstawianie obiektu) w programach Word i PowerPoint.
    Ta aktualizacja rozwiązuje problem powodujący nieprawidłowe wyświetlanie nazw typów obiektów programu Excel podczas otwierania okna dialogowego Insert Object (Wstawianie obiektu).
  • Kerning czcionek tekstu w kształcie, polu tekstowym lub elemencie wykresu jest poprawnie dopasowywany po jego wyłączeniu.
    Ta aktualizacja rozwiązuje problem uniemożliwiający poprawne dopasowanie kerningu czcionek tekstu w kształcie, polu tekstowym lub elemencie wykresu po wyłączeniu kerningu dla tekstu, w którym są używane pewne czcionki OpenType, takie jak Corbel, Cambria i Calibri.
  • Wstawiane pliki PSD zawierające warstwy mają wygląd zgodny z oczekiwaniami.
    Ta aktualizacja rozwiązuje problem występujący po zaznaczeniu pola wyboru Treat picture layers as separate objects (Traktuj warstwy obrazów jak osobne obiekty) podczas wstawiania pliku PSD, który zawiera wiele warstw, do dokumentu pakietu Office. Ten problem powoduje, że warstwy obrazów są niepoprawnie pozycjonowane w lewym górnym rogu granicy obrazu. Teraz warstwy obrazów są pozycjonowane zgodnie z oczekiwaniami, a ich pozycje odpowiadają oryginalnym pozycjom ze wstawianego pliku PSD.
  • Linie z grotami strzałek mają wygląd zgodny z oczekiwaniami.
    Ta aktualizacja rozwiązuje problem powodujący, że linie z grotami strzałek wyświetlane w aplikacjach pakietu Office 2008 są dłuższe niż oczekiwano.
  • Program Microsoft Clip Gallery jest otwierany poprawnie, gdy znajduje się w woluminie tylko do odczytu.
    Ta aktualizacja rozwiązuje problem uniemożliwiający otwieranie programu Microsoft Clip Gallery w sytuacji, gdy folder pakietu Microsoft Office 2008 znajduje się w woluminie tylko do odczytu.
  • Lepsza wydajność podczas korzystania z narzędzi sprawdzających dla języka francuskiego i niemieckiego.
    Ta aktualizacja rozwiązuje problem w aplikacjach pakietu Office 2008, który może powodować zwiększenie zużycia pamięci po użyciu polecenia Language (Język) w menu Tools (Narzędzia) w celu włączenia narzędzi sprawdzających dla języka francuskiego lub niemieckiego.
  • Lepsza wydajność podczas wpisywania tekstu w polu tekstowym, kształcie lub elemencie wykresu.
    Ta aktualizacja rozwiązuje problem powodujący spadek wydajności podczas wpisywania tekstu w polu tekstowym, kształcie lub elemencie wykresu.
  • Lepsza niezawodność obsługi obrazów, zamiast których był wyświetlany czerwony znak „X”.
    Ta aktualizacja rozwiązuje problem powodujący, że zamiast niektórych obrazów w formacie Windows Metafile (WMF) był wyświetlany czerwony znak „X”, gdy były one otwierane w aplikacjach pakietu Office 2008.
  • Lepsza niezawodność obsługi obrazów, zamiast których był wyświetlany komunikat o błędzie związany z programem QuickTime.
    Ta aktualizacja rozwiązuje problem powodujący, że w przypadku niektórych obrazów są wyświetlane następujące komunikaty o błędach:
    • QuickTime™ and a decompressor are needed to see this picture. (Do wyświetlenia tego obrazu jest wymagany program QuickTime™ oraz dekompresor).
    • QuickTime™ and a TIFF (Uncompressed) decompressor are needed to see this picture. (Do wyświetlenia tego obrazu jest wymagany program QuickTime™ oraz dekompresor nieskompresowanych plików TIFF).
    Ten problem może występować podczas otwierania lub kopiowania obrazów z dokumentów pakietu Office, które zostały utworzone we wcześniejszej wersji pakietu Office for Mac lub pakietu Office dla systemu Windows.
  • Lepsza niezawodność podczas kopiowania zawartości z aplikacji pakietu Office 2008 do aplikacji pakietu Office 2004.
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zamykanie aplikacji pakietu Office 2004 podczas kopiowania zawartości z aplikacji pakietu Office 2008 do aplikacji pakietu Office 2004.
  • Lepsza niezawodność podczas tworzenia wykresu na komputerze używającym folderu NetBoot lub folderu sieci domowej.
    Ta aktualizacja rozwiązuje problem występujący na komputerach używających folderu NetBoot lub folderu sieci domowej, który uniemożliwia utworzenie nowego wykresu podczas próby dodania wykresu do dokumentu programu Word lub prezentacji programu PowerPoint.
  • Lepsza niezawodność zapisywania w woluminie sieciowym SMB.
    Ta aktualizacja rozwiązuje problem występujący w systemie Mac OS X 10.5 (Leopard), który powoduje, że czasami program Word, Excel lub PowerPoint jest nieoczekiwanie zamykany podczas zapisywania dokumentu w pliku w formacie pakietu Office 97-2004 w woluminie sieciowym, w którym jest używany protokół SMB. Poniżej znajduje się przykład tego protokołu:
    smb://nazwa_komputera/nazwa_woluminu
  • Lepsza niezawodność podczas korzystania z narzędzia do usuwania pakietu Office.
    Ta aktualizacja zwiększa niezawodność podczas używania narzędzia do usuwania pakietu Office w celu lokalizowania i usuwania uprzednio zainstalowanych wersji pakietu Office. W przypadku systemu Mac OS X 10.5 (Leopard) ta aktualizacja rozwiązuje także problem powodujący, że narzędzie do usuwania pakietu Office wyszukuje kopie pakietu Office znajdujące się w kopii zapasowej programu Time Machine.
  • Lepsza niezawodność podczas korzystania z niektórych czcionek innych firm.
    Ta aktualizacja rozwiązuje problem uniemożliwiający wyświetlanie pewnych czcionek innych firm na liście Font (Czcionka). Ta aktualizacja rozwiązuje także problem uniemożliwiający poprawne stosowanie czcionki wybranej z listy Font (Czcionka).
  • Udoskonalone zabezpieczenia.
    Ta aktualizacja eliminuje luki w zabezpieczeniach pakietu Office 2008, które umożliwiają atakującemu zastąpienie zawartości pamięci komputera przy użyciu złośliwego kodu. Aby uzyskać więcej informacji, zobacz biuletyn zabezpieczeń wymieniony wcześniej w tym dokumencie.
  • Lepsza stabilność podczas korzystania z programu Microsoft Project Gallery.
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zamykanie programu Microsoft Project Gallery. Ten problem został rozwiązany dzięki raportom klientów przesyłanym za pomocą systemu zgłaszania błędów firmie Microsoft.
  • Lepsza stabilność podczas używania pasków narzędzi.
    Ta aktualizacja rozwiązuje problemy powodujące, że aplikacje pakietu Office 2008 przestają odpowiadać lub są nieoczekiwanie zamykane podczas używania pasków narzędzi. Te problemy zostały rozwiązane dzięki raportom klientów przesyłanym za pomocą systemu zgłaszania błędów firmie Microsoft.
  • Tekst w polach tekstowych i kształtach jest zawijany poprawnie po wstawieniu tabulatorów.
    Ta aktualizacja rozwiązuje problem powodujący, że tekst w polach tekstowych i kształtach jest niepoprawnie zawijany po wstawieniu serii tabulatorów powodujących wysunięcie tekstu poza granice pola tekstowego lub kształtu.
  • Program Office Setup Assistant importuje tożsamości pakietu Office 2004, które nie zawierają elementów programu Entourage.
    Ta aktualizacja rozwiązuje problem uniemożliwiający programowi Office Setup Assistant importowanie tożsamości utworzonych w pakiecie Office 2004, które nie zawierają elementów programu Entourage, takich jak adres e-mail, wydarzenia kalendarza, kontakty lub zadania.

Ulepszenia dla programu Microsoft Word 2008 for Mac

  • Większa dokładność sprawdzania gramatyki w tekście w języku japońskim.
    Ta aktualizacja rozwiązuje problem powodujący, że program Word niepoprawnie interpretuje fragmenty tekstu w języku japońskim jako niepoprawne gramatycznie.
  • W widoku Publishing Layout (Układ publikowania) są dostępne szablony wizytówek.
    W tej aktualizacji wprowadzono nowy zestaw szablonów wizytówek, które można tworzyć przy użyciu widoku Publishing Layout (Układ publikowania). Nowe szablony są dostępne w obszarze Business Cards (Wizytówki) na karcie Publication Templates (Szablony publikacji) w oknie Elements Gallery (Galeria elementów).
  • Zmiany stylu zawijania dla obiektów programu Microsoft Equation i obiektów programu Microsoft Graph Chart działają poprawnie.
    Ta poprawka rozwiązuje problem w systemie Mac OS X 10.5 (Leopard), który uniemożliwia wprowadzanie zmian w stylu zawijania dla śródwierszowych obiektów programu Microsoft Equation i programu Microsoft Graph Chart. Podczas próby zmiany stylu zawijania jest wyświetlany następujący komunikat o błędzie:
    There is insufficient memory. Save the document now. (Za mało pamięci. Zapisz dokument teraz).
  • Ustawienia tła Customize workspace (Dostosuj obszar roboczy) są teraz stosowane do nowych dokumentów.
    Ta aktualizacja rozwiązuje problem uniemożliwiający automatyczne stosowanie do nowych dokumentów ustawienia tła Customize workspace (Dostosuj obszar roboczy) w widokach Publishing Layout (Układ publikowania) i Notebook Layout (Układ notesu).
  • Równania, schematy organizacyjne i inne obiekty są wyświetlane poprawnie.
    Ta aktualizacja rozwiązuje problem powodujący, że pewne obiekty, takie jak obiekty programów Microsoft Equation i Microsoft Organization Chart, są wyświetlane niepoprawnie, gdy zawierający je dokument jest zapisywany w formacie Open XML, takim jak docx, a następnie ten dokument jest ponownie otwierany w programie Word 2008.
  • Formatowanie czcionek jest poprawnie stosowane po użyciu polecenia Repeat (Powtórz).
    Ta aktualizacja rozwiązuje problem uniemożliwiający stosowanie zmian formatowania do zawartości w programie Word, gdy jest używane polecenie Repeat (Powtórz) z menu Edit (Edycja).
  • Ulepszona obsługa przewijania za pomocą myszy.
    Ta aktualizacja ulepsza obsługę kółek przewijania myszy oraz trackpadów obsługujących ruchy przewijania. Użytkownicy mogą za pomocą kółka przewijania lub ruchu przewijania przewijać zawartość okna Navigation Pane (Okienko nawigacji) lub panelu Styles (Style) w oknie Formatting Palette (Paleta formatowania). Ponadto zwiększono wydajność przewijania stylów w panelu Styles (Style).
  • Ulepszony widok Notebook Layout (Układ notesu).
    W tej aktualizacji wprowadzono kilka ulepszeń dla użytkowników korzystających z widoku Notebook Layout (Układ notesu).
    • Rozwiązano różne problemy z ponownym rysowaniem zawartości ekranu.
    • Tytuły i kolory kart są zachowywane, gdy dokumenty widoku Notebook Layout (Układ notesu) są edytowane i zapisywane w programie Word 2007 dla systemu Windows.
    • Po otwarciu kilku dokumentów w widoku Notebook Layout (Układ notesu) i rozpoczęciu nagrywania dźwięku w jednym dokumencie stan nagrywania jest zmieniany na Recording (Nagrywanie) tylko w tym dokumencie, dla którego jest nagrywany dźwięk.
    • Po wklejeniu informacji do dokumentu w widoku Notebook Layout (Układ notesu) informacje są formatowane zgodnie z formatowaniem w dokumencie.
  • Lepsza wydajność wprowadzania tekstu w języku japońskim.
    Ta aktualizacja rozwiązuje problem występujący w japońskiej wersji programu Word 2008 i angielskiej wersji programu Word 2008 z włączoną obsługą języka japońskiego, który powoduje spadek wydajności podczas wpisywania japońskiego tekstu lub używania klawiszy strzałek w celu poruszania się po tekście w języku japońskim.
  • Lepsza wydajność podczas korzystania z planu dokumentu.
    Ta aktualizacja rozwiązuje problem powodujący trudności z zaznaczaniem elementów w planie dokumentu. Ponadto ta aktualizacja poprawia czas reakcji planu dokumentu, gdy użytkownik interakcyjnie z niego korzysta.
  • Obrazy w formacie WMF i EMF są poprawnie wyświetlane.
    Ta aktualizacja rozwiązuje problem powodujący niepoprawne wyświetlanie obrazów w formacie Windows Metafile (WMF) lub Enhanced Metafile (EMF) podczas otwierania zawierającego je dokumentu w programie Word 2008.
  • Lepsza niezawodność działania klawiatur innych niż angielska.
    Ta aktualizacja rozwiązuje problem powodujący, że w przypadku używania klawiatury innej niż angielska programu Word ignoruje język do sprawdzania ustawiony przy użyciu polecenia Language (Język) w menu Tools (Narzędzia).
  • Lepsza niezawodność podczas otwierania dokumentu, w którym jest wyświetlany plan dokumentu.
    Ta aktualizacja rozwiązuje problem powodujący wyświetlanie w planie dokumentu nagłówków na nieoczekiwanych poziomach, gdy jest otwierany dokument, w którym jest wyświetlany plan dokumentu.
  • Lepsza niezawodność zapisywania dokumentów jako stron sieci Web.
    Ta aktualizacja rozwiązuje problem uniemożliwiający zapisanie dokumentu jako strony sieci Web w programie Word, jeśli dokument zawiera obraz w formacie Windows Metafile (WMF) lub Enhanced Metafile (EMF). Podczas próby zapisania strony sieci Web jest wyświetlany następujący komunikat o błędzie:
    The disk is full or too many files are open. (Brak miejsca na dysku albo jest otwartych zbyt dużo plików).
  • Lepsza niezawodność zapisywania dokumentów zawierających wykresy programu Excel.
    Ta aktualizacja rozwiązuje problem powodujący wyświetlanie następującego komunikatu o błędzie:
    A file error has occurred. Check the network connections or make sure that the disk is inserted correctly and working correctly. (Wystąpił błąd pliku. Sprawdź połączenia sieciowe lub upewnij się, że dysk został włożony poprawnie i działa poprawnie).
    Ten problem występuje w następującej sytuacji. Użytkownik kopiuje wykres programu Excel do dokumentu programu Word, wybiera polecenie Excel Chart (entire workbook) (Wykres programu Excel [cały skoroszyt]) w menu przycisku inteligentnego Paste Options (Opcje wklejania), a następnie zapisuje dokument programu Word w pliku w formacie docx.
  • Lepsza niezawodność podczas przewijania okna dokumentu, w którym wiele stron jest wyświetlanych obok siebie.
    Ta aktualizacja rozwiązuje problem powodujący niepoprawne wyświetlanie układu dokumentu w sytuacji, gdy strony dokumentu są wyświetlane obok siebie w oknie dokumentu, a użytkownik przewija strony.
  • Lepsza niezawodność podczas używania prowadnic dynamicznych i statycznych.
    Ta aktualizacja rozwiązuje problem uniemożliwiający poprawne przyciąganie obiektów do najbliższej prowadnicy dynamicznej lub statycznej podczas przeciągania obiektów w widoku Publishing Layout (Układ publikowania).
  • Zaznaczona zawartość jest poprawnie aktualizowana po zastosowaniu stylu.
    Ta aktualizacja rozwiązuje problem uniemożliwiający w pewnych przypadkach aktualizowanie wyglądu tabel i innej zawartości w programie Word, gdy użytkownik zaznaczy zawartość, a następnie wybierze styl w panelu Styles (Style) w oknie Formatting Palette (Paleta formatowania).
  • Lepsza stabilność podczas korzystania z narzędzi sprawdzających lub klawiatur dla języka francuskiego i niemieckiego.
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zamykanie programu Word podczas używania francuskiej lub niemieckiej klawiatury albo po użyciu polecenia Language (Język) w menu Tools (Narzędzia) w celu włączenia narzędzi sprawdzających dla języka francuskiego lub niemieckiego.
  • Łatwiejsze przełączanie z innej aplikacji do programu Word.
    Ta aktualizacja ułatwia przełączanie się do programu Word, gdy są otwarte inne aplikacje. Teraz użytkownik może kliknąć okno Navigation Pane (Okienko nawigacji) lub pasek przewijania w dowolnym oknie dokumentu programu Word, aby przełączyć się do programu Word.
  • Tekst widoczny w widoku konspektu jest poprawnie wyświetlany po wybraniu opcji Show First Line Only (Pokaż tylko pierwszy wiersz).
    Ta aktualizacja rozwiązuje problem uniemożliwiający wyświetlanie w programie Word tekstu znajdującego się po pierwszym wierszu akapitu w treści dokumentu, gdy zostanie wybrana opcja Show First Line Only (Pokaż tylko pierwszy wiersz) na pasku narzędzi Outlining (Tworzenie konspektu).
  • Tekst sformatowany za pomocą formatu Kapitaliki jest wyświetlany poprawnie.
    Ta aktualizacja rozwiązuje problem powodujący niepoprawne wyświetlanie pewnych znaków, takich jak łączniki, po zmianie formatu czcionki na format Kapitaliki.
  • Ustawienie odstępów akapitu After (Po) dla nowych dokumentów zostało zmienione.
    W odpowiedzi na opinie klientów w tej aktualizacji zmieniono wartość ustawienia odstępów akapitu After (Po) dla nowych dokumentów z „10 pkt” na „0 pkt”. Aby dowiedzieć się więcej na temat zmiany tych ustawień dla nowych dokumentów, zobacz Pomoc programu Word.
  • Przycisk inteligentny Paste Options (Opcje wklejania) jest teraz dostępny podczas kopiowania kształtu z jednego dokumentu z motywem do innego dokumentu z motywem.
    Ta aktualizacja rozwiązuje problem uniemożliwiający wyświetlanie w programie Word przycisku inteligentnego Paste Options (Opcje wklejania) podczas kopiowania kształtu z dokumentu zawierającego motyw dokumentu do dokumentu zawierającego inny motyw dokumentu. Przycisk inteligentny Paste Options (Opcje wklejania) umożliwia wybranie motywu, który zostanie zastosowany do wklejanego kształtu, spośród następujących opcji:
    • Motyw używany w dokumencie źródłowym, z którego kształt jest kopiowany.
    • Motyw używany w dokumencie docelowym, do którego kształt jest wklejany.
  • Przycisk Reset All (Resetuj wszystko) w oknie dialogowym Grammar Settings (Ustawienia gramatyczne) działa poprawnie.
    Ta aktualizacja rozwiązuje problem uniemożliwiający zresetowanie wszystkich ustawień gramatycznych za pomocą przycisku Reset All (Resetuj wszystko) w oknie dialogowym Grammar Settings (Ustawienia gramatyczne) w panelu Spelling and Grammar (Pisownia i gramatyka) w preferencjach programu Word. Teraz ten przycisk działa zgodnie z oczekiwaniami.
  • Opcja Restart Numbering (Ponownie uruchom numerowanie) działa poprawnie w przypadku list numerowanych.
    Ta aktualizacja rozwiązuje problem uniemożliwiający ponowne rozpoczęcie numerowania na liście numerowanej w programie Word, gdy użytkownik używa polecenia Bullets and Numbering (Puktory i numerowanie) w menu Format (Format) w celu wybrania opcji Restart Numbering (Ponownie uruchom numerowanie) na karcie Numbered (Lista numerowana).
  • Ikony na pasku narzędzi są wyświetlane poprawnie podczas przełączania między aplikacjami.
    Ta aktualizacja rozwiązuje problem powodujący niepoprawne wyświetlanie lub znikanie ikon z paska narzędzi Standard (Standardowy) podczas przełączania się między programem Word 2008 a innymi aplikacjami.

Ulepszenia dla programu Microsoft Excel 2008 for Mac

  • Przywrócono opcje formatowania wykresów.
    Ta aktualizacja przywraca następujące opcje formatowania wykresów, które były dostępne we wcześniejszych wersjach pakietu Office for Mac:
    • Opcja formatowania Custom Error Bars (Niestandardowe słupki błędów) w panelu Error Bars (Słupki błędów) dla serii danych.
    • Opcja formatowania Invert if negative (Odwróć, jeśli ujemne) w panelu Fill (Wypełnienie) dla serii danych i punktów danych.
    • Opcja formatowania Tick Marks (Znaczniki osi) w panelu Ticks (Znaczniki) dla osi wykresu.
    • Pole wprowadzania Axis Labels (Etykiety osi) w oknie dialogowym Select Source Data (Wybieranie źródła danych).
  • Ulepszona funkcja wyszukiwania problemów ze zgodnością.
    Ta aktualizacja zwiększa możliwości programu Excel w zakresie ostrzegania o potencjalnych problemach ze zgodnością w skoroszycie podczas zapisywania skoroszytu w formacie pliku, który jest niezgodny z wcześniejszymi wersjami programu Excel. Dotyczy to również wersji programu Excel dla systemu Windows.
  • Większa zgodność.Ta aktualizacja rozwiązuje kilka problemów uniemożliwiających wersjom programu Excel dla systemu Windows otwieranie i poprawne zapisywanie skoroszytów, które zostały utworzone w programie Excel 2008 for Mac. Ta aktualizacja zwiększa również zgodność ze skoroszytami zgodnymi ze specyfikacją formatu plików Open XML.
  • Formaty komórek waluty są zapisywane poprawnie.
    Ta aktualizacja rozwiązuje problem powodujący, że program Excel niepoprawnie zapisuje format komórek, w których jest używany format Currency (Walutowy), jako format Number (Liczbowy). W szczególności dotyczy to użytkowników używających symbolu waluty innego niż znak dolara.
  • Ulepszone zachowanie podczas zmieniania rozmiaru paska formuły.
    Ta aktualizacja zmienia zachowania paska formuły podczas przenoszenia go (lub zmieniania jego rozmiaru) z położenia domyślnego pod paskiem menu. Po przeniesieniu paska formuły lub zmianie jego szerokości zmiana jest zachowywana, a rozmiar paska formuły nie jest już automatycznie zmieniany na rozmiar równy całej szerokości ekranu, nawet jeśli zostanie on przeniesiony z powrotem do położenia domyślnego pod paskiem menu. Aby przywrócić zachowanie automatycznego zmieniania rozmiaru, należy usunąć plik preferencji com.microsoft.excel.plist, a następnie ponownie uruchomić program Excel. Należy pamiętać, że usunięcie tego pliku preferencji spowoduje przywrócenie ustawień domyślnych wszystkich preferencji programu Excel.
  • Formuły w kolumnie obliczeniowej są poprawnie dopasowywane podczas wstawiania lub usuwania kolumny zależnej w arkuszu księgi.
    Ta aktualizacja rozwiązuje problem powodujący, że po usunięciu kolumny zależnej formuły w kolumnie obliczanej wyświetlają błąd arkusza #REF! (#ADR!). Ponadto formuły w kolumnie obliczanej będą dopasowywane w taki sposób, aby uwzględniały kolumnę zależną, gdy kolumna zależna będzie wstawiana do arkusza księgi. Program Excel wyświetla alert podczas wstawiania lub usuwania kolumny zależnej, która ma wpływ na formuły w kolumnie obliczanej.
  • Formatowanie hiperłączy jest zachowywane podczas otwierania skoroszytu programu Excel 97–2004.
    Ta aktualizacja rozwiązuje problem powodujący usuwanie w programie Excel formatowania hiperłączy z komórek, które zawierają hiperłącza, podczas otwierania skoroszytu zapisanego w formacie pliku programu Excel 97-2004.
  • Podziały strony można teraz przeciągać do nowych lokalizacji w widoku normalnym.
    W tej aktualizacji wprowadzono ulepszenie umożliwiające przeciąganie podziałów strony do nowych lokalizacji w arkuszu podczas wyświetlania go w widoku normalnym. To ulepszenie przywraca funkcję, która była dostępna we wcześniejszych wersjach programu Excel w podglądzie podziałów strony. W widoku normalnym podziały strony są wyświetlane między wierszami i kolumnami w postaci kreskowanych linii.
  • Lepsza wydajność.
    Ta aktualizacja rozwiązuje kilka problemów obniżających wydajność podczas wykonywania następujących akcji:
    • Wprowadzanie danych
    • Przewijanie arkusza
    • Obliczanie złożonych formuł
    • Używanie programu Formula Builder w celu edytowania formuł
    • Zmienianie formatowania komórek
    • Otwieranie skoroszytów, które mogą zawierać wiele arkuszy
  • Większa dokładność i lepsza niezawodność linii trendu wykresu.
    Ta aktualizacja rozwiązuje kilka problemów powodujących tworzenie w programie Excel niedokładnych linii trendów wykresu. W szczególności ta poprawka rozwiązuje problem uniemożliwiający wyświetlanie na liniach trendu wykresu, które utworzono z użyciem opcji Display R-squared value on chart (Wyświetl wartości R-kwadrat na wykresie), wartości R-kwadrat z dokładnością dziesiętną 1/10 000.
  • Lepsza niezawodność pracy z grafikami SmartArt.
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zmiany rozmiaru grafik SmartArt podczas wstawiania ich, podczas wprowadzania danych w komórce lub podczas wstawiania innego obiektu, takiego jak obraz lub wykres.
  • Lepsza stabilność i niezawodność drukowania skoroszytów.
    Ta aktualizacja rozwiązuje kilka problemów powodujących nieoczekiwane zamykanie programu Excel lub niepoprawne drukowanie skoroszytów. W szczególności program Excel poprawnie drukuje całą zawartość skoroszytu w trybie czarno-białym po użyciu polecenia Page Setup (Ustawienia strony) w menu File (Plik) w celu ustawienia opcji Black and white (Tryb czarno-biały) na karcie Sheet (Arkusz).
  • Lepsza stabilność podczas usuwania pustych serii w oknie dialogowym Select Source Data (Wybieranie źródła danych).
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zamykanie programu Excel podczas usuwania pustych serii z listy Series (Serie) w oknie dialogowym Select Source Data (Wybieranie źródła danych).
  • Ulepszona obsługa wyświetlaczy pomocniczych.
    Ta aktualizacja dostarcza następujące poprawki dla użytkowników komputerów wyposażonych w co najmniej dwa monitory:
    • Po kliknięciu zielonego przycisku powiększenia (+) w oknie skoroszytu, które jest umieszczone na wyświetlaczu pomocniczym, rozmiar okna jest zmieniany poprawnie i nie ma wpływu na inne otwarte okna skoroszytu.
    • Skoroszyty zapisane w plikach w formacie xls są otwierane w widocznej lokalizacji na komputerach Macintosh z procesorami firmy Intel, które są wyposażone w co najmniej dwa monitory.
    • Informacje skoroszytu są wyświetlane poprawnie na wyświetlaczach pomocniczych po użyciu polecenia New Window (Nowe okno) w menu Window (Okno) w celu otwarcia dodatkowych okien zawierających ten sam skoroszyt.

Ulepszenia dla programu Microsoft PowerPoint 2008 for Mac

  • Przerwane łącza do plików z filmami są teraz prawidłowo zapisywane po poprawieniu ich.
    Ta aktualizacja rozwiązuje problem uniemożliwiający zapisywanie w programie PowerPoint zmian w lokalizacji pliku filmowego, który jest połączony z prezentacją. Jeśli przerwane łącze do pliku filmowego zostanie poprawione, a prezentacja zostanie zapisana, po ponownym otwarciu prezentacji łącze nadal jest przerwane.
  • Ulepszone wyświetlanie zawartości w okienku konspektu.
    Ta aktualizacja rozwiązuje problem powodujący niepoprawne wyświetlanie tekstu w okienku konspektu. Ten problem utrudnia zaznaczanie tekstu i dołu okienka konspektu.
  • Ulepszone wyświetlanie i skrócony czas odpowiedzi podczas przeciągania prowadnic statycznych.
    Ta aktualizacja rozwiązuje problem powodujący duże trudności z przeciąganiem prowadnicy statycznej do innej lokalizacji w slajdzie. Ta aktualizacja rozwiązuje też problem powodujący wyświetlanie jasnoniebieskiego pola po przeciągnięciu prowadnicy statycznej do innej lokalizacji w slajdzie.
  • Ulepszone wyświetlanie podczas przełączania do innej aplikacji w trakcie pokazu slajdów.
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane wyświetlanie białej linii w slajdzie po przełączeniu się do programu Finder lub innej aplikacji, a następnie ponownym przełączeniu się do programu PowerPoint z uruchomionym pokazem slajdów.
  • Większość formatów plików prezentacji programu PowerPoint można teraz dodać do karty Slide Themes (Motywy slajdów).
    W tej aktualizacji wprowadzono możliwość umieszczania prezentacji programu PowerPoint, które zapisano w plikach w formacie pptx, ppt, pot lub potx, w następującym folderze:
    /Users/nazwa_użytkownika/Library/Application Support/Microsoft/Office/User Templates/My Themes
    . Gdy te pliki zostaną dodane do folderu My Themes, po następnym otwarciu programu PowerPoint motywy slajdów prezentacji będą dostępne w grupie Custom Themes (Motywy niestandardowe) na karcie Slide Themes (Motywy slajdów) w oknie Elements Gallery (Galeria elementów).
  • Lepsza ogólna stabilność.
    Ta aktualizacja rozwiązuje kilka problemów powodujących nieoczekiwane zamykanie programu PowerPoint. Ten problem został rozwiązany dzięki raportom klientów przesyłanym za pomocą systemu zgłaszania błędów firmie Microsoft.
  • Lepsza wydajność i stabilność podczas drukowania.
    Ta aktualizacja rozwiązuje problem powodujący spadek wydajności podczas drukowania. Ta aktualizacja rozwiązuje także problem powodujący nieoczekiwane zamykanie programu PowerPoint podczas drukowania prezentacji na drukarce o wysokiej rozdzielczości.
  • Lepsza wydajność podczas korzystania ze złożonych obiektów, animacji i przejść w pokazie slajdów.
    Ta aktualizacja rozwiązuje kilka problemów powodujących spadek wydajności programu PowerPoint po uruchomieniu pokazu slajdów zawierającego złożone obiekty, animacje i przejścia.
  • Obrazy są wyświetlane poprawnie po wstawieniu obrazu w miejsce symbolu zastępczego obrazu.
    Ta aktualizacja rozwiązuje problem powodujący przycinanie obrazów wstawianych w miejsce symboli zastępczych obrazów w slajdzie. Ta aktualizacja rozwiązuje także problem dotyczący slajdów zawierających wiele symboli zastępczych. Ten problem powoduje, że obraz przeciągany i upuszczany na miejsce symbolu zastępczego zawsze jest umieszczany na miejscu pierwszego symbolu zastępczego w slajdzie. To zachowanie występuje, nawet jeśli obraz nie został upuszczony na miejsce pierwszego symbolu zastępczego.
  • Prezentacje programu PowerPoint 2008 można teraz otwierać w programie PowerPoint Mobile.
    Ta aktualizacja rozwiązuje problem uniemożliwiający otwieranie w programie PowerPoint Mobile plików pptx utworzonych w programie PowerPoint 2008. Wersja PowerPoint Mobile programu PowerPoint jest przeznaczona dla telefonów z systemem Windows Mobile.
  • Miniatury slajdów można teraz powiększać do rozmiaru przekraczającego 100% w widoku sortowania slajdów.
    W tej aktualizacji wprowadzono możliwość zwiększenia rozmiaru miniatur slajdów do ponad 100% w widoku sortowania slajdów. Użytkownicy mogą zwiększyć rozmiar miniatur slajdów, używając pola Zoom (Powiększenie) na pasku narzędzi Standard (Standardowy).
  • Lepsza stabilność i większa zgodność podczas otwierania i zapisywania prezentacji.
    Ta aktualizacja rozwiązuje kilka problemów powodujących, że program PowerPoint jest nieoczekiwanie zamykany lub przestaje odpowiadać albo dochodzi do utraty danych, gdy użytkownik otworzy prezentację, wprowadzi w niej jakieś zmiany, a następnie zapisze tę prezentację.
  • Przywrócono reguły dzielenia wierszy Standard (Standardowa) i Custom (Niestandardowa) tekstu w języku japońskim.
    Użytkownicy japońskiej wersji programu PowerPoint 2008 lub angielskiej wersji programu PowerPoint 2008 z włączoną obsługą języka japońskiego mogą uzyskać dostęp do reguł dzielenia wierszy Standard (Standardowa) i Custom (Niestandardowa), używając polecenia Typography (Typografia) w menu Tools (Narzędzia). Użytkownicy programu PowerPoint 2008 nie będą już zmuszeni do używania wyłączenie reguły dzielenia wierszy Strict (Ścisła).
  • Obsługa zaznaczania obiektów jest teraz uwzględniona w słowniku programu AppleScript.
    W tej aktualizacji, oprócz aktualizacji istniejących klas i poleceń, wprowadzono zestaw nowych klas i poleceń. Te nowe klasy i polecenia umożliwiają użytkownikom programu AppleScript tworzenie skryptów zaznaczających obiekty i wykonujących operacje na zaznaczonych obiektach. Obecnie w słowniku programu AppleScript w programie PowerPoint są dostępne następujące nowe lub zaktualizowane klasy i polecenia:
    • Nowe klasy:
      • selection (Pakiet PowerPoint)
      • shape range (Pakiet Drawing)
      • slide range (Pakiet PowerPoint)
    • Nowe polecenia:
      • unselect (Pakiet PowerPoint)
      • align (Pakiet Drawing)
      • distribute (Pakiet Drawing)
      • group (Pakiet Drawing)
      • ungroup (Pakiet Drawing)
      • regroup (Pakiet Drawing)
      • copy shape range (Pakiet Drawing)
      • cut shape range (Pakiet Drawing)
    • Zaktualizowane klasy:
      • document window (Pakiet PowerPoint)
    • Zaktualizowane polecenia:
      • select (Pakiet Standard)
      • delete (Pakiet Standard)
      • duplicate (Pakiet Standard)
      • apply template (Pakiet PowerPoint)
      • apply theme (Pakiet PowerPoint)
      • apply theme color scheme (Pakiet PowerPoint)
      • copy object (Pakiet PowerPoint)
      • cut object (Pakiet PowerPoint)
      • apply (Pakiet Drawing)
      • flip (Pakiet Drawing)
      • get action setting for (Pakiet Drawing)
      • pick up (Pakiet Drawing)
      • reroute connections (Pakiet Drawing)
      • set shapes default properties (Pakiet Drawing)
      • z order (Pakiet Drawing)
  • Przejścia mogą być teraz stosowane do wzorców slajdów.
    Ta aktualizacja rozwiązuje problem uniemożliwiający użytkownikom stosowanie przejść do wzorców slajdów w prezentacji.
  • Zmieniono ustawienia wyrównania w pionie symbolu zastępczego Title (Tytuł) w motywie Office Theme (Motyw pakietu Office).
    W tej aktualizacji zmieniono ustawienie wyrównania w pionie symbolu zastępczego Title (Tytuł) w domyślnym motywie pakietu Office na Middle (Do środka). We wcześniejszych wersjach programu PowerPoint 2008 to ustawienie wyrównania w pionie miało wartość Top (Do góry). Tę zmianę wprowadzono w odpowiedzi na opinie użytkowników z Japonii.

Ulepszenia dla programu Microsoft Entourage 2008 for Mac

  • Daty ukończenia w przypomnieniach dotyczących całodniowych powtarzających się wydarzeń są poprawnie wyświetlane.
    Ta aktualizacja rozwiązuje problem powodujący wyświetlanie w aplikacji Microsoft Office Reminders przypomnień z niepoprawnymi datami ukończenia lub bez dat ukończenia. Ten problem ma wpływ na przypomnienia dotyczące całodniowych powtarzających się wydarzeń, które zostały utworzone w programie Outlook lub Outlook Web Access.
  • Ulepszone funkcje eksportowania informacji kontaktowych do formatu vCard (vcf).
    Ta aktualizacja rozwiązuje problem uniemożliwiający eksportowanie informacji kontaktowych w programie Entourage do formatu vCard (vcf), jeśli kontakt nie zawiera fotografii.
  • Ulepszona obsługa znaków rozszerzonych jako skrótu klawiaturowego preferencji My Day (Mój dzień).
    Ta aktualizacja rozwiązuje problem uniemożliwiający używanie w ustawieniu My Day keyboard shortcut (Skrót klawiaturowy funkcji Mój dzień) w preferencjach funkcji My Day (Mój dzień) niektórych znaków rozszerzonych jako prawidłowego skrótu klawiaturowego. Ten problem występuje, gdy znak skrótu klawiaturowego jest wprowadzany przy użyciu klawiatury innej niż amerykańska.
  • Lepsza stabilność obsługi programu Microsoft Sync Services.
    Ta aktualizacja rozwiązuje problem powodujący, że program Microsoft Sync Services jest czasami nieoczekiwanie zamykany. Na przykład ten problem może wystąpić, gdy program Microsoft Sync Services będzie próbował zsynchronizować wydarzenie kalendarza, które zostało zapisane jako plik ics, i wydarzenie kalendarza zaimportowane do kalendarza programu Entourage w programie Apple iCal.
  • Uwierzytelnianie certyfikatów oparte na kliencie jest teraz obsługiwane dla kont serwera Exchange.
    W tej aktualizacji wprowadzono obsługę uwierzytelniania certyfikatów SSL (Secure Sockets Layer) w wersji 3 oraz uwierzytelniania certyfikatów opartego na kliencie TLS (Transport Layer Security) dla kluczy RSA i DSA w sytuacjach, gdy w celu łączenia się z kontem na serwerze, na którym jest uruchomiony program Microsoft Exchange Server, jest używana karta inteligentna.
  • Informacje Free/Busy (Wolny/Zajęty) są poprawnie wyświetlane dla użytkowników programu Exchange w środowiskach mieszanych.
    Ta aktualizacja rozwiązuje problem dotyczący użytkowników kont na serwerze z programem Exchange Server 2007 w sieci, w której znajdują się serwery z programami Exchange Server 2007 i Exchange Server 2003. Ten problem powoduje, że w programie Entourage są wyświetlane niepoprawne informacje dotyczące stanu wolny/zajęty użytkowników kont na serwerze, na którym jest uruchomiony program Exchange Server 2003.
  • Lepsza wydajność podczas przełączania do kalendarza.
    Ta aktualizacja rozwiązuje problem powodujący spadek wydajności programu Entourage po przełączeniu się do kalendarza.
  • Lepsza stabilność i udoskonalona obsługa błędów podczas korzystania z konta POP.
    Ta aktualizacja rozwiązuje problem powodujący, że program Entourage przestaje odpowiadać po napotkaniu błędu nieprawidłowej wiadomości, jeśli jest połączony z kontem poczty POP. Obecnie program Entourage pomija błędy nieprawidłowych wiadomości i kontynuuje pobieranie pozostałych wiadomości e-mail z konta POP.
  • Wiadomości e-mail zawierające hiperłącza są wyświetlane poprawnie.
    Ta aktualizacja rozwiązuje problem powodujący niepoprawne wyświetlanie w programie Entourage niektórych wiadomości e-mail zawierających hiperłącza. Ten problem powoduje wyświetlanie tekstu znajdującego się za hiperłączem z użyciem koloru i stylu czcionki innych niż oczekiwano.
  • Zaktualizowany plik definicji służący do ochrony przed wiadomościami-śmieciami.
    Ta aktualizacja poprawia skuteczność filtru wiadomości-śmieci programu Entourage, dostarczając zaktualizowany plik definicji. Plik definicji służy do ustalania, które wiadomości e-mail mają być traktowane jako śmieci.
  • W tekście wiadomości e-mail wysyłanej z programu Entourage w wersjach językowych innych niż angielska jest zachowywany oryginalny rozmiar czcionki.
    Ta aktualizacja rozwiązuje problem powodujący zwiększanie rozmiaru czcionki w tekście wiadomości e-mail za każdym razem, gdy wiadomość jest wysyłana lub uwzględniana w odpowiedzi. Ten problem dotyczy użytkowników wersji językowych programu Entourage innych niż angielska.
  • W importowanych wiadomościach e-mail jest zachowywana oryginalna data i godzina odebrania.
    Ta aktualizacja rozwiązuje problem powodujący zmianę daty i godziny odebrania importowanej wiadomości e-mail na datę i godzinę zaimportowania jej do programu Entourage.
  • Lepsza niezawodność podczas korzystania z programu Out of Office Assistant.
    Ta aktualizacja rozwiązuje problem, który czasami uniemożliwia programowi Out of Office Assistant łączenie się z kontem na serwerze, na którym jest uruchomiony program Exchange Server 2007. Gdy ten problem występuje, jest wyświetlany następujący komunikat o błędzie:
    Out of Office status is temporarily unavailable because Entourage cannot connect to the server. (Stan nieobecności w biurze jest tymczasowo niedostępny, ponieważ program Entourage nie może połączyć się z serwerem).
  • Lepsza stabilność podczas otwierania wiadomości e-mail zawierającej załącznik.
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zamykanie programu Entourage podczas otwierania wiadomości e-mail zawierającej załącznik.
  • Ulepszona obsługa hiperłączy.
    Ta aktualizacja rozwiązuje kilka problemów powodujących niepoprawne wyświetlanie hiperłączy w programie Entourage, na przykład długich hiperłączy, hiperłączy zawierających znaki specjalne i hiperłączy w cudzysłowie.
  • Kontakty i wydarzenia kalendarza nie są duplikowane podczas pierwszej synchronizacji z urządzeniem iPhone.
    Ta aktualizacja rozwiązuje problem powodujący duplikowanie kontaktów i wydarzeń kalendarza wyświetlanych w programie Entourage po pierwszej synchronizacji kontaktów i wydarzeń kalendarza z urządzeniem iPhone lub iPod Touch za pośrednictwem usługi iTunes.
  • Lepsza niezawodność i stabilność podczas korzystania z programu Microsoft Database Utility.
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zamykanie programu Microsoft Database Utility lub uniemożliwiający jego poprawne działanie. Ten problem występuje podczas próby zweryfikowania, skompaktowania lub przebudowania bazy danych programu Entourage.
  • Lepsza niezawodność podczas korzystania z funkcji wyszukiwania zaawansowanego.
    Ta aktualizacja rozwiązuje kilka problemów powodujących, że niektóre kryteria wyszukiwania nie zwracają wyników, gdy w celu wyszukania elementów w programie Entourage jest używane polecenie Advanced Search (Wyszukiwanie zaawansowane) w menu Edit (Edycja). Aby korzystać z tego ulepszenia, należy przebudować indeks wyszukiwania Spotlight (W centrum uwagi) dla programu Entourage. Aby przebudować indeks wyszukiwania, w menu Entourage kliknij polecenie Preferences (Preferencje). Następnie w obszarze General Preferences (Preferencje ogólne) kliknij pozycję Spotlight (W centrum uwagi), a następnie kliknij przycisk Rebuild (Przebuduj).
  • Program Entourage 2008 można uruchamiać jednocześnie z programem Entourage 2004.
    Ta aktualizacja rozwiązuje kilka problemów uniemożliwiających działanie programu Entourage 2008 na komputerze, na którym działa już program Entourage 2004.
  • Ustawienia kolumn w dowolnym widoku programu Entourage można teraz zresetować.
    W tej aktualizacji wprowadzono opcję umożliwiającą zresetowanie ustawień kolumn w dowolnym widoku programu Entourage. Aby zresetować ustawienia kolumn dla danego widoku, przełącz się do tego widoku, a następnie w menu View (Widok) wskaż polecenie Columns (Kolumny) i kliknij polecenie Reset to defaults (Resetuj do wartości domyślnych).
  • Pliki udostępnione są poprawnie wyświetlane w oknie Project Center (Centrum projektów).
    Ta aktualizacja rozwiązuje problem uniemożliwiający wyświetlanie ikony wskaźnika Shared (Udostępniony) obok udostępnionych plików w projekcie w oknie Project Center (Centrum projektów) programu Entourage.
  • Wszyscy uczestnicy spotkania mogą wyświetlać pełną listę uczestników.
    Ta aktualizacja rozwiązuje problem uniemożliwiający uczestnikom spotkania wyświetlanie pełnej listy jego uczestników. We wcześniejszych wersjach programu Entourage 2008 tylko organizator spotkania mógł wyświetlić pełną listę jego uczestników.
  • Lepsza stabilność podczas korzystania z okna dialogowego Switch Identity (Przełączanie tożsamości).
    Ta aktualizacja rozwiązuje problem powodujący nieoczekiwane zamykanie programu Entourage po uruchomieniu skryptu programu AppleScript lub kliknięciu łącza „mailto:”, gdy jest otwarte okno dialogowe Switch Identity (Przełączanie tożsamości). Ten problem został rozwiązany dzięki raportom klientów przesyłanym za pomocą systemu zgłaszania błędów firmie Microsoft.
  • Dodano obsługę automatycznego wykrywania ustawień konta w programie Exchange Server 2007.
    W tej aktualizacji wprowadzono obsługę automatycznego wykrywania ustawień kont użytkowników mających konta na serwerze, na którym jest uruchomiony program Exchange Server 2007. Ta funkcja jest także dostępna w programie Outlook 2007.
  • Obecnie można usuwać załączniki z wiadomości e-mail przechowywanych na kontach serwera Exchange.
    Ta aktualizacja rozwiązuje problem uniemożliwiający programowi Entourage usuwanie załączników z wiadomości e-mail przechowywanych na serwerze z programem Exchange Server.
  • Obsługa edytowania zawartości wiadomości programu Exchange za pośrednictwem skryptów programu AppleScript oraz synchronizowania zmian z serwerem.
    Ta aktualizacja rozwiązuje problem uniemożliwiający wprowadzanie z poziomu programu Entourage zmian w zawartości wiadomości e-mail przechowywanej na serwerze z programem Exchange Server za pomocą skryptu programu AppleScript.
  • Zmiany dat ukończenia dla elementów wymienionych na liście zadań do wykonania są poprawnie synchronizowane z kontem serwera Exchange.
    Ta aktualizacja rozwiązuje problem uniemożliwiający synchronizowanie w programie Entourage pewnych zmian dat ukończenia dla elementów z listy zadań do wykonania, takich jak zmiana daty ukończenia elementu na wartość No Due Date (Brak daty ukończenia).
  • Konta programu Gmail są teraz automatycznie konfigurowane do korzystania z protokołu IMAP.
    Ta aktualizacja zmienia domyślną konfigurację kont programu Gmail w programie Entourage w taki sposób, aby był używany protokół IMAP, a nie protokół POP.
  • Załączniki w postaci plików skompresowanych (zip), których nazwy zawierają ukośnik, są wysyłane poprawnie.
    Ta aktualizacja rozwiązuje problem uniemożliwiający wysyłanie skompresowanych plików (zip) jako załączników w programie Entourage, jeśli ich nazwy zawierają znak ukośnika (/).
  • W powtarzających się wydarzeniach otwieranych w oknie My Day (Mój dzień) jest wyświetlana poprawna data rozpoczęcia.
    Ta aktualizacja rozwiązuje problem powodujący wyświetlanie niepoprawnej daty rozpoczęcia (Fri, Jan 1, 1904 [Pt, 1 sty 1904]) pojedynczego wystąpienia powtarzającego się wydarzenia, gdy to pojedyncze wystąpienie zostanie otwarte z poziomu okna My Day (Mój dzień).
  • Treść wiadomości odpowiedzi na wezwanie na spotkanie nie zawiera już tekstu wezwania na spotkanie.
    Ta aktualizacja rozwiązuje problem powodujący dołączanie w programie Entourage tekstu żądania spotkania do treści wiadomości odpowiedzi nawet w sytuacji, gdy uczestnik nie edytował odpowiedzi. Ten problem narusza automatyczne reguły dla użytkowników programu Outlook, którzy nie chcą otrzymywać odpowiedzi niezawierających tekstu w treści wiadomości.
  • Lepsza stabilność podczas przewijania wiadomości e-mail zawierającej skomplikowany kod HTML.
    Ta aktualizacja rozwiązuje problem powodujący, że program Entourage przestaje odpowiadać, gdy użytkownik użyje kółka przewijania myszy lub ruchu przewijania na trackpadzie w celu przewinięcia zawartości wiadomości e-mail zawierającej skomplikowany kod HTML.
  • Obrazy kopiowane z programu Safari lub innych aplikacji są poprawnie wklejane do wiadomości e-mail programu Entourage.
    Ta aktualizacja rozwiązuje problem powodujący, że obrazy kopiowane z programu Safari są wklejane do wiadomości e-mail programu Entourage jako adresy sieci Web. Ta aktualizacja rozwiązuje też problem uniemożliwiający wklejanie do wiadomości e-mail programu Entourage obrazów kopiowanych z innych aplikacji na komputerze Macintosh.
  • Obecnie można wysyłać zaszyfrowane wiadomości do kontaktów, które nie znajdują się w książce adresowej.
    Ta aktualizacja rozwiązuje problem uniemożliwiający akceptowanie w programie Entourage certyfikatu cyfrowego S/MIME dla kontaktu, który nie jest wymieniony w książce adresowej i dla którego wybrano certyfikat cyfrowy po otrzymaniu następującego komunikatu:
    Encryption certificates for some recipients could not be found in the Entourage Address Book. Do you want to search the LDAP server for them? (Nie można odnaleźć w książce adresowej programu Entourage certyfikatów szyfrowania dla niektórych adresatów. Czy chcesz wyszukać je na serwerze LDAP?)
    Następnie kliknięto przycisk Yes (Tak) w celu wybrania użytkownika w oknie dialogowym Check Names (Sprawdzanie nazw).
  • Otwarte pliki w sieciowych udziałach plików są obsługiwane poprawnie podczas próby wysłania otwartego pliku jako załącznika.
    Ta aktualizacja rozwiązuje problem powodujący, że na komputerach Macintosh z procesorami firmy Intel spada wydajność programu Entourage lub przestaje on odpowiadać, gdy użytkownik próbuje wysłać jako załącznik wiadomości e-mail plik, który jest otwarty na innym komputerze. Obecnie jest wyświetlany komunikat informujący, że plik jest otwarty na innym komputerze.
  • Kontakty i wiadomości z folderów publicznych i udostępnionych nie są wyświetlane na liście zadań do wykonania.
    Ta aktualizacja rozwiązuje problem umożliwiający oznaczanie kontaktów i wiadomości z folderów publicznych i udostępnionych jako elementów na liście zadań do wykonania. Domyślnie kontakty i wiadomości z folderów publicznych i udostępnionych nie powinny być wyświetlane na liście zadań do wykonania.
  • Podpisy HTML są wyświetlane poprawnie.
    Ta aktualizacja rozwiązuje problem powodujący, że niektóre podpisy HTML wyświetlają znacznik HTML w treści wiadomości e-mail.
  • Przypomnienia pakietu Office nie są wyświetlane, gdy inna aplikacja jest uruchomiona w trybie pełnoekranowym.
    Ta aktualizacja rozwiązuje problem powodujący wyświetlanie przypomnień pakietu Office, gdy inna aplikacja jest uruchomiona w trybie pełnoekranowym, na przykład pełnoekranowy pokaz slajdów programu PowerPoint lub pełnoekranowa rozmowa wideo w programie Microsoft Messenger.
  • W celu zalogowania się do konta serwera Exchange używającego uwierzytelniania UPN nie jest już wymagana nazwa domeny.
    Ta aktualizacja rozwiązuje problem powodujący, że program Entourage wymagał nazwy domeny w celu zalogowania się do konta na serwerze, na którym jest uruchomiony program Exchange Server używający uwierzytelniania UPN.
  • Załączniki w formacie PDF są zachowywane.
    Ta aktualizacja rozwiązuje problem powodujący, że w programie Entourage pierwsza strona załącznika w formacie PDF jest konwertowana na obraz w formacie PNG, gdy załącznik w formacie PDF jest przeciągany do treści wiadomości e-mail. Załączniki w formacie PDF są teraz przesyłane w całości i nie są konwertowane.
  • Pliki w formacie vCard (vcf), iCalendar (ics) i wiadomości e-mail (eml) są otwierane w programie Entourage, gdy jest on ustawiony jako domyślna aplikacja do obsługi poczty e-mail.
    Ta aktualizacja rozwiązuje problem uniemożliwiający zarejestrowanie programu Entourage jako aplikacji domyślnej dla plików vCard, iCal i wiadomości e-mail. Jeśli teraz program Entourage zostanie ustawiony jako domyślna aplikacja do obsługi poczty e-mail, dwukrotne kliknięcie tych plików spowoduje otwarcie ich w programie Entourage.
  • Ulepszony licznik nieprzeczytanych wiadomości na kontach IMAP.
    Ta aktualizacja rozwiązuje problem powodujący, że w programie Entourage jest wyświetlana liczba nieprzeczytanych wiadomości, które znajdują się na serwerze IMAP. Teraz program Entourage zlicza nieprzeczytane wiadomości znajdujące się na komputerze, na którym jest uruchomiony program Entourage.
  • Nazwy kontaktów są drukowane w kolorach odpowiadających kolorom kategorii, do których są przypisane, a nie w czerni i bieli.
    Ta aktualizacja rozwiązuje problem powodujący, że w programie Entourage nazwy kontaktów są zawsze drukowane z użyciem czerni i bieli, a nie koloru odpowiadającego kolorowi kategorii, do której jest przypisany dany kontakt.

Wymagania wstępne

Przed zainstalowaniem aktualizacji Office 2008 SP1 (12.1.0) należy upewnić się, że na komputerze jest uruchomiony system Mac OS X 10.4.9 (Tiger) lub nowsza wersja systemu operacyjnego Mac OS X.

Aby sprawdzić, czy komputer spełnia te wymagania wstępne, kliknij polecenie About This Mac (Informacje o tym komputerze) w menu Apple.

Jak uzyskać aktualizację

Następujący plik jest dostępny do pobrania w Centrum pobierania firmy Microsoft:

Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz pakiet Service Pack 1 (12.1.0) dla pakietu Microsoft Office 2008 for Mac.

Data wydania: 13 maja 2008

Aby uzyskać więcej informacji dotyczących sposobu pobierania plików pomocy technicznej firmy Microsoft, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
119591 Jak uzyskać pliki Pomocy technicznej firmy Microsoft w usługach online
Firma Microsoft przeskanowała ten plik w poszukiwaniu wirusów. Firma Microsoft użyła najnowszego oprogramowania do wykrywania wirusów dostępnego w dniu opublikowania pliku. Plik jest przechowywany na serwerach o podwyższonym poziomie zabezpieczeń, które utrudniają wprowadzanie nieautoryzowanych zmian w pliku.

Zaktualizowane pliki

Aby zapoznać się z pełną listą plików, które zostały dodane lub zmienione w tej aktualizacji, kliknij dwukrotnie Instalatora aktualizacji, a następnie kliknij polecenie Show Files (Pokaż pliki) w menu File (Plik).

Uwagi

Aktualizacja SP1 (12.1.0) dla pakietu Office 2008 jest również dostępna za pośrednictwem programu AutoUpdate firmy Microsoft. Program AutoUpdate automatycznie aktualizuje oprogramowanie firmy Microsoft.

Aby skorzystać z programu AutoUpdate, uruchom program pakietu Microsoft Office. Następnie w menu Help (Pomoc) kliknij polecenie Check for Updates (Sprawdź aktualizacje).

Aby uzyskać więcej informacji dotyczących zasobów dla pakietu Office 2008 for Mac, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/mac

Właściwości

Numer ID artykułu: 952331 - Ostatnia weryfikacja: 6 października 2008 - Weryfikacja: 2.2
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac (Home and Student Edition)
  • Microsoft Office 2008 for Mac Special Media Edition
  • Microsoft Entourage 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office Word 2008 for Mac
Słowa kluczowe: 
kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix KB952331

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com