La clase "RetrieveTeamsSystemUserResponse" no devuelve todos los atributos en Microsoft Dynamics CRM 4.0

Seleccione idioma Seleccione idioma
Id. de artículo: 952576 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Si establece la propiedad ColumnSet a AllColumns en Microsoft Dynamics CRM 4.0, la clase RetrieveTeamsSystemUserResponse no devuelve todos los atributos como se esperaba. En su lugar, la clase RetrieveTeamsSystemUserResponse devuelve sólo el identificador de equipo.

Causa

La propiedad ColumnSet del objeto entityExpression se pasa a la plataforma Microsoft Dynamics CRM. Sin embargo, la propiedad ColumnSet no se utiliza para recuperar los atributos de un equipo si un usuario del sistema es un miembro del equipo. En su lugar, una nueva propiedad ColumnSet que contiene sólo el atributo de identificador de equipo se utiliza para recuperar los atributos.

Solución

Este problema se corrigió en la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Microsoft Paquete de actualizaciones y Business Solutions CRM software revisiones los estándares de nomenclatura

Propiedades

Id. de artículo: 952576 - Última revisión: jueves, 12 de febrero de 2009 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft CRM Software Development Kit sobre las siguientes plataformas
    • Microsoft Dynamics CRM 4.0
  • Microsoft Dynamics CRM 4.0
Palabras clave: 
kbmt kbfix kbautohotfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB952576 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 952576

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com