Error message when you use Office Genuine Advantage to validate Office XP, Office 2003, or the 2007 Office system: “Validation Cannot be Completed”

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Article ID: 952632 - View products that this article applies to.
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The Office Genuine Advantage (“OGA”) program has been retired. For more information about the benefits of genuine Office, please visit the following website:

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SYMPTOMS

When you use Microsoft Office Genuine Advantage to validate your copy of Microsoft Office XP, Microsoft Office 2003, or the 2007 Microsoft Office system, you receive the following error message:
Validation Cannot be Completed
0x80180112

CAUSE

Cause 1

This problem can occur if the account that you used to log on does not have administrator user rights.

Cause 2

This problem can occur if necessary files have been altered.

Cause 3

This problem can occur if you are using an unsigned Windows file or another unsigned Microsoft program file. For example, a hotfix that you have installed may include an unsigned file.

RESOLUTION

Resolution 1

To resolve this problem, log on to the computer by using an account that has administrative credentials. Or, request assistance from the system administrator.

Resolution 2

To resolve this problem, follow the steps that are described in the "Method 1" section. If that does not resolve the problem, follow the steps that are described in the "Method 2" section.

Method 1

You may have updates that require you to restart the computer. We recommend that you restart the computer, and then try to validate Microsoft Office by visiting the following Microsoft Web site:
http://www.microsoft.com/genuine

Method 2

If validation fails after you follow the steps in "Method 1," follow these steps.

Note You must have administrative credentials to complete these steps. If you do not have administrative credentials, contact the system administrator for help.

Windows Vista
  1. Click Start
    Collapse this imageExpand this image
     Start button
    , copy and then paste (or type) the following command in the Start Search box, and then press ENTER:
    %ALLUSERSPROFILE%\Application Data\Office Genuine Advantage\data
  2. Right-click the Data.dat file, and then click Delete.
  3. Visit the following Microsoft Web site:
    http://www.microsoft.com/genuine
  4. Under Validate Now, click Validate Office.
Windows XP or Windows 2000
  1. Click Start, and then click Run.
  2. Copy and then paste (or type) the following command in the Open box, and then press ENTER:
    %ALLUSERSPROFILE%\Application Data\Office Genuine Advantage\data
  3. Right-click the Data.dat file, and then click Delete.
  4. Visit the following Microsoft Web site:
    http://www.microsoft.com/genuine
  5. Under Validate Now, click Validate Office.

Resolution 3

A file or hotfix that you downloaded may be corrupted, and it may be the cause of the problem. Or, you may have received a file from Microsoft that was being tested. Such files may be unsigned.

To determine whether a file that you recently downloaded or installed is signed, right-click the file, and then click Properties in Windows Explorer. (For example, right-click MSO.dll, and then click Properties.) You see the Digital Signatures tab for files that are signed correctly. To verify the files that are in a hotfix that you have installed, see the list of files from the Microsoft Knowledge Base article that describes the hotfix.

To resolve this issue, try to download and install the file again. If that does not resolve the issue, or if you received the file directly from Microsoft, contact Microsoft Customer Support Services. To do this, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support

MORE INFORMATION

The validation process helps you determine whether your copy of Microsoft Office is genuine. Genuine software is software that is published by Microsoft, that is licensed correctly, and that is supported by Microsoft or an authorized partner. Genuine software gives you full capabilities to complete your tasks, access to all the latest updates, and confidence that the software will do what you expect.

For more information about customer service and technical support that is available for Office Genuine Advantage, visit the following Microsoft Web site:
http://www.microsoft.com/genuine/selfhelp/support.aspx
For more information about Office Genuine Advantage visit the following Microsoft Web site:
http://www.microsoft.com/genuine/
To access the Genuine Advantage Solution Center, visit the following Microsoft Web site:
http://support.microsoft.com/ph/9860
For information about other validation issues, visit the following Microsoft Web site:
http://www.microsoft.com/genuine/diag
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 952632 - Last Review: December 17, 2010 - Revision: 3.0
APPLIES TO
  • Microsoft Office Genuine Advantage, when used with:
    • Microsoft Office Professional Plus 2007
    • Microsoft Office Professional 2007
    • Microsoft Office Standard 2007
Keywords: 
kbupdateissue kbaccounts kbuserprofile kbwindowsgetgenuine kbexpertisebeginner kberrmsg kbprb kbtshoot KB952632
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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