Μήνυμα σφάλματος όταν χρησιμοποιείτε το Office Genuine Advantage για την επικύρωση του Office XP, του Office 2003 ή του Office 2007: "Δεν είναι δυνατή η ολοκλήρωση της επικύρωσης"

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 952632 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ενημέρωση
Το πρόγραμμα Office Genuine Advantage (“OGA”) έχει αποσυρθεί. Για περισσότερες πληροφορίες σχετικά με τα οφέλη του αυθεντικού Office, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:

Τα οφέλη του αυθεντικού Office
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Συμπτώματα

Όταν προσπαθείτε να επικυρώσετε ένα αντίγραφο των συστημάτων Microsoft Office XP, Microsoft Office 2003 ή 2007 Microsoft Office μέσω του Office Genuine Advantage, εμφανίζεται το παρακάτω μήνυμα σφάλματος:
Δεν είναι δυνατή η ολοκλήρωση της επικύρωσης
0x80180112

Αιτία

Αιτία 1

Αυτό το πρόβλημα ενδέχεται να προκύψει αν ο λογαριασμός που χρησιμοποιείτε για να συνδεθείτε δεν έχει δικαιώματα διαχειριστή.

Αιτία 2

Αυτό το πρόβλημα ενδέχεται να προκύψει αν έχουν αλλοιωθεί τα αρχεία που χρειάζονται.

Αιτία 3

Αυτό το πρόβλημα ενδέχεται να προκύψει αν χρησιμοποιείτε ένα αρχείο Windows χωρίς υπογραφή ή άλλο αρχείο προγράμματος Microsoft χωρίς υπογραφή. Για παράδειγμα, κάποια άμεση επιδιόρθωση που εγκαταστήσατε μπορεί να περιλαμβάνει ένα αρχείο χωρίς υπογραφή.

Προτεινόμενη αντιμετώπιση

Λύση 1

Για να επιλύσετε αυτό το πρόβλημα, συνδεθείτε στον υπολογιστή, χρησιμοποιώντας ένα λογαριασμό με δικαιώματα διαχειριστή. Ή ζητήστε βοήθεια από τον διαχειριστή του συστήματος.

Λύση 2

Για να λύσετε αυτό το πρόβλημα, ακολουθήστε τα βήματα που περιγράφονται στην ενότητα "Μέθοδος 1". Αν δεν λυθεί το πρόβλημα με αυτόν τον τρόπο, ακολουθήστε τα βήματα που περιγράφονται στην ενότητα "Μέθοδος 2".

Μέθοδος 1

Ενδέχεται να έχετε ενημερώσεις για τις οποίες να πρέπει να κάνετε επανεκκίνηση του υπολογιστή σας. Προτείνουμε να κάνετε επανεκκίνηση του υπολογιστή και, κατόπιν, να προσπαθήσετε να επικυρώσετε το Microsoft Office μέσω της παρακάτω τοποθεσίας της Microsoft στο Web:
http://www.microsoft.com/genuine/Default.aspx?displaylang=el

Μέθοδος 2

Αν ακολουθήσετε τα βήματα στη "Μέθοδο 1" και η επικύρωση αποτύχει, ακολουθήστε αυτά τα βήματα.

Σημείωση Για να ολοκληρώσετε αυτά τα βήματα, θα πρέπει να έχετε δικαιώματα διαχειριστή. Αν δεν έχετε δικαιώματα διαχειριστή, επικοινωνήστε με το διαχειριστή του συστήματος για βοήθεια.

Windows Vista
  1. Κάντε κλικ στην επιλογή Έναρξη (Start)
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    Κουμπί Έναρξη (Start)
    , αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) την ακόλουθη εντολή στο πλαίσιο Έναρξη αναζήτησης (Start Search) και μετά πατήστε ENTER:
    %ALLUSERSPROFILE%\Application Data\Office Genuine Advantage\data
  2. Κάντε δεξί κλικ στο αρχείο Data.dat και, στη συνέχεια, κάντε κλικ στην εντολή Διαγραφή (Delete).
  3. Επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
    http://www.microsoft.com/genuine/Default.aspx?displaylang=el
  4. Στην περιοχή Άμεση επικύρωση, κάντε κλικ στο κουμπί Επικύρωση Office.
Windows 2000 ή Windows XP
  1. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run).
  2. Αντιγράψτε και, στη συνέχεια, επικολλήστε (ή πληκτρολογήστε) την παρακάτω εντολή στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, πιέστε το πλήκτρο ENTER:
    %ALLUSERSPROFILE%\Application Data\Office Genuine Advantage\data
  3. Κάντε δεξί κλικ στο αρχείο Data.dat και, στη συνέχεια, κάντε κλικ στην εντολή Διαγραφή (Delete).
  4. Επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
    http://www.microsoft.com/genuine/Default.aspx?displaylang=el
  5. Στην περιοχή Άμεση επικύρωση, κάντε κλικ στο κουμπί Επικύρωση Office.

Λύση 3

Το πρόβλημα μπορεί να οφείλεται σε κάποιο αρχείο ή άμεση επιδιόρθωση που λάβατε και μπορεί να έχει καταστραφεί. Ή έχετε λάβει από τη Microsoft κάποιο αρχείο που έχει ελεγχθεί. Τα αρχεία αυτά ενδέχεται να μην έχουν υπογραφή.

Για να προσδιορίσετε αν έχει υπογραφή ένα αρχείο που λάβατε ή εγκαταστήσατε πρόσφατα, κάντε δεξί κλικ και, στη συνέχεια, επιλέξτε το στοιχείο Ιδιότητες στον Windows Explorer. (Για παράδειγμα, κάντε δεξιό κλικ στο αρχείο MSO.dll και, στη συνέχεια, κάντε κλικ στην επιλογή Ιδιότητες.) Βλέπετε την καρτέλα Ψηφιακές υπογραφές για αρχεία με σωστή υπογραφή. Για να επαληθεύσετε τα αρχεία που βρίσκονται σε μια άμεση επιδιόρθωση που έχετε εγκαταστήσει, ανατρέξτε στη λίστα των αρχείων από το άρθρο της Γνωσιακής Βάσης (Knowledge Base) της Microsoft στο οποίο περιγράφεται η άμεση επιδιόρθωση.

Για να επιλύσετε αυτό το ζήτημα, επαναλάβετε τη λήψη και την εγκατάσταση του αρχείου. Αν δεν επιλυθεί το ζήτημα ή αν λάβατε το αρχείο απευθείας από τη Microsoft, επικοινωνήστε με τις υπηρεσίες υποστήριξης πελατών της Microsoft. Για να το κάνετε αυτό, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://support.microsoft.com/contactus/?ws=support

Περισσότερες πληροφορίες

Η διαδικασία επικύρωσης σάς βοηθά να προσδιορίσετε αν το αντίγραφο του Microsoft Office που χρησιμοποιείτε είναι γνήσιο. Αυθεντικό λογισμικό είναι το λογισμικό που παρέχεται από τη Microsoft, το οποίο φέρει την κατάλληλη άδεια και υποστηρίζεται από τη ή κάποιον εξουσιοδοτημένο συνεργάτη. Το αυθεντικό λογισμικό παρέχει πλήρεις δυνατότητες για να ολοκληρώνετε τις εργασίες σας, να έχετε πρόσβαση σε όλες τις πρόσφατες ενημερώσεις και μπορείτε να είστε βέβαιοι ότι το λογισμικό θα πραγματοποιήσει όσα περιμένετε.

Για περισσότερες πληροφορίες σχετικά με την εξυπηρέτηση των πελατών και την τεχνική υποστήριξη που είναι διαθέσιμες για το Office Genuine Advantage, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://windows.microsoft.com/el-gr/windows/help/genuine/get-genuine-kit
Για περισσότερες πληροφορίες σχετικά με το Office Genuine Advantage, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://www.microsoft.com/genuine/Default.aspx?displaylang=el
Για πρόσβαση στο Genuine Advantage Solution Center, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://support.microsoft.com/ph/9860/?ln=el#tab0
Για πληροφορίες σχετικά άλλα ζητήματα επικύρωσης, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://www.microsoft.com/genuine/diag/?displaylang=el

Ιδιότητες

Αναγν. άρθρου: 952632 - Τελευταία αναθεώρηση: Τετάρτη, 14 Σεπτεμβρίου 2011 - Αναθεώρηση: 5.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Genuine Advantage
Λέξεις-κλειδιά: 
kbupdateissue kbaccounts kbuserprofile kbwindowsgetgenuine kbexpertisebeginner kberrmsg kbprb kbtshoot KB952632
Αποποίηση ευθυνών για περιεχόμενο της Γνωσιακής Βάσης (KB) που έχει αποσυρθεί
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com