Article ID: 952733 - Last Review: February 12, 2009 - Revision: 3.0

Changes to the contact data filter do not synchronize with a user's Outlook contacts in the Microsoft Dynamics CRM 4.0 client for Microsoft Office Outlook

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SYMPTOMS

When you modify the contact data filter to show only the contacts that are members of a certain marketing list in the Microsoft Dynamics CRM 4.0 client for Microsoft Office Outlook, the changes that you made for the marketing list do not synchronize to the user's Outlook contacts.

CAUSE

This problem occurs because the contact's versionnumber attribute is not updated when you change the contact data filter. Therefore, the synchronization process ignores the changes.

RESOLUTION

This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256  (http://support.microsoft.com/kb/949256/ ) Microsoft Dynamics CRM 4.0 updates and hotfixes

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards

APPLIES TO
  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft Dynamics CRM 4.0
Keywords: 
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