Windows XP Service Pack 2 ベースのコンピューターで Windows XP サービス パック 3 RC1 または RC2 をインストールすると、エラー メッセージ:"停止: 0xc0000139 {エントリ ポイントが見つかりません}"

文書翻訳 文書翻訳
文書番号: 952829
すべて展開する | すべて折りたたむ

現象

インストールすると Windows XP Service Pack 3 (SP3) のリリース候補 1 (RC1) または Release Candidate 2 (RC2) は、Windows XP Service Pack 2 の (SP2)-ベースのコンピューター、次の Stop エラー メッセージを受信する可能性があります。
[停止]: プロシージャ エントリ ポイント GdiGetBitmapBitsize がダイナミック リンク ライブラリ GDI32.dll で見つかりませんでした 0xc0000139 {エントリ ポイントが見つかりません}。

原因

セキュリティ更新プログラム 948590 (セキュリティ情報 ms08-021) をインストールする場合この問題が発生した Windows XP SP3 RC2 または RC1 をインストールする前にします。Gdi32.dll ファイルをコンピューター上の既存のバージョンの Windows XP SP3 RC1 または RC2 に含まれている、Gdi32.dll ファイルのバージョンよりも新しいためこのエラーが発生する可能性があります。また、Gdi32.dll ファイルの既存のバージョンは Windows XP SP3 RC1 または RC2 Gdi32.dll ファイルのバージョンと互換性がありませんです。

セキュリティ情報 ms08-021 の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
プログラム 948590Ms08-021: GDI の脆弱性によりリモートでコードが実行を許可することができます。

解決方法

この問題を解決するには、コンピューターを再起動するのに Windows XP の CD-ROM または起動ディスクを使用します。回復コンソールを使用して、互換性のないバージョンの Gdi32.dll ファイルを置き換えるには。回復コンソールを実行するには、次の手順を実行します。
  1. Windows XP 起動ディスクをフロッピー ディスク ドライブに挿入します。また、Windows XP の CD を CD ドライブに挿入します。その後、コンピューターを再起動します。

    メモ ダイアログ ボックスが表示されたら、CD ドライブからコンピューターを起動するために必要なオプションを選択します。
  2. 「セットアップへようこそ」画面が表示されたら、回復コンソールを起動するのには、R キーを押します。
  3. デュアル ブート コンピューターまたはマルチブート コンピューターがある場合は、回復コンソールからアクセスするインストールを選択します。
  4. ダイアログ ボックスが表示されたら、管理者パスワードを入力します。

    メモ 管理者のパスワードが空白の場合は、ENTER キーを押します。
  5. 回復コンソールのコマンド プロンプトで、次のコマンドを入力します。各コマンドの後 ENTER を押します。
    ren %windir%\system32\gdi32.dll%windir%\system32\gdi32.dll.old
    %windir%\servicepackfiles\i386\gdi32.dll %windir%\system32\gdi32.dll をコピーします。
    メモ これらのコマンドは、Gdi32.dll ファイルの現在のバージョンをバックアップし、Gdi32.dll ファイルの正しいバージョンを使用して交換します。
  6. 回復コンソールを終了して、コンピューターを再起動するを入力します。 終了 回復コンソールのプロンプトでコマンドをし、ENTER キーを押します。

    メモ この問題を回避するには、最新版の Windows XP SP3 をインストールすることをお勧めします。 詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
    322389Windows XP の最新の service pack を入手する方法

プロパティ

文書番号: 952829 - 最終更新日: 2011年8月11日 - リビジョン: 3.0
キーワード:?
kbtshoot kbprb kbexpertiseadvanced kbmt KB952829 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:952829
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com