Windows XP 서비스 팩 2 기반 컴퓨터에서 Windows XP 서비스 팩 3 RC1 또는 RC2 설치할 때 오류 메시지: "STOP: 0xc0000139 {입력 지점 Not Found}"

기술 자료 번역 기술 자료 번역
기술 자료: 952829 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Windows XP 서비스 팩 2(SP2) Windows XP 서비스 팩 3 (SP3) 릴리스 후보 1 (RC1) 또는 출시 후보 2 (RC2) 설치할 때 기반 컴퓨터에 다음과 같은 중지 오류 메시지가 나타날 수 있습니다.
STOP: 프로시저 입력 지점 GdiGetBitmapBitsize 동적 연결 라이브러리 GDI32.dll 위치한 0xc0000139 {입력 지점 없음}.

원인

보안 업데이트 948590 (보안 공지 MS08-021)을 설치한 경우 이 문제가 발생합니다 Windows XP SP3 RC2 또는 RC1 설치하기 전에. 컴퓨터에 이미 Gdi32.dll 파일 버전의 Windows XP SP3 RC1 또는 RC2 포함된 Gdi32.dll 파일의 버전보다 있기 때문에 이 오류가 발생할 수 있습니다. 또한 Gdi32.dll 파일의 기존 버전을 Windows XP SP3 RC1 또는 RC2 Gdi32.dll 파일의 버전이 호환되지 않습니다.

보안 공지 MS08-021에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
948590MS08-021: GDI 인한 원격 코드 실행을 허용할 수 있습니다.

해결 방법

이 문제를 해결하려면 Windows XP CD 또는 시동 디스크에서 컴퓨터를 다시 사용하십시오. 그런 다음 복구 콘솔을 Gdi32.dll 파일이 호환되지 않는 버전의 바꿀 수 있습니다. 복구 콘솔을 실행하려면 다음과 같이 하십시오.
  1. Windows XP에서 시동 디스크를 플로피 디스크 드라이브에 넣습니다. 또는 Windows XP CD를 CD 드라이브에 넣으십시오. 컴퓨터를 다시 시작합니다.

    참고 물으면 예 를 클릭하여 CD 드라이브에서 컴퓨터를 시작하는 데 필요한 옵션을 선택합니다.
  2. "설치 프로그램을 시작합니다" 화면이 나타나면 복구 콘솔을 시작하려면 R 키를 누릅니다.
  3. 이중 부팅 컴퓨터나 다중 부팅 컴퓨터에서는 복구 콘솔에서 액세스할 설치를 선택하십시오.
  4. 것인지 묻는 메시지가 나타나면 관리자 암호를 입력하십시오.

    참고 관리자 암호가 비어 있으면 Enter 키를 누릅니다.
  5. 복구 콘솔 명령 프롬프트에서 다음 명령을 입력하십시오. 각 명령 끝에서 Enter 키를 누릅니다.
    ren %windir%\system32\gdi32.dll%windir%\system32\gdi32.dll.old
    복사 %windir%\servicepackfiles\i386\gdi32.dll%windir%\system32\gdi32.dll
    참고 이러한 명령을 Gdi32.dll 파일의 현재 버전이 백업하고 올바른 버전을 사용하여 Gdi32.dll 파일을 바꿉니다.
  6. 복구 콘솔을 종료한 후 컴퓨터를 다시 복구 콘솔 명령 프롬프트에서 exit 를 입력한 다음 Enter 키를 누릅니다.

    참고 이 문제를 방지하려면 최신 버전의 Windows XP SP3을 설치하는 것이 좋습니다. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
    322389최신 Windows XP 서비스 팩을 구하는 방법

속성

기술 자료: 952829 - 마지막 검토: 2008년 7월 14일 월요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Service Pack 3
키워드:?
kbmt kbprb kbexpertiseadvanced kbtshoot KB952829 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com