Article ID: 952924 - Last Review: October 7, 2008 - Revision: 1.1

Error message when Exchange users try to access public folders that are hosted on Exchange Server 2003 by using Outlook Web Access for Exchange Server 2007: "Outlook Web Access is unable to open public folders"

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SYMPTOMS

In an Exchange Server 2007 and Exchange Server 2003 mixed environment, all public folder stores are hosted on Exchange Server 2003. When Exchange Server 2007 users try to access public folders by using the Outlook Web Access client, users cannot access these public folders. Additionally, the users receive the following error message:
Outlook Web Access is unable to open public folders. If the problem continues, contact technical support for your organization.
However, users can access the public folders by using Outlook clients.

CAUSE

The Client Access Server (CAS) role of Exchange Server 2007 always tries to access the public folder store by using the RPC protocol. This is by design on Exchange Server 2007. However, Exchange Server 2003 does not handle these RPC calls.

RESOLUTION

To resolve this problem, download Update Rollup 4 for Exchange Server 2007 Service Pack 1. Then, install the update on the Exchange server. For more information about Update Rollup 4 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:
Description of Update Rollup 4 for Exchange Server 2007 Service Pack 1 (http://go.microsoft.com/fwlink/?LinkId=152556)
For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)

MORE INFORMATION

For more information about how to enable users to access Public Folders from Outlook Web Access, visit the following Web site:
http://technet.microsoft.com/en-us/library/bb430795(EXCHG.80).aspx (http://technet.microsoft.com/en-us/library/bb430795(EXCHG.80).aspx)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 1, when used with:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbfix kbhotfixrollup kbexpertiseadvanced kbqfe KB952924
 

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