The value in the "Messages queued for submission" performance counter on the mailbox role of Exchange Server 2007 increases after a meeting request is delivered

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Article ID: 953094 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario.
  • A Domino user configures a delegate.
  • A Microsoft Exchange Server 2007 user has a delegate.
  • The Domino delegate opens the Domino user's mailbox and sends a meeting request to Exchange 2007 user.
In this scenario, the value in the Message Queued For Submission performance counter does not indicate that the meeting request has already been delivered. For example, when you check the Message Queued For Submission performance counter for MSExchangeIS Mailbox on the Exchange mailbox server, the value in the counter increases by 1. In addition, the value in the counter will not decrease to 0 until you restart the Information Store service.

Note The value that appears in the Message Queued For Submission performance counter is the current number of submitted message that have not yet been processed by the transport component.

CAUSE

This issue occurs because of an invalid sender address in the meeting request. In this scenario, the Exchange server does not decrease the value that appears in the performance counter after the meeting request is delivered.

Note The invalid sender address resembles the following address:
"SMTP:mailto:dominodelegate@dominosmtp.com"
In this address, the"mailto:" prefix is not expected.

RESOLUTION

To resolve this problem, install Update Rollup 7 for Exchange 2007 Service Pack 1.

For more information about Update Rollup 7 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:
Description of Update Rollup 7 for Exchange Server 2007 Service Pack 1
For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 953094 - Last Review: March 18, 2009 - Revision: 1.1
APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 1, when used with:
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Keywords: 
kbsurveynew kbhotfixrollup kbqfe kbexpertiseadvanced KB953094

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