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Article ID: 953107 - Last Review: May 4, 2009 - Revision: 3.0

Error message when you try to connect to PerformancePoint 2007 Monitoring Server 2007 through Dashboard Designer: "Unable to Connect to Server"

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SYMPTOMS

When you try to connect to PerformancePoint Monitoring Server 2007 through Dashboard Designer, you may receive one of the following error messages:
  • Unable to Connect to Server.
  • Unable to connect to the specified server. Make sure the address is correct.

CAUSE

This can occur if one or both of the following is true:
  • AJAX 1.0 is not installed on the server.
  • .NET Framework 3.5 was installed on the server prior to the installation of PerformancePoint Monitoring.

RESOLUTION

To resolve this issue, follow these steps:
Download and install AJAX 1.0 on the PerformancePoint Monitoring Server. Test to see if this resolves the issue. If you still are unable to connect then continue with the steps in this section. Download AJAX from http://www.microsoft.com/downloads/details.aspx?FamilyID=ca9d90fa-e8c9-42e3-aa19-08e2c027f5d6&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=ca9d90fa-e8c9-42e3-aa19-08e2c027f5d6&displaylang=en)
  1. Make backup copies of all Workspace files (.bswx) and of the PerformancePoint Monitoring Server database.
  2. Uninstall the .NET Framework 3.5:
    1. Click Start, and then click Run.
    2. Type appwiz.cpl in the Open box, and then click OK.
    3. In the Currently installed programs list, click Microsoft .Net Framework 3.5, click Remove, and then follow the instructions on the screen.
    4. If you are prompted, restart the computer.
  3. Uninstall PerformancePoint Monitoring Server 2007:
    1. Click Start, and then click Run.
    2. Type appwiz.cpl in the Open box, and then click OK.
    3. In the Currently installed programs list, click Microsoft Office PerformancePoint Server 2007 Monitoring Server, and then click Remove. Follow the instructions that appear on the screen.
  4. Reinstall PerformancePoint Monitoring Server 2007. For more information about how to install PerformancePoint Monitoring Server 2007, visit the following Microsoft TechNet Web site:
    http://technet.microsoft.com/en-us/library/bb838793.aspx (http://technet.microsoft.com/en-us/library/bb838793.aspx)
    Note This Microsoft TechNet Web site also includes information about how to install the Dashboard Designer after PerformancePoint Monitoring Server 2007 is installed.

    For more information about the system requirements for PerformancePoint Monitoring Server 2007, visit the following Microsoft TechNet Web site:
    http://technet.microsoft.com/en-us/library/bb821191.aspx (http://technet.microsoft.com/en-us/library/bb821191.aspx)
  5. Reinstall the .NET Framework 3.5. To do this, visit the following Microsoft Download Center Web site:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6 (http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6)

APPLIES TO
  • Microsoft Office PerformancePoint Server 2007, 32 Bit Edition
  • Microsoft Office PerformancePoint Server 2007, 64 Bit Edition
Keywords: 
kbexpertiseadvanced kberrmsg kbtshoot kbprb KB953107

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