Повідомлення про помилку після оновлення комп’ютера із процесором не від Intel до операційної системи Windows XP з пакетом оновлень 2 або 3. "STOP: 0x0000007E"

Переклади статей Переклади статей
Номер статті: 953356 - Показ продуктів, яких стосується ця стаття.

Щоб і надалі отримувати оновлення системи безпеки Windows, переконайтеся, що на комп’ютері інстальовано систему Windows XP з пакетом оновлень 3 (SP3). Щоб отримати додаткові відомості, перейдіть на цю веб-сторінку Майкрософт: Завершення періоду підтримки деяких версій операційної системи Windows.

Розгорнути все | Згорнути все

На цій сторінці

ОЗНАКИ

Ви оновлюєте комп’ютер із процесором не від Intel до операційної системи Windows XP з пакетом оновлень 2 (SP2) або 3 (SP3). Потім ви перезавантажуєте комп’ютер. Після цього може з’явитися таке повідомлення про помилку:
Виявлено проблему, і роботу системи Windows завершено для запобігання пошкодженню комп’ютера.

Технічні відомості:

*** STOP: 0x0000007E (0xC0000005, 0xFC5CCAF3, 0xFC90F8C0, 0xFC90F5C0) SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Якщо розширення фізичних адрес (PAE) увімкнуто, може з’явитися таке повідомлення про помилку:
STOP 0x000000FC (ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY)
Примітки.
  • Результати повідомлення про помилку Stop можуть різнитися залежно від настройок відновлення системи.
  • Параметри у круглих дужках у технічних відомостях повідомлення про помилку Stop залежать від конфігурації комп’ютера. Однак, коли виникає ця конкретна проблема, перший параметр – це завжди "C0000005".
  • Не всі повідомлення про помилку Stop 0x0000007E спричинено цією проблемою.

ПРИЧИНА

Ця проблема виникає, якщо образ підготовки системи (Sysprep) створюється на комп’ютері із процесором Intel, а потім розгортається на комп’ютері, у якому не використовується процесор Intel.

Більшість комп’ютерів містять образ, який створив виробник за допомогою засобу Sysprep. Засіб Sysprep дає змогу виробнику комп’ютерів створювати образ, який можна використовувати на різних комп’ютерах.

Ця проблема, згадана в розділі "Ознаки", може виникнути, якщо вихідний образ Sysprep для операційної системи Windows XP з пакетом оновлень 1 (SP1), Windows XP SP2 або Windows XP SP3 створено на комп’ютері із процесором Intel, а потім розгорнуто на комп’ютері, у якому не використовується процесор Intel.

У такій конфігурації драйвер процесора Intel (Intelppm.sys) може спробувати завантажитися після оновлення комп’ютера до операційної системи Windows XP SP2 або Windows XP SP3. Драйвер виконує таку операцію через те, що залишився загублений розділ реєстру з вихідного образу Sysprep.

Щоб отримати докладніші відомості про непідтримувані сценарії розгортання образу Sysprep на цільовому комп’ютері із процесором від іншого виробника, клацніть номер статті бази знань Майкрософт для її перегляду.
828287 Непідтримувані сценарії Sysprep (Це посилання може вказувати на матеріали, повністю або частково викладені англійською мовою.)
Примітка. Ми не підтримуємо використання засобу Sysprep для інсталяції операційної системи з образу, якщо його створено на комп’ютері з іншим процесором. Наприклад, не можна створити образ Sysprep на комп’ютері із процесором Intel, а потім розгорнути образ на комп’ютері із процесором AMD.

Вирішення цієї проблеми

Спосіб 1.

Увага! Цей розділ, метод або завдання містить опис змінення системного реєстру. Неправильне внесення змін до реєстру може викликати серйозні проблеми. Тому будьте уважні, виконуючи ці дії. Перш ніж вносити зміни, обов’язково створіть резервну копію реєстру. Якщо виникне якась проблема, ви зможете відновити попередній стан реєстру. Щоб отримати додаткові відомості про створення резервної копії та відновлення реєстру, клацніть цей номер статті, щоб переглянути її в базі знань Майкрософт:
322756 Резервне копіювання та відновлення реєстру в операційній системі Windows (Це посилання може вказувати на матеріали, повністю або частково викладені англійською мовою.)

Для усунення проблеми виконайте такі дії:
  1. Перезавантажте комп’ютер у безпечному режимі.

    Щоб отримати додаткові відомості про безпечний режим в операційній системі Windows XP, клацніть номер статті для її перегляду в базі знань Майкрософт:
    315222 Опис варіантів завантаження в безпечному режимі у Windows XP
  2. Натисніть кнопку Пуск, виберіть команду Виконати, введіть regedit і натисніть кнопку ОК.
  3. Знайдіть і виберіть такий розділ реєстру:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Intelppm
  4. В області праворуч клацніть правою кнопкою миші запис Start і виберіть команду Змінити.
  5. У полі Значення введіть 4 та натисніть кнопку ОК.
  6. Закрийте редактор реєстру.
  7. Перезавантажте комп’ютер.

Спосіб 2.

Щоб вирішити цю проблему, запустіть консоль відновлення за допомогою компакт-диска Windows XP. Потім виберіть варіант відновлення. Щоб запустити консоль відновлення за допомогою завантажувального диска Windows XP або компакт-диска з операційною системою Windows XP, виконайте такі дії:
  1. Вставте завантажувальний диск Windows XP в дисковод. Або вставте компакт-диск Windows XP у пристрій читання компакт-дисків. Після цього перезавантажте комп’ютер.

    Примітка. Якщо з’являється відповідний запит, виберіть потрібні параметри для запуску комп’ютера з компакт-диска.
  2. Коли з’явиться повідомлення "Welcome to Setup" (Вас вітає програма інсталяції), натисніть клавішу R, щоб запустити консоль відновлення.
  3. У разі наявності на комп’ютері кількох операційних систем виберіть інсталяцію тієї системи Windows, до якої потрібен доступ із консолі відновлення.
  4. У разі появи відповідного запиту введіть пароль адміністратора.

    Примітка. Якщо пароль адміністратора пустий, натисніть клавішу ENTER.
  5. У командному рядку консолі відновлення введіть таку команду, а потім натисніть клавішу ENTER:
    disable intelppm
  6. Щоб вийти з консолі відновлення та перезавантажити комп’ютер, у командному рядку консолі відновлення введіть exit, а потім натисніть клавішу ENTER.

Уникнення цієї проблеми та доступність пакета оновлень Windows XP SP3 у службі Windows Update

Відомості про оновлення

У Центрі завантажень Microsoft можна завантажити такий файл:

Згорнути це зображенняРозгорнути це зображення
Завантаження
Завантажити пакет оновлень для системи Windows XP (KB953356) зараз.

Щоб отримати додаткові відомості про завантаження файлів підтримки Майкрософт, клацніть цей номер статті, щоб відкрити її в базі знань Майкрософт:
119591 Як отримати файли підтримки Майкрософт від інтернет-служб (Це посилання може вказувати на матеріали, повністю або частково викладені англійською мовою.)
Цей файл перевірено на наявність вірусів. Для перевірки корпорація Майкрософт використала найновіше антивірусне програмне забезпечення, доступне на момент публікації цього файлу. Файл зберігається на добре захищених серверах, що зменшує ймовірність внесення до нього будь-яких несанкціонованих змін.

Попередні вимоги.

Щоб інсталювати це оновлення, потрібно інсталювати пакет оновлень Windows XP SP2 або Windows XP SP3.

Щоб отримати докладні відомості, клацніть цей номер статті, щоб переглянути її в базі знань Майкрософт:
322389 Як отримати останній пакет оновлень Windows XP

Необхідність перезавантаження

Після інсталяції цього оновлення комп’ютер необхідно перезавантажити.

Відомості про заміну оновлення

Це оновлення не замінює попередню версію оновлення.

Внесення змін до реєстру

Для використання одного з оновлень у цьому пакеті вносити зміни до реєстру не потрібно.

Відомості про файли

Англомовна версія цього оновлення має атрибути файлів, указані в наведеній нижче таблиці (або новіші). Значення дати й часу для цих файлів наведено за всесвітнім координованим часом (UTC). Під час перегляду відомостей про файл ці дані оновлюються відповідно до місцевого часу. Щоб визначити різницю між UTC та місцевим часом, відкрийте вкладку Часовий пояс у вікні Дата й час на Панелі керування.
Згорнути цю таблицюРозгорнути цю таблицю
File nameFile versionFile sizeDateTimePlatform
Ippmcust.dllNot applicable26,62428-May-200812:01x86

СТАН

Корпорація Майкрософт підтвердила існування цієї проблеми у своїх продуктах, які перелічено в розділі "Застосовується до".

ДОДАТКОВІ ВІДОМОСТІ

Щоб отримати додаткові відомості про виправлення помилок "Stop 0x0000007E", клацніть номер статті в базі знань Майкрософт для її перегляду:
330182 Виправлення помилки "Stop 0x0000007E" в операційній системі Windows XP (Це посилання може вказувати на матеріали, повністю або частково викладені англійською мовою.)
Щоб переглянути в базі знань Майкрософт статтю з додатковими відомостями про вирішення цієї проблеми, клацніть номер статті:
888372 Повідомлення про помилку “Stop 0x0000007E” після оновлення комп’ютера із процесором не від Intel до операційної системи Windows XP з пакетом оновлень 2 або 3 (Це посилання може вказувати на матеріали, повністю або частково викладені англійською мовою.)
Щоб отримати докладніші відомості про дії, які необхідно виконати, перш ніж інсталювати пакет оновлень 3 для операційної системи Windows XP, клацніть номер статті бази знань Майкрософт для її перегляду.
950717 Необхідні дії перед інсталяцією пакета оновлень 3 для операційної системи Windows XP (Це посилання може вказувати на матеріали, повністю або частково викладені англійською мовою.)
Для отримання додаткових відомостей про термінологію, яка використовується стосовно оновлення програмного забезпечення, клацніть номер статті, щоб переглянути її в базі знань Майкрософт:
824684 Стандартна термінологія, яка використовується для опису поновлень програмних продуктів Майкрософт
Продукти від сторонніх постачальників, які описуються в цій статті, створено компаніями, що працюють незалежно від корпорації Майкрософт. Корпорація Майкрософт не надає жодних гарантій, непрямих або інших, стосовно продуктивності чи надійності цих продуктів.

Властивості

Номер статті: 953356 - Востаннє переглянуто: 29 квітня 2010 р. - Редакція: 2.3
ЗАСТОСОВУЄТЬСЯ ДО:
  • Microsoft Windows XP Service Pack 3, у разі використання з:
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Service Pack 2, у разі використання з:
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
Ключові слова: 
kbexpertisebeginner kbfix kbbug kbhotfixserver kbqfe kbpubtypekc kbwinxppostsp3fix KB953356

Надіслати відгук

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com